USB HDD wird nicht im Explorer angezeigt

Mitglied: RoflCopter

RoflCopter (Level 1) - Jetzt verbinden

14.07.2011, aktualisiert 15:23 Uhr, 6520 Aufrufe, 4 Kommentare

Hallo, ich habe ein Problem mit den externen Festplatten in unserem Unternehmen - vielleicht könnt ihr mir ja helfen?

Hallo zusammen,

ich bin momentan am Ende meiner Ideen und benötige eure Hilfe.

Weder Google noch das Forum brachten mir bisher neue Erkenntnisse zu dem Problem.
Folgende Situation:

Wir (das Unternehmen) besitzt 8 externe Festplatten von Maxtor - die wir zur Datensicherung verwenden. Diese externen Festplatten werden an einen physikalischen Server angeschlossen.
Das Problem hierbei ist, dass die externen Festplatten seit einiger Zeit nicht mehr im Explorer erscheinen.

In der Datenträgerverwaltung wird die externe Festplatte allerdings erkannt - jedoch muss ich zunächst immer einen Laufwerksbuchstaben zuweisen bevor sie im Explorer erscheint.
Sobald die Festplatte am nächsten Tag allerdings vom Server abgenommen wird und auch wieder angeschlossen wird - muss zunächst wieder ein Laufwerksbuchstabe zugewiesen werden (auch wenn es die gleiche Festplatte ist).

Im Gerätemanager wird die Festplatte auch vor dem Zuweisen des Laufwerksbuchstaben erkannt.
Edith meint, dass ich erwähnen sollte um welches OS es sich handelt:

Windows Server 2008 R2 SE.


Was ich bisher unternommen habe:

- Festplatten an andere Geräte angeschlossen - sofort erkannt
- Festplatten an andere USB Ports am Server angeschlossen - keine Abhilfe
- Festplatten formatiert - keine Abhilfe
- diverse Laufwerksbuchstaben zugewiesen - keine Abhilfe
- andere User verwendet zum trennen, formatieren, anschließen, Laufwerksbuchstaben zuweisen - keine Abhilfe

Vielleicht habt ihr einen Rat?

Ich verbleibe mit freundlichen Grüßen und Danke im Voraus.
Mitglied: el-capitano86
14.07.2011 um 15:54 Uhr
Hallo RoflCopter,

ich hatte ein ähnliches Problem mit einem USB-Stick und einen Windows Server 2008. Bei mir hat folgendes geholfen:

1. In der Kommandozeile "set devmgr_show_nonpresent_devices=1" eintippen
2. Wenn man schon mal da is, kann man den Gerätemanager auch dort starten: devmgmt.msc
3. Ansicht, Ausgeblendete Geräte anzeigen anhaken
4. Bei USB-Controller alle hellgrauen Einträge deinstallieren.

Viel Erfolg!

Gruß el_capitano
Bitte warten ..
Mitglied: RoflCopter
18.07.2011 um 11:35 Uhr
Hallo el_capitano,

heute hatte ich die Gelegenheit deinen Lösungsansatz (danke hierfür) auszuprobieren - jedoch ohne Erfolg.
Was mir jedoch aufgefallen ist, ist das bei jedem, erneutem Anschließen einer ext. Festplatte ein neuer, grauer Eintrag á la "USB-Massenspeichergerät" unter "USB-Controller" angelegt wird.

Hast du eventuell noch einen Lösungsvorschlag?
Bitte warten ..
Mitglied: el-capitano86
18.07.2011 um 14:17 Uhr
Hi,

Dass er einen Eintrag im Gerätemanager anlegt ist normal. Für jedes "neue" USB-Medium setzt er einen Eintrag. Z.B. hast du einem USB-Stick den Buchstaben L: manuell zugewiesen bekommt er immer wieder L: ....es sein denn L: ist belegt oder es gibt ein Problem (so wie bei dir). Löschst du den hellgrauen Eintrag bekommt er danach wieder einen automatisch zugewiesenen Buchstaben.

Aber wieder zu deinem Problem:

Mir fällt nur noch die Hau-Ruck-Methode ein: und zwar vergisst Windows teilweise die Vergabe der Laufwerksbuchstaben. Man könnte manuell in der Registry die Namen und Buchstaben der Laufwerke vergeben.
Nur bin ich kein Freund davon, bei einem Server in der Registry rumzuschreiben....aber wenn du es versuchen möchtest, hier ist eine gute Anleitung : http://forum.chip.de/windows-xp/laufwerksbuchstaben-xp-prof-dauerhaft-z ...
Der Link bezieht sich zwar auf XP, aber ich habs mit einem kurzerhand aufgesetztem Testserver (2008) getestet und es funktioniert. TROTZDEM: Bei einem Echtsystem würde ICH sowas nicht machen.

Tut mir leid...
Bitte warten ..
Mitglied: RoflCopter
18.07.2011 um 14:32 Uhr
Hi,

ich werde diesen Lösungsansatz den anderen Admins zeigen und mir mal durch den Kopf gehen lassen. Falls dies Abhilfe schaffen sollte (insofern wir uns für diese Lösung entscheiden) werde ich mich nochmals melden.
Bis dahin erst einmal vielen Dank.
Bitte warten ..
Heiß diskutierte Inhalte
Microsoft
Erwerb von M365 Lizenzen, Partner Autorisierung für Azure AD - Globaler Administrator wirklich nötig?
gelöst NidavellirVor 1 TagFrageMicrosoft4 Kommentare

Hi zusammen, bitte entschuldigt den etwas sperrigen Titel, aber ein knapperer wollte mir nicht einfallen. :D Wir wollen bei einem Systemhaus M365 Lizenzen (Business ...

LAN, WAN, Wireless
Switch läuft, ist aber nicht erreichbar
gelöst AndiPeeVor 18 StundenFrageLAN, WAN, Wireless19 Kommentare

Hallo zusammen, mein Problemfall einleitend kurz umrissen: Privates Netzwerk Es funktioniert grundsätzlich, allerdings habe ich immer mal ein paar Ausfälle im WLAN-Netzwerk und bin ...

Off Topic
BKA und der Bundestrojaner
brammerVor 1 TagInformationOff Topic4 Kommentare

Hallo, habe kurz überlegt ob das unter Off Topic allgemein oder Off Topic LOL gehört brammer

Speicherkarten
Welchen USB Stick für Bootstick?
gelöst dlnkrgVor 1 TagFrageSpeicherkarten6 Kommentare

Hallo, Ich bin auf der Suche nach USB - Sticks, auf denen ich Linux Ubuntu installieren kann und praktisch als Festplatte für das Betriebssystem ...

Windows Netzwerk
Sporadisch kein Netz auf mehreren Win10-Maschinen
SolarflareVor 1 TagFrageWindows Netzwerk6 Kommentare

Hallo, ich habe seit Monaten einen eigenartigen Effekt in unserem Windows-Netz. Windows-Domäne mit ca. 100 Maschinen, alle Clients aktuelles Windows 10. Die Maschinen hängen ...

MikroTik RouterOS
Simples VLAN bringt mich zur Verzweiflung
gelöst Daniel26Vor 6 StundenFrageMikroTik RouterOS25 Kommentare

Moin, ich bin sehr neu im Mikrotik-Bereich, aber schon dabei, aufzuegeben. Wir verbauen in unserer Hardware Switche von Mikrotik. Bisher waren da Netgear-Teile drin, ...

Windows 7
Userpfad Problem nach Aenderung des Computernamens
BernerVor 1 TagFrageWindows 712 Kommentare

In einem Netzwerk von 9 PCs sind 9 Ersatz-PCs eingebunden, bei denen im Bedarfsfall vor dem Einsatz nur der Computername und die IP-Adresse angepasst ...

VB for Applications
Auf SQL Datenbank schreiben welche Sich im Firmennetzwerk befindet
RSST-SORVor 1 TagFrageVB for Applications12 Kommentare

Hallo Ich habe ein funktionierendes VBA Makro im EXCEL welches mit: conn.Open "driver={SQL Server};" & _ "server=RSST-OFFICEIII\RSSTSQLSERVER;database=RSSTZeiterfassung;" Daten in die Tabelle schreibt Nun würde ...