Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VALID CSS - Das Offizielle Image wird nicht korrekt dargestellt

Mitglied: DeeDee0815

DeeDee0815 (Level 1) - Jetzt verbinden

23.01.2006, aktualisiert 27.01.2006, 5304 Aufrufe, 1 Kommentar

Ich habe mir die Mühe gemacht meine Seite VALID CSS zu machen. Ein entsprechendes Bildchen vom WC3 habe ich mir besorgt, aber das wird nicht richtig dargestellt.

Hi,

Ich habe mir das Bild vom W3C kopiert, und in meine Seite (auf meinem Server) eingebunden. Ich weiß nicht warum, aber es wird im Internet Explorer mit einigen Fehlpixeln dargestellt. Im Firefox richtig. Ich habe es übringens mit dem Firefox abgespeichert. Ein erneutes herunterladen des Bildes brachte nicht den gewünschten erfolg.

Wer Windows benutzt, kann sich selbst überzeugen:
http://www.g3n0tix.mx.tp/

Gruß
DeeDee0815

EDIT: Das Bild wird allerdings im IE korrekt dargestellt, wenn man es auf dem W3C-Server anguckt.
Mitglied: DeeDee0815
27.01.2006 um 21:57 Uhr
Hi,

Ich habe herausgefunden das der IE doof ist und allgemein mit transparenten PNG's Probleme hat. Einzig mögliche lösung ist die Bilder im GIF-Format zu verwenden oder den offiziellen Link zu dem entsprechenden Image auf dem W3C-Server. Wie auch immer das W3C es macht: Bei dem Link ist jedenfalls keine Dateiendung angegeben. Der Firefox meint, es sei ein PNG-Bild, doch es wird im IE korrekt dargesetellt.

Gruß
DeeDee0815

P.S.: Es tut mir leid, dass ich nun schon zum zweiten Mal eine Frage stelle, die ich mit selbst beantworte. Doch vielleicht ist dieser Beitrag // sind diese Beiträge ja hilfreich für andere, die dasselbe Problem haben.
Bitte warten ..
Ähnliche Inhalte
HTML

UTF-8 wird nicht nach FTP-Transfer nicht korrekt dargestellt

gelöst Frage von spinnifexHTML4 Kommentare

Hallo allerseits! Nachdem uns unser Webhoster offenbar nicht helfen kann, also hier meine Bitte um einen hilfreichen Tipp. Zur ...

Linux Tools

Iconv Charset-Konvertierung funktioniert nicht - Umlaute werden nicht korrekt dargestellt. Was tun?

Frage von thomas345Linux Tools2 Kommentare

Hallo, ich habe auf einem Ubuntu-Server 14.xxx eine Datei, die laut dem Befehl 'file dateiname1.xml' so kodiert ist: HTML ...

Netzwerke

Ethernet Frame without valid MAC

Frage von FIGH7ERNetzwerke8 Kommentare

Hallo, wie verfährt ein Switch wenn er ein Ethernet Frame welches als Source und Destination MAC 00:00:00:00:00:00 eingetragen hat ...

HTML

CSS 3 - "viewport" Kein gültiges CSS?

gelöst Frage von ukodusHTML2 Kommentare

Hey Leute, gerade hab ich den Code (@viewport { }) durch den CSS-Überprüfer ) durchgejagt und er entgegnete: "Einlese-Fehler ...

Neue Wissensbeiträge
Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 20 StundenWindows 107 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 1 TagSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 4 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 4 TagenHumor (lol)6 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware23 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Windows Server
Eingeschränkte Gruppen - Spezielle Benutzergruppe hinzufügen
Frage von killtecWindows Server17 Kommentare

Hallo, ich möchte gerne folgendes Realisieren: Ich habe bei mir Eingeschränkte Gruppen via GPO aktiv und möchte nun der ...

Microsoft Office
Videodateien auf Windows Server 2008 R2 öffnen schlägt fehl
Frage von SchroediMicrosoft Office15 Kommentare

Hallo zusammen, wir haben das Problem das embedded Videos in PowerPoint (O365) auf unserer Citrix Farm (6.5) nicht abgespielt ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...