Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindung von Netzlaufwerken nach Neustart - Problem

Mitglied: frankenbub883

frankenbub883 (Level 1) - Jetzt verbinden

02.03.2007, aktualisiert 25.03.2007, 6469 Aufrufe, 3 Kommentare

Hallo,

Folgendes:

- Laptop mit Win XP SP2 (evtl auch SP1, bin da jetzt nicht 100% sicher)
- Desktop-PC mit Win XP SP1
- verbindung über Linksys WRT54G Router der als DHCP arbeitet
- beide Rechner sind in der gleichen Arbeitsgruppe
- Laptop verbindet 2 Netzlaufwerke vom Desktop-PC; "Beim Anmeldung wiederherstellen" ist aktiviert


Problem ist nun folgendes: Wenn beide Rechner hoch fahren "verbindet" der Laptop zwar die Laufwerke, allerdings ohne großen erfolg, denn man kann nicht drauf zugreifen -->"Netzwerk nicht verfügbar!"

So, gehe ich nun an den Desktop-PC und suche in der Netzwerkumgebung nach dem Laptop finde ich diesen auch sofort (umgekehrt klappt es nicht, finde am Laptop nicht den Desktop-PC). Wenn ich dann auf den Laptop doppelklicke kommt ja dieses Standard-Verbindungsfenster mit User/PW. Das Fenster erscheint also, ich klick es weg und schon funktionieren die Netzlaufwerke am Laptop ohne Probleme.

Hab schon versucht ein Skript zu schreiben das beim Start des Laptop die Netzlaufwerke erst löscht und dann neu verbindet aber das klappt natürlich nicht wenn er das Netzwerk als "nicht verfügbar" ausweist.

IPs bekommen beide sofort nach dem boot vom DHCP zugewiesen. Ping geht allerdings auch immer erst nach dieser Prozedur mit suchen am Desktop-PC.

Meine Idee wäre ja ein dritter PC als Server in dem Netz, da das aber nicht mein Netzwerk ist, hab ich darüber keine Entscheidungsgewalt ;o) und muss das daher so lösen.

Jemand nen Tipp?

Danke,
Sven
Mitglied: 4311
02.03.2007 um 09:27 Uhr
Schonmal versucht die Firewall abzuschalten und dann neu zu starten?
Vielleicht liegts an der!?
Bitte warten ..
Mitglied: frankenbub883
02.03.2007 um 09:39 Uhr
gut das du´s ansprichst. hätte ich mit dazu schreiben sollen.

auf beiden Kisten ist des Norton Systemworks 2006 und das Norten Internetsecurity 2004 drauf.
wegen der XP internen Firewall. da weiss ich ganz ehrlich ent wo man die deaktiviert. mag sein das es an SP1 liegt. k.a. auf jeden fall in der Systemsteuerung hab ich nix gefunden.

zumal... es funktioniert ja einwandfrei sobald ich diese "suchgeschichte" mache.
Bitte warten ..
Mitglied: Dani
25.03.2007 um 12:35 Uhr
Hi,
also das Problem könnte die Netzwerkverbindung sein. Sprich Windows bootet durch, egal ob die WLAN / LAN Verbindung schon besteht und geht dann zum Anmeldebildschrim über.
Das kann man per GPO ändern. Und zwar unter "Computerkonfiguration => Administrative Vorlagen => System => Anmeldung => Warten..." aktivieren.


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzlaufwerk Verbindung bricht ab
gelöst Frage von Martin1984Windows Netzwerk6 Kommentare

Hallo, wir haben in der Firma folgendes Problem: Wir haben ein eigenes Netzwerksegment in einem VLAN für die Maschinen ...

Windows 7

Netzlaufwerk nach Neustart nicht mehr verbunden

Frage von ahstaxWindows 76 Kommentare

Hallo, auf einem Win7-PC sind einige Netzlaufwerke unter Verwendung der Checkbox "Verbindung bei Anmeldung wiederherstellen" eingebunden. Bei einem Netzlaufwerk ...

Windows Server

Nach tägl. Neustart rotes X beim Netzlaufwerk

Frage von SpeedysurfWindows Server11 Kommentare

Hallo, ich habe ein Problem mit einem Windows Server 2008 R2. Dieser wird nachts neugestartet und meldet sich dann ...

Windows Netzwerk

Windows 10 - Netzlaufwerk verliert Verbindung

Frage von CometcolaWindows Netzwerk7 Kommentare

Hallo zusammen, bin aktuell etwas ratlos. Habe hier einen Arbeitsplatz-PC Win10 der ein Netzlaufwerk beim Start verbindet. Klappt soweit ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 8 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba30 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Server
Kleine Umfrage: Windows Server Desktop oder Core?
Frage von doomfreakWindows Server22 Kommentare

Hey :) Ich wollte mal eine kleine Umfrage hier starten. Ich bin schon etwas länger auf dieser Seite hier ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...