Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsabbruch zum Router automatisch nach max. 10 Minuten

Mitglied: MichiWuslon

MichiWuslon (Level 1) - Jetzt verbinden

22.11.2006, aktualisiert 25.11.2006, 8267 Aufrufe, 2 Kommentare

PC verliert Verbindung zum Router. Nur Neustart oder ein kurzzeitig aufgebauter VPN-Tunnel helfen temporär.

Hallo,

ich habe ein Problem mit dem Internetanschluss bei meinen Eltern.
Die verwendete Hard- und Software:

DSL-Router der Telekom Speedport W501 V
(aktuellster Firmwarestand)

Marvell PCI-E Gb LAN controller auf einem Bord ASUS PSLD2 Deluxe,
WinXP Prof SP2 (jeweils aktuellster Stand)
IE 6 und Firefox

Zum Problem selber:
Wenn man den PC hochgefahren hat, kann man auch ganz normal per Firefox/IE ins Netz, jedoch nach spätestens 10 Minuten verliert der Computer die Verbindung. Sprich es kann keine Seite mehr angezeigt werden. (Meldet TimeOut)

Ein weiterer Besuch im Netz ist nur durch zwei Mögichkeiten gegeben:
1. Neustart und wieder max. 10 Minuten; sehr lästig. Oder
2. Kurzer Aufbau eines VPN-Tunnels zu meiner Uni (RWTH Aachen).

Wenn man den zweiten Fall anwendet, kann man solange surfen wie man will, die Verbindung baut sich nicht mehr ab.
Auch wenn man direkt nach dem Tunnelaufbau diesen wieder sofort schließt, also diese VPN-Verbindung beendet und normal weitersurft, gibt es ebenfalls keinen Verbindungsabbruch mehr!

Folgende Punkte habe ich geprüft mit der Ausgangslage: PC hochgefahren, kein VPN-Tunnel aufgebaut, abgewartet bis TimeOut-Meldung vom Browser:
- Ein Zugriff direkt auf Router ist nicht mehr möglich, weder per Name noch per IP lässt er sich dann ansprechen.
- DHCP meldet weiterhin einwandfrei die Erkennung im Netzwerk.
- Ein Paketaustausch findet nicht mehr statt, es werden zwar welche gesendet, aber keine mehr empfangen.
- Eine Verbindung zur Bedienoberfläche des Routers ist ebenfalls vom PC aus nicht mehr möglich, weder per Name, noch per IP
- Ein Pingbefehl ins Netz oder an den Router wird nur mit einem Timeout beendet.

Ein Wechsel des Routers (statt den der T-Com eine Fritz-Box SL WLAN), sowie der Netzwerkkarte (statt der Onboard GBit-Karte eine standard LevelOne Realtek 100MBit PCI-Karte) in allen Kombinationsmöglichkeiten ändern nichts an obigem Problem.
Auch eine Windows-Reparatur mit Hilfe der Installations-CD löste das Problem nicht.

Das Problem bestand nicht von Anfang an. Es tauchte während des laufenden Betriebs auf. Einen Zeitpunkt weiß ich leider nicht. Da ich von dem Problem erst erfahren habe, seit ich mal wieder meine Eltern besucht habe.

Sie hatten sich nicht eher gemeldet, weil mein Vater noch einen Laptop hat und via WLAN gibt's überhaupt keine Verbindungsabbrüche. Da läuft alles so wie es soll.
Eine Verbindung des Laptop mit dem Router via Patchkabel ergab auch keine Probleme. Die Vermutung liegt also nahe, dass der PC irgendwo spinnt. Nur wo?

Malware, Viren & Co sind eigentlich auszuschließen.
XP-Firewall mal aus, mal an getestet. Ohne Änderungserfolg.
Die Energieverwaltung der Netzwerkkarte ist ausgeschaltet.

Frage nun, wo könnte da die genaue Ursache sein und wie behebt man dieses Problem?

Gruß
Michael
Mitglied: liebenburger
22.11.2006 um 23:29 Uhr
Ich hatte so ein ähnliches Problem mit der Erreichbarkeit eines auf einem anderen PC freigegebenen Druckers. Irgendwann im Verlauf des Tages war der Rechner nebst Drucker zwar noch im Netz zu sehen, aber nicht mehr erreichbar.
Der Grund war der Gig-Bit-Netzwerkadapter des Clients.
Als ich ihn in der Konfiguration auf 100MBit-Halbduplex gezwungen hatte, trat der Fehler nicht mehr auf. Eine Erklärung konnte ich nicht finden, denn die beiden Rechner waren über einen Switch verbunden, der sowieso nicht mehr als 100MBit konnte. Der Rest des Netzwerks blieb problemlos benutzbar. Vielleicht kann uns dieses Phänomen jemand erklären, der auf den ersten Schichten besser zu Fuß ist als ich

Gruß
Der Liebenburger
Bitte warten ..
Mitglied: MichiWuslon
25.11.2006 um 17:44 Uhr
Ich habe jetzt mal auf 100MB Halbduplex die GBit-Karte gesetzt.
Ergebnis: Ping zum Router und sogar pings ins Internet (also z.B. heise.de) funktionieren wieder, aaaber ich kann weiterhin weder aufs Internet zugreifen, noch auf die Konfigurationsseite zum Router, wenn er "seine Abbruchzeit" (s.o.) erreicht hat.


C:\Dokumente und Einstellungen\Administrator>ping heise.de

Ping heise.de [193.99.144.80] mit 32 Bytes Daten:

Antwort von 193.99.144.80: Bytes=32 Zeit=67ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=64ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=63ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=94ms TTL=249

Ping-Statistik für 193.99.144.80:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 63ms, Maximum = 94ms, Mittelwert = 72ms

C:\Dokumente und Einstellungen\Administrator>tracert heise.de

Routenverfolgung zu heise.de [193.99.144.80] über maximal 30 Abschnitte:

1 <1 ms <1 ms <1 ms speedport.ip [192.168.2.1]
2 * * * Zeitüberschreitung der Anforderung.
3 50 ms 50 ms 52 ms 217.0.77.106
4 60 ms 61 ms 65 ms m-ec1.M.DE.net.DTAG.DE [62.154.27.238]
5 71 ms 62 ms 61 ms c4.m.de.plusline.net [212.19.63.109]
6 62 ms 92 ms 64 ms heise1.f.de.plusline.net [213.83.46.195]
7 66 ms 63 ms 62 ms redirector.heise.de [193.99.144.80]

Ablaufverfolgung beendet.

WAS NUN?
Bitte warten ..
Ähnliche Inhalte
Windows 10

VPN unter Windows 10 automatisch herstellen

gelöst Frage von winterj86Windows 105 Kommentare

Hallo, ich habe folgende Ausgangssituation: Unsere Clients (Win10) stellen eine VPN-SSTP Verbindung ins Firmennetzwerk her und die Authentifizierung erfolgt ...

Windows 10

Windows 10 Benutzer wir automatisch abgemeldet.

Frage von arik12Windows 103 Kommentare

Hallo liebe Forumer, nach neu Installation auf WIN 10 wird Benutzer immer wieder nach einer 1 Minute abgemeldet. Was ...

Windows Update

Windows 10 Updates automatisch installieren klappt nicht

Frage von dscc-hamburgWindows Update1 Kommentar

Unser Verein nutzt einen Server 2012 mit WSUS, die Clients nutzen Win 10 Version 1709 Enterprise. Die Clients werden ...

Windows 10

Windows 10 - Verknüpfung automatisch "an Start anheften"

gelöst Frage von adm2015Windows 1020 Kommentare

Gibt es eine Möglichkeit eine Verknüpfung direkt an das neue Windows 10 Startmenü anzuheften ohne dies manuell durchführen zu ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 17 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 19 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 19 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 23 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs22 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...