Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Veritas Zeitüberschreitung beim Gerät erreicht

Mitglied: Olaf69

Olaf69 (Level 1) - Jetzt verbinden

16.09.2011 um 09:54 Uhr, 6034 Aufrufe, 5 Kommentare

Moin zusammen,

nachdem wir Veritas BackUp neu installiert haben und der Bandwechsler (extern) repariert wurde, ist eine Sicherung (Tages- Wochensicherung) über mehr als ein Band nicht mehr möglich. Nachdem ein Band des Mediensatzes vollständig beschrieben wurde, bricht die Sicherung stets mit dem Fehler "Zeitüberschreitung beim Gerät erreicht" ab - normale Sicherungen sind kein Problem.

Mediensatz scheint richtig: Bänder sind überschreibbar und anhängbar, Treiber mittels Veritas Assistenten für Gerätekonfiguration installiert sogar RegIni gemäß Veritas Workaround geändert. Alles bringt keine Änderung.


Vielleicht hat jemand eine Idee bzw. weiß die Richtung in die ich weitersuchen kann (Treiberproblem? Gerätefehler?)




Software:
Windows 2000 Server SP4 (hat auf dem vorherigen Server tadellos geklappt)
Symantey BackUp Excec 12.5 SP4 - alle nötigen Hotfixes

Hardware:
Bandlaufwerk IBM ULT3580
mit Wechsler IBM 3581 L3H LTO Autoloader


Vorab Vielen Dank!
Olaf
Mitglied: desmosedici
16.09.2011 um 11:37 Uhr
Schönen guten Tag,

hört sich so an als könnte Backup Exec ein Problem mit der Wechslersteuerung haben.
Versuch mal den aktuellen Device Driver Installer von der Symantec-Seite herunterzuladen und zu installieren (http://www.symantec.com/business/support/index?page=content&cat=DRI ...).

Wird der Autoloader sauber unter "Geräte" in Backup Exec angezeigt?
Gibt es evtl. weitere Warnmeldungen?


Viele Grüße
Markus
Bitte warten ..
Mitglied: Olaf69
16.09.2011 um 12:19 Uhr
Hallo Markus,

vielen Dank für den Link - einen der Hotfixes hatte ich tatsächlich noch nicht installiert.


Der Autoloader wird sowohl in BackUp Exec als auch im Gerätemanager korrekt angezeigt. Mich wundert nur, das der IBM-Treiber für den IBM 3581 L3H LTO Autoloader
von Windows nicht gewünscht wird, sondern 'lieber' den Treiber für den Autoloader 3581 TA2 LTO haben möchte. Der Veritas Assistent für Gerätekonfiguration meldet dann aber, dass die benötigten Treiber bereits installiert wurden. (bei dem vorherigen Server zeigte der Gerätemanager sogar einen unbekannten Wechsler - und alles klappte)

Keine Warnmeldungen in Veritas - aber die Ereignisanzeige meldet "Während eines Medienlesevorganges ... sind unterschiedliche Formate aufgetreten"?

Der oben beschriebene Fehler tritt bei diversen Bändern auf - fehlerhafte Bänder könnten also auch ausgeschlossen werden.

Eine Fehler im Wechsler selbst scheint unwahrscheinlich - oder?

Vielen Dank!
Olaf
Bitte warten ..
Mitglied: desmosedici
16.09.2011 um 13:22 Uhr
Gern geschehen...

Das kommt mir bekannt vor...hatte ein ähnliches Szenario mit einen Fujitsu EternusLT40 Autoloader. Ich hatte wenig Erfolg mit den Originaltreiber des Herstellers. Bei mir laufen alle Autoloader unter "unbekannter Medienwechsler".
Ich würde jetzt die Treiber aus dem Gerätemanager deinstallieren, den Server herunterfahren, Autoloader vom Server trennen und den Server wieder starten. Damit sich die Treiber wirklich deinstallieren.
Danach wieder Server herunterfahren und Autoloader anschließen, dann sollte der Autoloader wieder ein "unbekannter Medienwechsler" sein.

In Backup Exec dann evtl. noch den Gerätetreiber-Installationsassistenten durchlaufen lassen und eine Testsicherung machen.

Mmh...Gerätedefekt läßt sich von der Ferne schlecht beurteilen...
Warum war der Wechsler eigentlich zur Reparatur? Was wurde gemacht?
Lief der alte Server auch mit Windows 2000 Server?

Viele Güße
Markus
Bitte warten ..
Mitglied: Deepsys
20.09.2011 um 09:57 Uhr
Morgen Olaf,

wird denn der Loader offiziell von BE 12.5 (was ja auch nicht das neueste ist) unterstützt?

Naja, laut der Hardware Kompatibilitätsliste ( http://www.symantec.com/business/support/index?page=content&id=TECH ... ) wird nur der ULT3581-TA2 unterstützt nicht der L3H; obwohl ich keine Ahnung ob und wenn ja, wo da der Unterschied ist.

Könnte es sein das dir IBM nach der Reparatur ein anderes Modell geschickt hat??

VG
Deepsys
Bitte warten ..
Mitglied: Olaf69
21.09.2011 um 11:44 Uhr
Moin zusammen,

der Gerätetreiber von IBM scheint Schuld gewesen zu sein: Nachdem ich die Tipps von Markus beherzigt habe und den Vertias-Treiber mittels Gerätetreiber-Installationsassistenten installiert habe, lief am Wochende alles wie gewollt. Zwar wird der Medienwechsler im Gerätemanager weiterhin als "IBM .. TA2.." und nicht als "unbekannter Medienwechsler" angezeigt - aber Hauptsache die Sicherung läuft!

Ich hatte zusätzlich ein paar Einstellungen im "BEUtility" geändert. Doch diese scheinen (nach erneuter Test-Sicherung) keinen Einfluß gehabt zu haben - das nächste Wochenende wird es endgültig zeigen.

Nochmals Danke für Eure Hilfe
Olaf
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Server wird nicht erreicht
gelöst Frage von ITgustelRouter & Routing4 Kommentare

Folgendes, es gibt zwei Internetzugägne, I1 und I2, beide laufen einem Router R zusammen. Auf diesem sind diverse VLANs ...

Exchange Server

EX2016 - Maximale Postfachgröße erreicht ?

gelöst Frage von HenereExchange Server5 Kommentare

Servus, Exchange 2016 CU6 auf Server 2016 im Einsatz ich bekomme in Outlook 2013 die Meldung die Max Postfachgröße ...

Backup

Symantec oder Veritas

gelöst Frage von dosserBackup21 Kommentare

Ich brauche Erfahrungsberichte bzw Empfehlungen Gegeben: Server 2012 R2 mit SQL 2012 und einem 2003er-Server in einer VM im ...

Vmware

VMWare-Host erreicht Gateway nicht!

Frage von gmeurbVmware11 Kommentare

Hallo, ich habe ein Problem mit einem virtuellen VMWare-Host unter einem ESXi 5.1 Server. Wir nutzen den ESX um ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 12 StundenInternet2 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 16 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs24 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell21 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...