Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verschiedene Dienste und Programme reagieren nicht mehr am Windows 2000 Server

Mitglied: wb64

wb64 (Level 1) - Jetzt verbinden

03.08.2005, aktualisiert 15.11.2005, 9092 Aufrufe, 5 Kommentare

Habe einen Windows 2000 Server (SP 2), der seinen Job 3 Jahre brav verrichtet hat.
Nun ist ein externer Medienwechsler (Overland Autoloader) kaputtgegangen, welcher ausgetauscht wurde.

Seit dieser Aktion reagieren einige Dienste und Anwendungen nicht mehr, der Server scheint dauert auf "etwas zu warten" was nie eintritt.

Im Detail:
- Beim Anmelden vergeht (bei rein blauem Bildschirm mit Mauszeiger ohne Sanduhr) zwischen dem Anmeldebildschirm und
dem Anzeigen des Desktop etwa 3 Minuten (vorher 15 Sekunden)
- Startet man Acrobat Reader 5.0, so bleibt dieser beim Laden der WHA.API stehen (vorher nicht)
- Fährt man den Server herunter, so werden zwei Programme als "nicht reagierend" beendet (Asus Probe und "Windows
Batterieanzeige")
- Ich habe drei Dienste (eMail-Versand und Sendedienste, die zu einem Helpdesksystem gehören), welche ich schon immer
nach dem Hochfahren einmal beenden und wieder starten mußte (weil diese bei Start von Windows zu ungeduldig sind
und nicht auf das Hochfahren des SQL-Servers warten). Diese Dienste kann ich nun nicht mehr beenden (Dienst reagiert
nicht auf die Anforderung), sie bleiben für immer mit dem Status "wird beendet" stehen.
Ich habe diese Dienste auch schon deinstalliert (versandservice.exe /uninstall), was gelang.
Beim Neu-Installieren (versandservice.exe /install), sollte dann das Fenster erscheinen "Dienst erfolgreich installiert", passiert
aber nicht. Wieder scheint Windows auf irgendwas zu warten.
- Das Ereignisprotokoll weist keine besonderen Meldungen auf.
- Der neue Medienwechsler funktioniert und kann wunderbar Daten sichern (mit BackUpEXec)
- Auch wenn man den SCSI-Controller ausbaut und den Autoloader damit nicht angeschlossen hat, besteht das gleiche Problem.
- Alle Clients können sich normal anmelden und arbeiten, d.h. viele andere Dienste (MS SQL-Server, usw) verrichten normal ihre
Arbeit.

Hat jemand eine Idee??
DANKE!!
Mitglied: 12217
03.08.2005 um 17:22 Uhr
Hi,

eventuell liegt das auch an der Software APC PowerChute Version 6, diese wird meistens installiert, wenn eine USV von APC die Server vor Stromausfällen schützen soll. Ein Update auf Version 7 sollte unbedingt durchgeführt werden. Siehe auch www.apc.com, bzw. Heise Online hatte dies auch erwähnt.

Hatte das Problem bei mehreren Kunden...

mfg
DrOktagon
Bitte warten ..
Mitglied: wb64
03.08.2005 um 19:29 Uhr
Volltreffer!
Auf diese "timebomb" wäre ich in 1000 kalten Wintern nicht draufgekommen.

Dies war mein erster Beitrag in einem solchen Forum und mir wurde noch am selben Tag geholfen (vergessen sind all die Stunden, in denen ich verzweifelt an der falschen Stelle gesucht habe).

Original-Zitat aus der VW-Tuareg-Werbung:
"Danke Mann"
Bitte warten ..
Mitglied: zorbas
11.08.2005 um 18:09 Uhr
Hallo,

puh, die Info hat mir gerade den Tag gerettet. Stundenlang hatte ich hier die seltsamsten Probleme, alle wie aus heiterem Himmel - selbst nach reboot.

Daß das an der APC-Software liegen könnte - darauf wäre ich wirklich nicht gekommen.

Gruß

zorbas
Bitte warten ..
Mitglied: Dr.Scatter
30.08.2005 um 17:43 Uhr
BINGO!!!

Thanx!
Hat mich eine 1/2 Stunde gekostet um das Problem zu beheben.
Meine Kollegen haben es nicht in 14 Tagen geschafft, dass Prob zu beheben.

Der Tipp war Gold wert!

Anmerkung:
Sobald das Update von www.apc.com runtergeladen ist und entsprechend der Anweisungen der/die Dienste gestoppt wurden etc. einfach die pcbesetup.exe per Doppelklick starten und
die Updates der jeweiligen Dienste drüberbügeln.


Dr.Scatter
Bitte warten ..
Mitglied: Doggi
15.11.2005 um 13:22 Uhr
Ich hatte ähnliche Probleme, allerdings bei einer relativ sauberen Installation vom W2K Server. Es waren zusätzlich BackupExec mit einer MSDE Instanz, Kaspersky Antivirus for Fileserver und Tomcat installiert. AD wurde eingerichtet und der dns und DHCP Server automatisch konfiguriert.

Ich hatte einige Probleme mit folgenden Diensten:RasMan, NetMan (Netzwerkverbindungen)DCOM, rasctrs und Drahtlosconfiguration. Ich hab gesucht und Foren durchsucht und die Knowledgebase durchforstet und NICHTS ! gefunden. Dann ging ich zum alten "probieren geht über studieren" über. Habe Tomcat Server, Antivirus und den ganzen kram wieder deinstalliert. Kein Erfolg. Das System lief EXTREM langsam trotz 3 GHZ Pentium D mit 2 MB Cache.

Dann habe ich den DNS und DHCP Server neu konfiguriert und unter der Sicherheitsrichtlinie für Domänencontroller ->Systemdienste den Eintrag für Netzwerkverbindungen die Sicherheitseinstellungen manuell konfiguriert und siehe da, fast alle Fehler waren auf einmal verschwunden. Es hingen doch einige Dienste mit NetMan zusammen. Auch einige RAS Dienste, die ich gar nicht wollte. RAS hab ich deaktiviert. Sicher hätte ich die Fehler auch geänderte Sicherheitseinstellungen beheben können., doch ich brauch RAS nicht.

Ich hoffe ich konnte damit jemandem helfen. Mir hats geholfen. Das Problem war, das BackupExec einige Sicherheitseinstellungen im AD, die unkonfiguriert waren, eigenständig konfiguriert, jedoch nur den eigenen Dienst berechtigt und somit andere ausgeschlossen.

Das ist meine Erklärung dafür. Jetzt läuft das System. Das ist ja auch nur das, was ich wollte
Bitte warten ..
Ähnliche Inhalte
Windows 10

Programm Starter im Stil vom Startmenü von Windows 98 - 2000

Frage von ChrisDynamiteWindows 109 Kommentare

Guten Tag, bekanntlichermaßen erhält man unter Windows 10 nur mit sehr viel Arbeit und tiefen Systemeingriffen ein Startmenü, welches ...

Windows 8

Windows FTP standart Programm

Frage von sebastian2608Windows 84 Kommentare

Hey Leute, mal eine etwas andere Frage: Wenn ich mich über den Win Explorer mit einem FTP Server verbinde, ...

Windows 10

Windows- Programm bei Autostart soll Datei laden

gelöst Frage von Xanathos79Windows 103 Kommentare

Hallo zusammen, ich scheitere grade an einem ( banalen?) Problem: Ein Druck-Programm wird auf einem Win10 Client automatisch gestartet. ...

Firewall

Kaspersky sperrt Programm auf Windows 7 client

Frage von mike7050Firewall3 Kommentare

Hallo, ich habe schon seit langer Zeit Kaspersky Small Office Security auf einem Windows Server 2008 R2 und einigen ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 22 StundenHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update19 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...

Router & Routing
VPN u. WLAN Router für Reisen
Frage von stephan902Router & Routing17 Kommentare

Hallo, ich bin auf der Suche nach einem VPN/WLAN-Router für unterwegs. Und zwar möchte ich auf Reisen einfach den ...