Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Verständnisfrage zu Änderungen an Default GPOs

Mitglied: H41mSh1C0R

H41mSh1C0R (Level 3) - Jetzt verbinden

08.01.2014, aktualisiert 09.01.2014, 1649 Aufrufe, 5 Kommentare

Hi,

ich bin dabei zusammenzuschreiben was an GPOs für eine hier vorhandene Subdomain vorhanden ist. Hier ist grad alles am "neu" wachsen, nachdem der IST Zustand aufgenommen wurde.

Von 11 Policies sind nur noch 3 übrig geblieben + 2 Default Policies.

Bei den Default bin ich immo am Grübeln:

Default Domain Policy
User Version: 50(AD), 50(SYSVOL)
Computer Version: 76 (AD), 76 (SYSVOL)

Default Domain Controllers Policy
User Version: 0(AD), 0(SYSVOL)
Computer Version: 109 (AD), 109 (SYSVOL)

Bei dem was ich bis jetzt gelesen habe sollte man die Default Policies NIE editieren sondern mit einer überschreibenden Kopie arbeiten. Das es im Fall
leichter ist den Urzustand wiederherzustellen.

Die Counter oben geben ja die Anzahl der gemachten Änderungen an, aber leider nicht welche oder sehe ich das falsch?

Im Grunde zeigt doch der "Settings"-Tab der Policy die Änderungen an oder nicht?

Ist es Sinnvoll die Änderungen trotzdem in den Default GPOs zu belassen?

Default Domain Policy
Computer
Security Settings
Administrative Templates
User
Windows Settings
Administrative Templates

---

Default Domain Controllers Policy
Computer
Security Settings

---


Bei der Policy "Default Domain Policy" bekomme ich ausserdem die Meldung:
The permissions for this GPO in the SYSVOL folger are inconsistent with those in Active Directory. It is recommended that these permissions be consisten.
To change the SYSVOL permissions to those in Active Directory, click OK.
Denke diese Inkonsistens ist auch nicht gewollt. =)

Gruß
Mitglied: Ausserwoeger
LÖSUNG 08.01.2014, aktualisiert 09.01.2014
Hi

Du könntest die jetzigen GPOs Sichern indem du sie kopierst und umbennenst.Dann kann du einfach die Default wiederherstellen und vergleichen welche änderungen gemacht wurden.

http://social.technet.microsoft.com/Forums/windowsserver/en-US/e8a7c194 ...

Ich würde die änderungen nicht in den Default Policys belassen den die haben da nix zu suchen.

LG
Bitte warten ..
Mitglied: H41mSh1C0R
08.01.2014, aktualisiert um 16:24 Uhr
Danke für den Link.

Wenn ich die Policies resette gehen dann aber trotzdem alle Änderungen verloren oder werden dann die Kopien "angezogen"?

Gruß
Bitte warten ..
Mitglied: Ausserwoeger
LÖSUNG 08.01.2014, aktualisiert 09.01.2014
Hi

Bitte ich persönlich habe zwar den reset bereits gemacht musste aber nichts von den alten Policys aufheben daher kann ich dir das nicht beantworten. Ich würde auch Screenshots der einstellungen in den GPOs machen um sie notfalls in einer neuen GPO wiedereinstellen zu können.

Wenn die kopierte GPO erhalten bleibt zieht diese natürlich wenn du sie verlinkt lässt.
Wenn du die Verknüpfung der GPO deaktivierst zieht diese nicht mehr.

LG
Bitte warten ..
Mitglied: H41mSh1C0R
08.01.2014 um 16:32 Uhr
Gut, danke für den Tipp.
Ich schau mir das morgen im Detail an wenn ich wieder im Büro bin.

Gruß
Bitte warten ..
Mitglied: Ausserwoeger
08.01.2014 um 16:52 Uhr
Bitte gerne viel Erfolg
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPOs Anmeldeskripte
gelöst Frage von Alex.boWindows Server27 Kommentare

Ich hab ein Anmeldeskripte login.bat geschrieben wenn ich das bei dem Benutzer Profil reinschreibe dann läuft das. Wenn ich ...

Windows Netzwerk
GPOs aufräumen
gelöst Frage von erwin.tWindows Netzwerk7 Kommentare

Hallo, gibt es ein nützliches Tool, das mir dabei hilft, alte GPOs aufzuräumen? Würde gerne sehen, ob manche Settings ...

Netzwerkmanagement
Tattooing GPOs entfernen
gelöst Frage von winterj86Netzwerkmanagement8 Kommentare

Hallo, ich habe gerade herausgefunden dass auf einem Server(2012) vermutlich eine Altlast verhindert das im IE-Einstellungen vorgenommen werden können. ...

Windows Userverwaltung

GPOs: Sicherheitsfilterung aufräumen?

Frage von Ex0r2k16Windows Userverwaltung4 Kommentare

Hallo zusammen, ich habe leider viele GPOs mit direkt berechtigten Usern und Computern. Ich muss jedoch egal in welchem ...

Neue Wissensbeiträge
Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 1 TagHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 1 TagServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Information von Snowbird vor 3 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Linux

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 3 TagenLinux13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Heiß diskutierte Inhalte
Microsoft
Windows 10 - Kombination von lokalen Benutzerkonten und Benutzern aus einer Domäne
Frage von PappnaseVxVVMicrosoft21 Kommentare

Hi, würde gerne folgendes realisieren, von dem ich gern wüsste, ob es geht. Ich habe einen Raum mit 3 ...

Grafikkarten & Monitore
Grafikkarten Angebot auf Amazon
gelöst Frage von NudellordGrafikkarten & Monitore21 Kommentare

Hallo Community, ich suche eine neue Grafikkarte und bin auf die Nvidea Gforce GTX 1080 ti gestoßen. Und dabei ...

Hyper-V
Keine Netzwerkverbindung W2016 VM
gelöst Frage von keine-ahnungHyper-V19 Kommentare

Moin, ich verliere gleich meine contenance ;-). Ich versuche gerade, auf einem Hyper-V 2016 GUI eine W2016-VM (Generation 2 ...

Batch & Shell
Powershell - Webseite auslesen und Abspeichern ein paar Probleme
gelöst Frage von kime203Batch & Shell18 Kommentare

Hallo alle miteinander, ich hab die Aufgabe eine Webseite auszulesen um Einsatzdaten der Feuerwehr daraus zu gewinnen. Das habe ...