Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Verständnisfrage Cisco Catalyst LACP (Etherchannel)

Mitglied: NetzwerkAffee

NetzwerkAffee (Level 1) - Jetzt verbinden

02.07.2019 um 19:25 Uhr, 306 Aufrufe, 7 Kommentare

Hallo Zusammen,

bin neu hier im Forum und habe eine Verständnisfrage zu Cisco Catalyst LACP (Etherchannel)
Da ich neu in der Cisco Welt bin und mache begriffe etwas anders sind als bei anderen Herstellern hier nun meine Frage.

Ich möchte gerne zwei Cisco Catalyst 2960x per LACP (Etherchannel) über zwei Netzwerkkabel miteinander verbinden.
Das habe ich auch soweit eingerichtet und es funktioniert auch.
Nun wenn ich mir die Ports anzeigen lassen (show interface status) zeigt er mir Po1, 1 Gbit an.
Müsste er nicht 2 Gbit anzeigen? Oder habe ich da einen Denkfehler?
Es soll die Bandbreite von 1Gbit auf 2 Gbit erhöt werden.
LWL ist leider nicht möglich.

Diese Befehle habe ich zum Konfigurieren eingegeben.
01.
int gig1/0/47 
02.
switchport mode Trunk 
03.
channel-group 1 mode active 
04.
channel-protocol lacp LACP 
05.
interface Port-channel 1 
06.
switchport mode Trunk
07.
switchport nonegotiate
Und das steht in der Running Konfig

01.
interface GigabitEthernet1/0/47
02.
 description Uplink LACP1
03.
 switchport mode trunk
04.
 switchport nonegotiate
05.
 power inline never
06.
 channel-protocol lacp
07.
 channel-group 1 mode active
Vielen Dank schon mal

Gruß
Alex
Mitglied: tikayevent
02.07.2019 um 23:43 Uhr
Hast du den zweiten Port und die Gegenseite ebenfalls konfiguriert?

Was zeigt ein sh etherchannel 1 port-channel an?

Des Weiteren erhöht ein Port Channel nicht die Bandbreite auf 2Gbit, sondern du kannst 2x1Gbit nutzen, also wenn zwei Systeme etwas übertragen, dann besteht die Möglichkeit, dass jede dieser beiden Übertragungen auf einer anderen Leitung liegt. Es ist nur eine Lastverteilung, keine Bandbreitenvervielfachung.

LWL ist nur ein Medium. Das hat nichts mit der Geschwindigkeit zu tun. Man kann über Glasfaser genauso 10Mbit übertragen, wie man über Kupfer 10Gbit übertragen kann.
Bitte warten ..
Mitglied: NetzwerkAffee
03.07.2019 um 00:29 Uhr
Zitat von tikayevent:

Hast du den zweiten Port und die Gegenseite ebenfalls konfiguriert?
Ja.
Was zeigt ein sh etherchannel 1 port-channel an?

Des Weiteren erhöht ein Port Channel nicht die Bandbreite auf 2Gbit, sondern du kannst 2x1Gbit nutzen, also wenn zwei Systeme etwas übertragen, dann besteht die Möglichkeit, dass jede dieser beiden Übertragungen auf einer anderen Leitung liegt. Es ist nur eine Lastverteilung, keine Bandbreitenvervielfachung.
01.
sh etherchannel summary
02.
1      Po1(SU)         LACP      Gi1/0/47(P) Gi1/0/48(P)
Gibt es da eine möglichkeit auf 2 Gbit zu kommen?
LWL ist nur ein Medium. Das hat nichts mit der Geschwindigkeit zu tun. Man kann über Glasfaser genauso 10Mbit übertragen, wie man über Kupfer 10Gbit übertragen kann.
Klar, etwas schlecht beschrieben von mir. Ich meinte da den SFP+ mit 10 Gbit über LWL das es da keine möglichkeit gibt ein Kabel zu legen.
Bitte warten ..
Mitglied: maretz
03.07.2019 um 06:44 Uhr
Moin,

du kannst nen Switch mit 10 GBit kaufen... Ansonsten wird das so nix. Wenn du mehr als 1 Gerät hast dann können halt die Geräte auf alle Kabel des LACP verteilt werden...

Aber was würde es dir auch sonst bringen wenn der Switch x GBit hat aber dein Rechner eh nur mit einem Kabel dran hängt -> auf dem Port hast du ja auch wieder das Limit mit 1 GBit...
Bitte warten ..
Mitglied: tikayevent
03.07.2019, aktualisiert um 10:56 Uhr
Scheinbar steht der Etherchannel über LACP. Du den Status aber ziemlich zusammengedampft.

Es gibt auch SFP+ für Kupfer und selbst über Cat5-Kabel kann unter gewissen Voraussetzungen 10Gbit laufen lassen.

Ich meinte da den SFP+ mit 10 Gbit über LWL das es da keine möglichkeit gibt ein Kabel zu legen.
Ich hab in meinen Jahren als ITler und technischer Berater unserer Bauabteilung mittlerweile gelernt, dass das eine faule Ausrede ist. Bisher habe ich es noch immer geschafft, ein Kabel selbst zu legen oder legen zu lassen. Manchmal bedeutet es einfach nur, dass man viel Zeit benötigt, viel Aufwand hat und einige Kosten verursacht. Manchmal muss man sich einfach etwas dumm stellen, einfach machen und sollte sich Gegebenheiten anpassen (ein graues Netzwerkkabel in einem Bündel E30-Kabel, die grundsätzlich orange sind, fällt auf, also farblich anpassen).
Bitte warten ..
Mitglied: aqui
03.07.2019, aktualisiert 09.07.2019
LACP LAGs basieren immer auf einem Hashing Verfahren. Sie haben nicht die doppelte Bandbreite sondern verhalten sich nur von der Kapazität so.
Ist ja auch klar wenn man nur mal etwas nachdenkt. Die Geschwindigkeite der kumulierten Einzellinks bleiben ja fest bei 1 Gigabit. Da wird ja nicht mit einmal auf 2 Gig umgestellt auf dem einzelnen Link nur weil man einen zweiten dazugeschaltet hat !
Wie gesagt Hashing Verfahren über die letzten Bits der Mac- oder IP Adresse die dann bestimmt über welchen physischen Link das Mac- oder IP Pärchen einer Kommunikation geforwardet wird.
Einfach mal den IEEE 802.3ad Standard lesen oder diese Threads:
https://administrator.de/contentid/271465
Ein homogenes Round Robin per Paket Balaning bekommst du nur auf Fabric basierten Switches hin die mit TRILL oder SPB arbeiten. Die o.a. Catalysten gehören nicht dazu da müssstest du dann Nexus nehmen.
Oder eben eine "fat pipe" sprich also auf einen 10Gig Link gehen ! Wenn du kein LWL Kabel legen kannst (wobei Kollege @tikayevent oben absolut Recht hat !), kannst du den zur Not (entsprechende HW vorausgesetzt) auch über stinknormales Cat6 oder höher übertragen.
Bitte warten ..
Mitglied: NetzwerkAffee
09.07.2019, aktualisiert um 10:26 Uhr
Alles klar. Danke für eure Erläuterungen.
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs

Cisco Catalyst 6506 Lüfter reduzieren?

Frage von Hedwig5Switche und Hubs4 Kommentare

Hallo Administratoren! Wir setzen einen Cisco Catalyst 6506 mit HighSpeed Fan Tray ein. Die Lüfter "pusten" (laut Ton) immer ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von KuemmelLAN, WAN, Wireless

Hatte schon jemand so ein Ding in den Händen und kann was dazu sagen? Was meint ihr dazu? Gruß ...

LAN, WAN, Wireless

Cisco Catalyst Switch kein VLAN

Frage von quarterabiturLAN, WAN, Wireless1 Kommentar

Hallo zusammen, ich heine ein kleines Problem mit einem Catalsyst Switch. Dieser zeigt mir auf gewissen Ports (13-16) die ...

LAN, WAN, Wireless

Cisco 2960-S, kein Failover in Etherchannel

gelöst Frage von thaefligerLAN, WAN, Wireless6 Kommentare

Hallo zusammen Ich habe ein Problem mit einem Etherchannel zwischen zwei Cisco 2960-S Switchen. Zwischen den beiden Switchen besteht ...

Neue Wissensbeiträge
Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Tipp von Snowbird vor 20 StundenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Humor (lol)

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 1 TagHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 2 TagenHumor (lol)17 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 2 TagenWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Heiß diskutierte Inhalte
Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
gelöst Frage von imebroRouter & Routing18 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Sonstige Systeme
Ist es möglich ein ISDN-Telefon an einen analogen Anschluss anzuschließen?
Frage von cramtroniSonstige Systeme14 Kommentare

Also anders herum geht es ja, da gibt es ja diese Adapter von RJ11 auf TAE-F, aber gibt es ...

Windows 10
WIN10 erfordert Internetzugang bei Änderung von Einstellungen
Frage von SylviaWindows 1014 Kommentare

Hallo zusammen, wir haben WIN10 Enterprise. Wenn man als normaler Benutzer die Einstellungen (Zahnrad) und da z.B. System öffnet, ...

Windows Server
Nachfolger von Windows Home Server?
gelöst Frage von SnowbirdWindows Server13 Kommentare

Hallo, gibt es eigentlich ein Nachfolger von Windows Home Server oder etwas vergleichbares? Snowbird