Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Verwaltung Abteilungs-ID verwenden funktioniert plötzlich nicht mehr.

Mitglied: northeat

northeat (Level 1) - Jetzt verbinden

26.11.2013 um 16:31 Uhr, 5421 Aufrufe, 3 Kommentare, 1 Danke

Hallo Zusammen

Wir haben eine Server 2008 r2 sp1 umgbung mit Win 7 Clients.
Die Drucker werden alle über einen Server freigegeben und in der Druckverwaltung über Gruppenrichtlinien auf die Clients (alle Win7 32bit) verteilt.

Ein Drucker ist der Canon IR 6255. Abteilungs-ID war immer aktiviert, da wir die Kosten für das Drucken den Abteilungen zuweisen müssen. Dies hat bis vor ein paar Tagen immer funktioniert. Nun kommt immer die Warnung: "Eingegebene Abteilungs-ID und PIN können nicht überprüft werden." Wir haben am Tage wo es nicht mehr funktionierte nichts am Server oder Drucker geändert, da bin ich mir 100% sicher da ich der einzige Admin bei uns bin. Es wurden auch keine Updates installiert und im Serverbericht kann ich keine Einträge finden die etwas mit dem Drucker zu tun haben.

Vom Server aus funktioniert die Abfrage. Wenn ich den Treiber direkt auf den Clients installiere funktioniert die Abfrage auch von den Clients aus. Das direkte Installieren ist aber keine Option. Wenn ich mich auf dem Client mit dem Domänen Admin anmelde funktioniert die Abfrage auch nicht.

Nun war meine Idee, dass es mit dem Canon Driver Information Assist Service DIAS zu tun haben könnte.
Ich habe den DIAS und den Drucker auf dem Server deinstalliert und über die Registry alle Canon Einträge gelöscht. Danach den neusten Treiber und DIAS wieder installiert. Die Firewall hab ich für die Fehlersuche ausgeschalltet und zwar auf dem Client und dem Server. Der Drucker ist auch über den Hostname erreichbar.

Der Techniker von Canon konnte auch nach mehreren Telefonaten noch nicht weiter helfen.

Ich weiss nicht mehr was ich noch probieren kann/soll. Hat jemand eine Idee an was es liegen könnte?

Liebe Grüsse
Ivan

Mitglied: northeat
04.12.2013 um 23:17 Uhr
Ich habe es auch mit der Hilfe der Canon Experten nicht herausgefunden warum das nicht mehr funktioniert. Auf einem zweiten Server haben wir den Drucker installiert und freigegeben aber mit dem gleichen Resultat. Die Firewall hatte ich für den Versuch ausgeschalltet. Erst als wir den Drucker auf einen dritten Server installiert haben hat es wieder funktioniert. Nun können wir wieder mit ID und Passwort drucken.

Ich habe alles versucht, bin aber gescheitert und diese Lösung den Drucker von einem anderen Server freizugeben erscheint mir nicht sehr professionell!
Bitte warten ..
Mitglied: Satinav
14.01.2014 um 12:53 Uhr
ich hatte zunächst das gleiche Problem.
Es gibt bei dem Druckertreiber ein Unterverzeichnis Misc mit einer DIASSetup.exe
Dieser Dienst muss auf dem Printserver installiert sein!
Bitte warten ..
Mitglied: northeat
15.01.2014 um 10:44 Uhr
Herzlichen Dank
dies war nicht das Problem, ich habe den Dias mehrere Male deinstalliert und wieder installiert, Wir haben die Freigabe nicht
mehr richtig zum laufen gebracht und mussten die Druckerfraigabe auf einen anderen Server verschieben.
LG
Ivan
Bitte warten ..
Ähnliche Inhalte
Datenbanken
Wissensdatenbank für IT-Abteilung
Frage von gamerffDatenbanken13 Kommentare

Hallo Forum, ich bin auf der suche nach einer kostenlosen Wissensdatenbank für unsere IT-Abteilung. Die Wissensdatenbank soll über ein ...

Weiterbildung
Organisation einer IT-Abteilung
Frage von Joerg1112Weiterbildung6 Kommentare

Hallo zusammen, es ist eine sehr allgemeine Frage aber mich würde einfach mal interessieren wie andere IT-Abteilungen strukturiert sind. ...

Rechtliche Fragen
Sorge um IT-Abteilung
gelöst Frage von watchdoggRechtliche Fragen13 Kommentare

Hallo, kurz zur Situation: da unser Chef kürzlich verstorben ist, soll ich die IT-Leitung, in einem Produktions-Unternehmen mit insgesamt ...

Microsoft Office
Co2 Verwaltung
Frage von kluthi69Microsoft Office1 Kommentar

Hallo wer kann helfen! Habe eine Excel Tabelle mit KohlensäureCo² Flaschen Verwaltung. Diese habe Ich schon etwas vorbereitet und ...

Neue Wissensbeiträge
Windows 7
Win7 Update scheitert KB4512506
Information von infowars vor 4 StundenWindows 7

Falls jemand auch das Problem hat mit dem: Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte-Systeme (KB4512506) Das scheint mit ...

Humor (lol)
Wenn hacken nach hinten los geht
Information von em-pie vor 1 TagHumor (lol)4 Kommentare

Moin, weil heute Freitag ist, nachfolgender kurzer Artikel zum schmunzeln:) l+f: NULL ist ein notorischer Falschparker

Windows Update
Windows: August 2019 Patchday-Probleme
Information von kgborn vor 1 TagWindows Update2 Kommentare

Ich kippe mal einige kurze Informationen hier rein - vielleicht hilft es Betroffenen. Die August 2019-Updates für Windows haben ...

Sicherheits-Tools
Kaspersky "Sicherheitslösung"
Information von Looser27 vor 2 TagenSicherheits-Tools1 Kommentar

Wieso überrascht mich das nicht wirklich? Kaspersky gefährdet Privatsphäre

Heiß diskutierte Inhalte
SAN, NAS, DAS
Leiser stromsparender Debian EXT4 NAS-Heimserver: ECC-RAM wie betreiben?
Frage von Laser12SAN, NAS, DAS25 Kommentare

Moin, aktuell stelle ich einen Rechner zusammen, den mein Computerhändler bauen wird. Nach Jahrzehnten mit Desktops und zwei Notebooks ...

LAN, WAN, Wireless
VPN Tunnel zu PiVPN steht, aber kein Internet
gelöst Frage von KabuntelLAN, WAN, Wireless18 Kommentare

Hallo Community, habe heute PiVPN auf meinem Raspberry Pi 3b+ installiert, mit dem How To vom Kuketz-Blog Ich kann ...

Netzwerkgrundlagen
Proxmox auf dedicated Root Server mit nur einer IP nutzen
gelöst Frage von ndreier933Netzwerkgrundlagen12 Kommentare

Hallo Community, ich bin neu hier im Forum und weiß nicht ob ich das Thema richtg zugeordnet habe?Zusätzlich habe ...

Router & Routing
PfSense routing OpenVPn und IPSec
Frage von TheOnlyOneRouter & Routing11 Kommentare

Hallo zusammen, ich habe 3 Standorte die per VPN miteinander verbunden sind. (siehe Bild) Nun stehe ich vor der ...