Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Virtualbox - snaphosts im laufenden betrieb sowie speichern des zustandes funktioniert nicht

Mitglied: tobias3355

tobias3355 (Level 2) - Jetzt verbinden

06.02.2011, aktualisiert 31.03.2011, 5186 Aufrufe, 3 Kommentare

hallo zusammen,

ich denke die überschrift sagt alles. für mich ist der umgang mit virtualbox neu.
ich kann einen snapshot nur erstellen, wenn die vm heruntergefahren ist.
es soll aber eigentlich auch im laufenden betrieb funktionieren.
beim speichern des zustandes bekomme ich ebenfalls eine fehlermeldung.

grüße
Mitglied: Dani
06.02.2011 um 21:51 Uhr
Moin,
auch für dich gilt "Mehr Infos bitte"!

a) Unter welchen Hostbetriebssystem ist VB installiert?
b) Um welches Gastsystem handelt es sich?
c) VB das erste Mal installiert auf dem Host?
usw..

Je mehr Infos wir haben desto größer die Wahrscheinlichkeit für eine Lösung.


Grüße,
Dani
Bitte warten ..
Mitglied: tobias3355
07.02.2011 um 08:37 Uhr
alles klar..hier die infos...

zu a windows 7 - 32bit

zu b windows 2k8r2 64bit

zu c juup..vb wurde das erstmal installiert

ich habe da gleich noch eine weitere fragen, die für mich an sich auch am wichtigsten ist.
wie bringe ich einer vm bei, runterzufahren, wenn ich den host runterfahre, ohne rückfrage?
sprich er soll im via apci herunterfahren und mich das nicht jedesmal fragen.
Bitte warten ..
Mitglied: tobias3355
31.03.2011 um 12:01 Uhr
ich habe das problem durch ein downgrade von 4.0.4 auf 3.2.12 gelöst.
Bitte warten ..
Ähnliche Inhalte
Windows 7
PC piept bzw. summt laufend
gelöst Frage von cramtroniWindows 719 Kommentare

Hallo Zusammen, wir haben einen PC der dauerhaft piept bzw. summt. Also nicht nur während des Starts oder in ...

LAN, WAN, Wireless

LACP funktioniert nur wenn ein Port in Betrieb ist

gelöst Frage von m.beckerLAN, WAN, Wireless6 Kommentare

Hallo zusammen, ich habe folgendes Phänomen: Ich versuche zwei Switche über LACP zu verbinden um die Bandbreite und Zuverlässigkeit ...

Netzwerkmanagement

Virtualbox NAT

Frage von TechTobiNetzwerkmanagement8 Kommentare

Hallo Leute, ich habe mal eine Netzwerkfrage mit der Verbindung im Bereich virtualbox. Laut diesem Blog wird der Host ...

Virtualisierung

VirtualBox 5.2.4 Netzwerkbug

Erfahrungsbericht von windowsboyVirtualisierung1 Kommentar

Hallo, ich habe heute Morgen bemerkt, das VirtualBox 5.2.4 scheinbar unter Linux bei der Netzwerkbrücke keine Internetverbindung bekommt. Er ...

Neue Wissensbeiträge
Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Tipp von Snowbird vor 1 TagHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Humor (lol)

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 2 TagenHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 2 TagenHumor (lol)17 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 3 TagenWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Heiß diskutierte Inhalte
Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
gelöst Frage von imebroRouter & Routing18 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Windows 10
Windows 10 druckt nicht mehrere Kopien?
Frage von StefanKittelWindows 1016 Kommentare

Hallo, ich hatte gerade einen Anruf eines Kunden. Sein neuer PC (Win 10 1903) druckt nicht mehr mehrere Seiten ...

Verschlüsselung & Zertifikate
Mit BitLocker verschlüsselte Festplatte löschen?
gelöst Frage von SnowbirdVerschlüsselung & Zertifikate14 Kommentare

Hallo, ich habe eine mit Bitlocker verschlüsselte externe Festplatte. Diese möchte ich gerne löschen sodass nichts mehr auffindbar ist. ...

Sonstige Systeme
Ist es möglich ein ISDN-Telefon an einen analogen Anschluss anzuschließen?
Frage von cramtroniSonstige Systeme14 Kommentare

Also anders herum geht es ja, da gibt es ja diese Adapter von RJ11 auf TAE-F, aber gibt es ...