Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Virtualisierung eines Windows Storage Server 2003 R2 64 Bit mit Hyper-V

Mitglied: 91993

91993 (Level 1)

21.07.2011 um 16:13 Uhr, 5001 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe hier ein kleines Problem. Ich versuche gerade einen Windows Storage Server 2003 R2 zu virtualisieren.

Soweit klappt alles. Allerdings wird der Treiber für die Netzwerkkarte beim installieren der Integrationsdienste nicht gefunden.

Alle anderen Treiber werden korrekt installiert. Der Netzwerkkartentreiber der anderen virtuellen Server wird ebenfalls korrekt installiert.

Wie kann ich jetzt den Treiber manuell bzw. überhaupt installieren?

Gruß

AW3103
Mitglied: builder4242
21.07.2011 um 16:23 Uhr
Hallo,


Welchen Netzwerkadapter verwendest du denn?

Wenn du den älteren auswählst, ist das ein standart Intel Treiber.

Bei dem normalen sollte mit dem Integrationsdienst alles funktionieren.

grüße
Bitte warten ..
Mitglied: 91993
21.07.2011 um 16:43 Uhr
Also, auf dem Hyper V Server selbst ist eine Broadcom Netzwerkkarte eingebaut auf den anderen virtuelen Servern wo die Intetrationsdienste korrekt installiert wurde ist als Netzwerkkarte halt der Microsoft Virtual Machine Bus Network Adapter installiert. Der sollte doch auch auf dem Storage Server ohne Probleme installiert werden können, oder?
Bitte warten ..
Mitglied: Hitman4021
21.07.2011 um 16:49 Uhr
Zitat von 91993:
Also, auf dem Hyper V Server selbst ist eine Broadcom Netzwerkkarte eingebaut auf den anderen virtuelen Servern wo die
Intetrationsdienste korrekt installiert wurde ist als Netzwerkkarte halt der Microsoft Virtual Machine Bus Network Adapter
installiert. Der sollte doch auch auf dem Storage Server ohne Probleme installiert werden können, oder?
Du kannst in den Einstellungen der VM festlegen ob du eine "Netzwerkkarte" oder eine "Ältere Netzwerkkarte" benutzen willst.
Die ältere Netzwerkkarte ist eine Standard Intel Karte die funktioniert normalerweise immer.
Un die neue ist der "Microsoft Virtual Machine Bus Network Adapter" der sollte nach Installation der Integrationsdienste funktionieren.
Damit du die Integrationsdienste installieren kannst musst du aber SP2 installiert haben

Gruß
Bitte warten ..
Mitglied: 91993
21.07.2011 um 17:20 Uhr
So, Problem gelöst. Ich habe jetzt einfach mal bei den Einstellungen der VM alle Netzwerkadapter gelölscht und einen neuen Adapter hinzugefügt und schon funktioniert es. Da scheint wohl etwas bei der Einrichtung der VM schief gelaufen zu sein...

DANKE FÜR DIE HILFE!!!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Printservermigration von Windows 32-Bit Treiber auf Windows 64-Bit Treiber

Frage von pencilWindows Server3 Kommentare

Hallo zusammen Ich plane die Migration einer Citrixfarm die bisher auf Windows Server 2003, neu allerdings auf Windows 2008 ...

Microsoft Office

Powerpoint Viewer 64 Bit

gelöst Frage von Joannis71Microsoft Office3 Kommentare

Hallo. ist jemand bekannt ob es eine Version von Powepoint Viewer 64 Bit gibt?

Windows 7

Windows 7 64 bit mit dauernder Systemreparatur

Frage von Fitzel69Windows 78 Kommentare

Hallo zusammen, anbei folgende Situation wir haben ca. 50 PCs ( alle von HP) mit Windows 7 / 64 ...

Windows 10

Windows 10 von 32 auf 64 bit

gelöst Frage von jensgebkenWindows 1013 Kommentare

Hallo Gemeinschaft, habe einen W10 32bit Rechner und würde zwecks Adressierung von mehr Arbeitsspeicher W10 64 bit rauf spielen. ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 13 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...