Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Home Prem. Bei BENUTZER WECHSELN bleibt der Bildschirm schwarz!

Mitglied: Dacoco

Dacoco (Level 1) - Jetzt verbinden

11.03.2008 um 18:37 Uhr, 5825 Aufrufe

Hallo zusammen,

ich habe mir vor ein paar Tagen ein neues SONY Vaio VGN-AR61M Notebook geleistet (2,2GHz Core2Duo, Geforce 8400M GT).
Vorinstalliert war Vista Home Premium.

Das ganze funktionierte anfangs auch sehr gut, doch nun habe ich das Problem dass der PC nach Auswählen der Option "Benutzer wechseln" komplett schwarz wird und auch so bleibt. Und damit meine ich so schwarz, dass sogar die Displaybeleuchtung ausgeht.

Die Festplatte rödelt dann zwar noch ein bisschen aber egal ob man 1 Minute und 30 Minuten wartet, man sieht nix.

Wenn ich nun den Power-Knopf des Notebooks betätige ist die Benutzeranmeldung innerhalb von 1 Sekunde wieder da. Garantiert. Das Wiedereingeben des Passworts für den aktuellen (lt. Vista angemeldeten) Benutzer führt zwar dazu dass er sich anmeldet aber alle Anwendungen die zuvor geöffnet waren sind geschlossen.
Und damit nicht genug! Nach einer Laufzeit von etwa 2-3 Minuten fährt der Rechner ohne das anzuzeigen herunter. Den Fenstern wird die Aerooptik weggenommen, das Bild blendet aus und die Kiste ist aus. Die Meldung "Windows wird heruntergefahren" o.ä. bleibt aus!

Was ist das für eine Seuche? - Das letzte mal wo das aufgetreten ist habe ich das ganze dem AVM FritzBox USB Fernanschluß Treiber zugemünzt und das System per Systemwiederherstellung zurückgesetzt. Dann war es weg und nun ist es wieder da.

Jemand einen Tipp für mich?


UPDATE: Habe mittlerweile die Systemwiederherstellung erneut ausgeführt. Diesmal habe ich zwei autom. Windows Updates rückgängig gemacht. Dann gings wieder und nun ist schon wieder Ende. Diesmal kriege ich die Anmeldung aber auch nicht zurück wenn ich den Power Knopf des Geräts drücke.
Beim Abmelden funktioniert alles normal. Das Problem tritt nur bei "Benutzer wechseln" auf.


Danke und Grüße
Ähnliche Inhalte
Grafikkarten & Monitore

Notebook Bildschirm bleibt nach Start schwarz

Frage von xbast1xGrafikkarten & Monitore12 Kommentare

Hallo, ein Dell Precision M6700 hat momentan folgendes Phänomen. Gerät wird in der Dockingstation mit zugeklappten Monitor gestartet (es ...

Grafikkarten & Monitore

Bildschirm bleibt nach start schwarz, Bios?

gelöst Frage von tomaschkuGrafikkarten & Monitore8 Kommentare

Hallo, Also: Ich wollte im Bios von einem Satellite c670 (Toshiba, Laptop) die Bootreihenfolge ändern. Bevor ich mich informiert ...

Mac OS X

MacMini - Bildschirm bleibt schwarz nach SSD Einbau

Frage von fireblade09Mac OS X11 Kommentare

Hi, ich habe bei einem MacMini (2014) versucht die HDD durch eine SSD zu tauschen. HDD auf SSD mittels ...

Grafikkarten & Monitore

PC Bildschirm bleibt nach Tune Up schwarz

Frage von AYKAY49Grafikkarten & Monitore42 Kommentare

Hallo Community, Ich bin verzweifelt. Leider startet mein PC nicht mehr nachdem ich AVG TuneUp zur Säuberung meiner Festplatte ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 18 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
Frage von C.MorgensternDNS8 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing7 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...