Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista löscht IP adresse und Subnetzmaske immer

Mitglied: ped0r07

ped0r07 (Level 1) - Jetzt verbinden

22.09.2007, aktualisiert 24.09.2007, 5531 Aufrufe, 4 Kommentare

system:
vista business
acer 5920 mit "Broadcom Netlink (TM)-Gigabit Ethernet" Netzwerkkarte.


Problem:
Vista löscht nach jeder Eingabe die IP und Subnetzmaske für das LAN immer wieder raus. Das standardgateway und beide DNS adressen werden nicht gelöscht und bleiben stehen. Somit bekomme ich leider nur access zum Netzwerk (was auch ohne weiteres funktioniert), nicht aber zum internet.


Kann mir da jemand helfen? Muss ich Optione bei der Netzwerkkarte deaktivieren oder gibts sonst eine Lösung?
Ich habe die Treiber schon neu installiert und sie sind auch auf dem neusten Stand. Vista wurde erst vor ein paar Tagen neuinstalliert. Ich schaffe es einfach nicht, dass er die 2 Adressen nicht löscht und sehe auch nicht den Grund, warum er dieses tut.



mfg
Peter
Mitglied: TuXHunt3R
22.09.2007 um 19:10 Uhr
Evt. DHCP-Serverdienst im Router aktiviert?

Dann [EDIT] kann es evt. zu Störungen kommen [/EDIT], wenn man bei den Clients die IP-Adressen manuell eingibt. Obwohl ich noch nie was davon gehört habe, dass nur die halbe IP-Konfiguration flöten geht....
Bitte warten ..
Mitglied: 51705
23.09.2007 um 00:17 Uhr
Bei Konflikten zu DHCP dürfte doch maximal ein IP-Konflikt aufpoppen. Das ein DHCP vorhanden ist, stört die Kommunikation ohne Konflikt nicht.
Bitte warten ..
Mitglied: ped0r07
24.09.2007 um 10:25 Uhr
es handelt sich nicht um privates netzwerk - kein routerzugriff vorhanden



und nur, weil vista die IP und das standardgateway löscht, bedeutet das noch nicht, dass DHCP aktiviert ist



Bitte warten ..
Mitglied: aqui
24.09.2007 um 16:23 Uhr
Deine Aussage das du mit gelöschter IP auf das lokale Netzwerk zugreifen kannst ist ja unsinnig ? Wie soll denn eine IP Kommunikation ohne gültige IP Adresse zustandekommen lokal ???
Oder meinst du lediglich das dort eine andere IP Adresse fürs lokale Netzwerk konfiguriert ist und du sie lediglich nicht anpassen kannst auf das Netz in dem du arbeiten willst bzw. deinen Internetzugang hast ??!!

Denn wenn du lokal arbeiten kannst sind ausschliesslich dein loakler Gateway Eintrag und der DNS Eintrag für den Internetzugang relevant.
Genau DIE aber lassen sich ja laut deiner o.a. Aussage problemlos anpassen, so das deine Aussage widersprüchlich ist !
Wo nun also genau dein Problem ist lässt sich nicht wirklich nachvollziehen. Wenn du wenigstens mal IP Adressen, Netze und Gateways gepostet hätte hätte man es ggf. besser verstehen können.

Vermutlich fehlen dir wohl in Vista schlicht und einfach die Rechte das zu Konfigurieren oder dir fehlt die Kenntniss über korrekte IP Adressen und du gibst syntaktisch falsche IP Adressen ein.
Auch das könnte man prüfen würdest denn mal deine Adressen hier posten...
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server 2012 DNS AD DHCP. IP Adress Frage
Frage von maxrutzWindows Server1 Kommentar

Momentan hab ich zum Testen ein Server zuhause mit ESXI und winserver 2012. Ich habe ein Test Netzwerk gemacht ...

Router & Routing

Zugriff auf NAS in anderem IP-Adress Bereich

gelöst Frage von TorstenhofRouter & Routing12 Kommentare

Hallo liebe Forumsmitglieder Ich habe folgendes Problem mit einer Netzwerkkonfiguration: Netzwerk 1: IP Adressen 192.168.0.x Arbeitsplatzrechner und NAS Zugriff ...

LAN, WAN, Wireless

MAC Adress Finder bzw. Scanner (legal)

gelöst Frage von SchwarzerRieseLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich habe in meinem Heimnetzwerk (mit einer FritzBox als Modem & Router) folgendes "Problem": Irgendein Nachbar besitzt ...

Windows Tools

Cobra Adress Plus und Outlook

gelöst Frage von hartmann0Windows Tools8 Kommentare

Hallo, da ich durch Googlen leider einfach nichts finde, habe ich mich entschlossen, mich einfach mal hier an das ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...