Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista hat die Laufwerksbuchstaben geändert und startet nun nicht mehr

Mitglied: Xttrem

Xttrem (Level 1) - Jetzt verbinden

19.09.2007, aktualisiert 11:02 Uhr, 6747 Aufrufe, 4 Kommentare

Hi Leute,
vielleicht kann mir jemand von euch weiterhelfen. Mein System (2 Platten mit 3 Partitionen und Vista Business drauf) hat sich verselbstständigt. Eingerichtet war das System wie folgt:

Laufwerk C:\ (Bootlaufwerk, Vista, NTFS - Platte 1 Partition 1)
Laufwerk D:\ (Platte 1 Partition 2)
Laufwerk E:\ (Platte 2 nur eine Partition)

soweit so gut, das System lief 6 Monate absolut stabil, bis zum letzten Montag, da hatte ich es Abends eingeschaltet (lief normal) und als ich am nächsten morgen Mails lesen wollte, sah ich nur einen Schwarzen Fehlerscreen (...Systemregistrierungsdatei nicht vorhanden...\windows\system32\config\system......Fehler 0x00000e9...bitte Reparatur durchführen...).

Nach booten mit Vista DVD und Reparaturmodus, war auch ziemlich schnell klar, dass System hat die Laufwerksbuchstaben bzw. deren Zuordnung verändert...

Laufwerk C:\ (vormals D:\ - Platte 1 Partition 2)
Laufwerk D:\ (vormals E:\ - Platte 2 )
Laufwerk E:\ (vormals C:\ - also die Bootpartition)

Damit kann das System natürlich nicht mehr laufen.

Nun meine Frage, hat jemand eine Idee, wie ich die Zuordnung wieder in die ursprüngliche Version bekomme?

z.B. booten mit einem Knoppix und dann mit einem Tool die Laufwerkszuordnung anpassen?

Für Hilfe wäre ich echt dankbar.

Schon mal thanx im Voraus.

Cu Xttrem
Mitglied: BSG2000
19.09.2007 um 08:36 Uhr
Mal ganz einfach gefragt... Hast du schon versucht über die Datenträgerverwaltung die Laufwerke wieder umzumodeln?
Bitte warten ..
Mitglied: Xttrem
19.09.2007 um 08:38 Uhr
...da das Betriebssystem aber nicht startet, komm ich nicht auf die Datenträgerverwaltung, zumindest wüsste ich nicht wie.

Cu Xttrem
Bitte warten ..
Mitglied: BSG2000
19.09.2007 um 10:22 Uhr
achja...
Leider hatte ich die Vista Reparaturkonsole noch nicht so häufig in Benutzung, aber die Vorgehnsweise dürfte ja ähnlich zu XP sein.

Mit FIXMBR kann du im Falle eines defekten Master Boot Record diesen wiederherstellen. Mit MAP das dazugehörige Gerät ermitteln.
FIXBOOT schreibt einen neuen Partitionsbootsektor auf die momentan angemeldete Systempartition. Mit Option auch andere Partition möglich.
Die boot.ini kann mit BOOTCFG bearbeitet werden.

Sollte man so eigtl. wieder zum Laufen bekommen.
Im Übrigen sollten die LW Buchstaben für Vista nur eine sekundäre Rolle spielen. Ich tippe auf einen anderen/zusätzlichen Fehler. würde aber die oben benannten Befehle trotzdem mal ausprobieren.

PS.: Schalte doch mal die Pladde ohne Systempart. im Bios aus. (um die Fehleranfälligkeit bis zur Behebung des Problemes zu reduzieren)
Bitte warten ..
Mitglied: Xttrem
19.09.2007 um 11:02 Uhr
Schon mal Danke für die Posts, das ganze scheint wohl bei VISTA über den Bootloader (Editieren mit BCDEDIT.EXE) gesteuert zu werden. Ich werd´s heute Abend mal ausprobieren und dann meine Erfahrungen hier wieder posten.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Zertifikatdienste startet nicht
gelöst Frage von amgm2006Windows Server13 Kommentare

Hallo, auf einem 2003er Server startet der Zertifikatdienste startet nicht mehr. 1 Meldung in den Anwendungen: Die Zertifikatdienste wurden ...

Windows 8
Windows 8.1 startet nicht
gelöst Frage von DogukannWindows 89 Kommentare

Hallo, mein Windows 8.1 sartet nicht!!! Mein System: Acer Aspire V17 SSD 256 GB (Win8 Betriebssystem) HDD 1TB Ich ...

Ubuntu
Ubuntu startet nicht mehr
gelöst Frage von CoreknabeUbuntu16 Kommentare

Moin, ich habe in einer HyperV-Umgebung ein Ubuntu 16.04.3 laufen. Plötzlich fährt die VM nicht mehr hoch: Jetzt hocke ...

Linux
Google Chrome startet nicht
gelöst Frage von Thomas91Linux12 Kommentare

Hallo Community, ich möchte auf einem pi google chrome nach dem booten automatisch starten, leider öffnet sich bei mir ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 22 StundenInternet4 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell24 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...