Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista, Systemsteuerung lässt sich nicht mehr öffnen

Mitglied: flurinello

flurinello (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 09.05.2008, 22911 Aufrufe, 4 Kommentare

Nach Sysprep lässt sich die Systemsteuerung nicht mehr öffnen, Windows Vista Update?

Hallo Miteinander

Vorgeschichte:
Ich habe einen Muster PC mit Windows Vista Business installiert und später den Befehl Sysprep (OOBE, Verallgemeinern) ausgeführt. Anschliessend habe ich die Festplatte dieses Rechners geklont und dann das Minisetup durchgeführt.


Problem:
Wenn ich nun den Rechner hochfahre und den Computernamen ändere oder den Rechner in die Domäne aufnehme, dann lässt sich nach dem nächsten Start weder die Systemsteuerung noch die Systemeigenschaften öffnen. Wenn ich im Command Prompt 'control' aufrufe, erscheint die Systemsteuerung für eine Sekunde und verschwindet sogleich wieder.

Im Abgesichrten Modus lässt sich die Systemsteuerung öffnen.


Bereits versuchte Lösungen:
Systemwiederherstellung: Löst das Problem, aber nach erneutem Namenswechsel hab ich das selbe Problem.


Hat schon mal jemand dieses Problem angetroffen?

Ich habe in Foren gelesen, dass ein Windows Update dieses Problem verursache. Konnte aber nicht herausfinden, welches Update genau das Problem verursacht.
Mitglied: flurinello
18.10.2007 um 13:06 Uhr
Ich habe weitere Tests durchgeführt:

Ursprünglicher Zustand mit Systemwiederherstellung
Erneutes Sysprep (diesmal ohne Verallgemeinern)
Durchführen von Windows Update


Resultat:

Selber Effekt: Systemsteuerung lässt sich nicht mehr öffnen


Schlussfolgerung:

Das Ändern des Computernamens und das Beitreten zur Domäne haben keinen Einfluss auf das Problem und sind demzufolge auch nicht die Ursache.
Bitte warten ..
Mitglied: flurinello
19.10.2007 um 14:14 Uhr
Ich habe inzwischen alle 4 Rechner von Grund auf neu installiert, diesmal ohne sie zu kloonen. Ich habe den selben Effekt mit der Systemsteuerung (die sich nicht öffnen lässt) nach wie vor auf 2 Rechnern. Eine Auswirkung ist z.B. dass der Benutzer nicht drucken kann.

Ich habe leider überhaupt keine Ahnung, was ich noch alles probieren könnte.

Hat irgendjemand eine gute Idee?
Bitte warten ..
Mitglied: BFreakout
11.01.2008 um 07:15 Uhr
Also hatte das selbe Problem, mit Dienst neu starten hat bei mir auch nicht geholfen auch keine Wiederherstellung.

das Problem kann folgendermassen gelöst werden:

- Vista Neu starten
- Im abgesicherten Modus laden
- Dann das Service Pack 1 Deinstallieren (hier geht die Systemsteuerung wieder)
- Pc wird durch die Deinstallation sowieso noch mal neu gestartet.
- dauert leider alles ein bisschen.........
- und dann sollte es wieder funktionieren........

k.A. warum das auf einmal so ist, war eigentlich Wochen lang zu frieden mit dem SP1 allerdings geht mein PC momentan genauso wie vorher auch ohne SP1 ?!...

hoffe ich konnte jemanden damit helfen...

Viele Grüße

BFreakout
Bitte warten ..
Mitglied: KHP
09.05.2008 um 11:43 Uhr
Hallo Leute,

ich habe bei zwei VISTA32-Rechnern genau das gleiche Phänomen: Systemsteuerung etc. geht nicht und Druckprobleme.

Habt Ihr Neuigkeiten zur Lösung gefunden?

Übrigens ist das SP1 auf beiden Rechnern nicht installiert.

Gruß, Tobias

p.s. hat sich erledigt

Habe die Lösung gefunden!

http://support.microsoft.com/kb/936686/en-us

weitere Erklärungen hier:
http://www.dashken.net/index.php?/archives/195-Icons-missing-from-Contr ...
Bitte warten ..
Ähnliche Inhalte
Windows 7
Problem mit der Systemsteuerung
gelöst Frage von mike7050Windows 711 Kommentare

Hallo, ich habe einen Windows 7 Prof 64 bit PC, das System ist ein halbes Jahr alt. Dieser ist ...

Windows 10

Systemsteuerung stürzt ab Windows 10

Frage von Rolf14Windows 1010 Kommentare

Hallo Leute, ich habe ein Problem mit einem HP Notebook. Ich habe es von Windows 7 auf 10 aktualisiert, ...

Windows 7

Systemsteuerung trotz Unterbindung durch die GPO

Frage von Markus1977Windows 711 Kommentare

Guten Morgen, kommt man in den Bereich der Systemsteuerung auch wenn sie durch die GPO ausgeblendet wurde? Wir haben ...

Batch & Shell

Systemsteuerung Gerät per Script entfernen und hinzufügen

Frage von imebroBatch & Shell11 Kommentare

Ich besitze einen Verstärker, auf den man per BlueTooth oder per USB-PC Musikstücke streamen kann. Grundsätzlich funktioniert das auch ...

Neue Wissensbeiträge
Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Informationsdienste
Gut getarnter Trojaner unterwegs (Emotet)
Information von nepixl vor 4 TagenInformationsdienste3 Kommentare

Hallo, quick & dirty: ein neuer Cryptotrojaner sorgt wieder für Millionenschäden. BSI Artikel Heise Artikel Der Trojaner kommt in ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen12 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Windows Server
HP Proliant DL 380G7 ILO2 Problem und DL 580G6 OS Prolem
gelöst Frage von Home-NeulingWindows Server6 Kommentare

Hallo, ich bin neu hier, und hoffe das ich hier jetzt auch richtig Poste. Ich habe mir zuhause ein ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server6 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...