Vista Ultimate will nicht in die Domäne (XP klappt einwandfrei), weiss nicht mehr weiter

Mitglied: Wolle11

Wolle11 (Level 1) - Jetzt verbinden

21.02.2010, aktualisiert 13:22 Uhr, 3416 Aufrufe, 4 Kommentare

Hallo,
in unserem Büronetzwerk ist kein Zugriff auf den Server per Vista Ultimate mehr möglich.

Wir haben einen neuen Server aufgesetzt, läuft mit Windows Server 2003 Enterprise.
Vorher war auf dem alten Server (gleiches Betriebssystem) plötzlich kein Zugriff von den Vista Rechnern möglich, obwohl es bis dahin immer funktioniert hatte.
Da wir sowieso einen neuen Server aufsetzen wollten dachte ich, das Problem erledigt sich dadurch von selbst.
---weit gefehlt---
Nach wie vor ist keine Anmeldung an die Domäne möglich, dies klappt aber mit den XP Rechnnern einwandfrei.
Alle Rechner haben eine feste IP, als DNS ist die Adresse des Servers eingetragen, als Standartgateway die Fritzbox.
Habe schon überall rumgesucht und Einstellungen überprüft, alles scheint am Server einwandfrei zu sein, Eventlog zeigt auch keine Besonderheiten.
Der nslookup Befehl direkt auf die iP und auch auf den Namen des Servers funktioniert, in die andere Richtung (Server ->Client) funktioniert aber bei beiden Vista-Rechner nicht richtig, bei allen wp-Rechner funktioniert es in beide Richtungen mit IP und Namen.

Langsam verzweifle ich, habe auch schon alle relevanten Beiträge gelesen und Tipps ausprobiert, hat alles nicht geholfen.

Vielen Dank für Eure Hilfe

Wolle11
Mitglied: Mike.ekiM
21.02.2010 um 13:41 Uhr
Hi,

- Firewall aktiv?
- Virenscan laufen lassen?
- Virenscanner mal deaktiviert?
- Hostdateien überprüft? (host, lmhost)

Grüße
Bitte warten ..
Mitglied: Wolle11
21.02.2010 um 14:06 Uhr
Hallo Mike,

auf den Vista-Rechnen ist die Windows Firewall inaktiv, Norton 360 ist installiert, habe ich aber komplett deaktiviert zum probieren, hat nichts genutzt.

Hostdateien hab ich nicht geprüft, weiss auch nicht genau wie.

So, habe mir jetzt auf einem Vista-Rechner die hostDatei angesehen, dies ist der Inhalt ausser dem oberen Beispielteil.
Keine Ahnung, woher die 127.0.0.1 Einträge kommen. Kann ich die ändern oder löschen?? Erstelldatum der Datei ist 29.12.2009 könnte also hinkommen.
Im TCP/iv 4 Protokoll war die Hostabfrage aktiviert. hab sie zum Test mal deaktiviert, komme aber auch nur bis zur Meldung:
Fehler beim versuch, den DNS-Namen eines Domänenkontrollers in der Domäne, der beigetreten wurde, aufzulösen. Stellen Sie sicher, dass dieser Client zum Erreichen eines DNS-Servers konfiguriert ist. der DNS-Namen in der Zieldomäne auflösen kann.


127.0.0.1 localhost
::1 localhost

Hier steht also nix von meinem Server, der hat 192.168.1.32
Bitte warten ..
Mitglied: Mike.ekiM
21.02.2010 um 17:09 Uhr
Hi,
Bin mir nicht sicher wo diese Einträge herkommen. Scheint mir als hätte jemand diese Einträge gesetzt um zu verhindern dass Adobe Produkte keinen Kontakt
zu den Adobe Servern aufnehmen. (Illegale Lizenzen??). Hat aber nichts mit dem Problem zu tun.

- Kannst du den Server über IP anpingen?
- Was gibt nslookup "Servername" aus?
- Was gibt nslookup " 192.168.1.32" aus?
- DNS Server ist definitiv richtig eingetragen?
- Hattest du in letzter Zeit einen Virenbefall? (Ich hatte sowas auch mal. Hier gingen durch den Virus keine DNS-Auflösungen mehr. War auch Vista)
Bitte warten ..
Mitglied: Wolle11
21.02.2010 um 22:18 Uhr
Hallo,

der Server lässt sich anpingen,

hier der Rest:
C:\Users\Wolfgang>nslookup proliantserver.1a.2010
Server: proliantserver.1a.2010
Address: 192.168.1.32

Name: proliantserver.1a.2010
Address: 192.168.1.32

C:\Users\Wolfgang>nslookup 192.168.1.32
Server: proliantserver.1a.2010
Address: 192.168.1.32

Name: proliantserver.1a.2010
Address: 192.168.1.32

192.168.1.32 ist in der TCPiP v4 als DNS-Server eingetragen, alles genau wie bei den XP-Rechner auch

wenn ich allerdings von Server aus nslookup 192.168.1.28 (einer der Vista-Rechner) eingebe, kommt

C:\>nslookup 192.168.1.28
Server: proliantserver.1a.2010
Address: 192.168.1.32

*** 192.168.1.28 wurde von proliantserver.1a.2010 nicht gefunden: Non-existent domain
Dieser Vista-Rechner lässt sich aber ohne Probleme anpingen
Bitte warten ..
Heiß diskutierte Inhalte
Benchmarks
M.2 SSD und RAM zu langsam
solved MarkowitschQuestionBenchmarks22 Comments

Hallo zusammen, ich habe mir folgenden PC zusammengestellt : MB: ASUS - ROG Strix Z490-E Gaming Mainboard (90MB12P0-M0EAY0) CPU: ...

Databases
SQL Null Abfrage
solved newit1QuestionDatabases18 Comments

Hallo zusammen, ich versuche eine CSV in meine Datenbank zu importieren. Das klappt auch. Die CSV hat folgendes Format: ...

Routers & Routing
OPNSense statt Endian Firewall
hannes.hutmacherQuestionRouters & Routing14 Comments

Hallo zusammen, wir setzen hinter der pfSense, die die direkt am Internet hängt, noch eine Endian Firewall ein. Dazwischen ...

Peripherals
Suchen Outdoor Wandler von LWL auf Cat 7 Kabel
solved pavelruQuestionPeripherals13 Comments

Hallo Zusammen, wir suchen einen Outdoor Konverter welcher von einem kommenden LWL Kabel auf CAT 7 Lan Kabel weiter ...

Windows 10
Amazon-Werbung im MS Edge Chromium
emeriksQuestionWindows 1012 Comments

Hi, habe hier ein Win10 Pro. Seit ca. 2-3 Wochen habe ich gelegentlich den Effekt, dass beim Suchen im ...

Routers & Routing
VPN mit zweiter Fritzbox hinter einer 7590
Eagle69QuestionRouters & Routing11 Comments

Hallo zusammen, ich habe folgendes Problem. Auf der einen Seite steht ein Router von Bintec, dass Model BI.IP+ (vergleichbar ...

Ähnliche Inhalte
Ubuntu

Mailserver funktioniert nicht einwandfrei

gelöst Kevin.KellerFrageUbuntu7 Kommentare

Guten Tag Mitglieder, Ich habe ein Problem mit meinem Mailserver und suche nach Rat. Mein Server ist gemietet bei ...

Grafikkarten & Monitore

Monitor geräusche bei Schwarz und Weiss Bildern

gelöst CamperGuyFrageGrafikkarten & Monitore6 Kommentare

Hallo, ich habe eine Frage bezüglich meines Monitores. (Marke: Asus. Die genaue Modellnummer kann ich momentan leider nicht Angeben, ...

Viren und Trojaner

Jspfae.exe weiss jemand mehr über diesen Virus?

gelöst gifoxFrageViren und Trojaner2 Kommentare

Moin, ein Kunde hat sich auf einem Server heute Nacht diesen Virus eingefangen. liegt in C:\windows\jspfae.exe und wird über ...

Netzwerkprotokolle

PC mit Windows 10: Netzlaufwerk verbinden mit XP-Freigabe klappt nicht

gelöst rightallFrageNetzwerkprotokolle2 Kommentare

Seit einiger Zeit gibt es im heimischen Netzwerk Probleme mit Netzwerkverbindungen zu Freigaben. Die FritzBox im Keller ist mit ...

Notebook & Zubehör

Eingebautes Mikro am Notebook ohne Funktion, Headset funktioniert einwandfrei

felix78FrageNotebook & Zubehör8 Kommentare

Hallo liebe Gemeinde, ich hoffe euch geht es allen gut und ihr seid beruflich nicht allzu sehr wegen Covid-19 ...

Windows Installation

Netzwerkdrucker hinzufügen klappt nicht

gelöst Helios007FrageWindows Installation13 Kommentare

Hallo Zusammen, das Netz ist voll mit ähnlichen Problemen, allerdings hilft einfach nichts mein Problem zu beseitigen. Ziel ist ...

Neue Fragen
Administrator Magazin
11 | 2020 Virtualisierung ist aus der IT nicht mehr wegzudenken. In der November-Ausgabe des IT-Administrator Magazins dreht sich der Schwerpunkt um das Thema "Server- und Storage-Virtualisierung". Darin erfahren Sie, wie sich die Virtualisierungstechnologie entwickelt hat, welche Varianten es im Bereich Server und Speicher gibt und wie ...
Neue Beiträge
Neue Jobangebote
Server- und Storage-VirtualisierungServer- und Storage-VirtualisierungBerechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid Cloud