Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Vista und VMs - Bluescreen

Mitglied: 20366
Liebe Gemeinde!
Ich habe Vista Ultimate im Einsatz. Außer, dass das Ding schrecklich langsam ist (4200 Dual Core uund 2GB RAM) , läuft´s ganz gut.
Nun habe ich VMWARE server installiert. Beim Erstellen der ersten VM - Bluescreen mit der Meldung DRIVER_IRQL_NOT_LESS_OR_EQUAL.
Na gute dacht ich und habe VMWare wieder deinatalliert und dafür VPC2007 genommen.
Gleiches Ergebnis. Mittlerweile schon recht genervt habe ich alle VMs entfernt.
Jetzt tritt das Symptom auch dann auf, wenn ich RAR Archive entpacke.
Als letzten Ausweg habe ich dann das System statt auf der SATA Platte auf ner IDE installiert. Genauso!
Hat einer ne Erklärung dafür?
Danke im Voraus

Gerhard

Content-Key: 67345

Url: https://administrator.de/contentid/67345

Ausgedruckt am: 20.10.2021 um 19:10 Uhr

Mitglied: Iwan
Iwan 29.08.2007 um 08:14:08 Uhr
Goto Top
RAM schon getestet? Stichwort: Memtest
Systemstabilität getestet? Stichwort: Prime95
Mitglied: xaverdunn
xaverdunn 29.08.2007 um 09:58:57 Uhr
Goto Top
Hallo,

ich hatte unter Vista auch VMWare installiert und nur Probleme gehabt.
Jetzt mit VirtualPC 2007 gibt es keine Probleme.
Vista Ultimate habe ich auch, deine Hardware ist ähnlich meiner.
Das OS ist auf einer SATA-Platte installiert.

Gruß Xaverdunn
Mitglied: 20366
20366 29.08.2007 um 12:44:43 Uhr
Goto Top
Hi!
Unter memtset 0 Errors
unter prime95 arschlangsam, aber stabil.

Noch ne Idee?
Mitglied: 20366
20366 29.08.2007 um 12:46:28 Uhr
Goto Top
Ja, das hatte ich auch gedacht,
Unter VPC die gleichen Symptome.
Zwischenzeitlich hatte ich das auch, wenn ich nur die virtuellen Festplatten kopiert habe, ohne eine Software zu starten.
*Merkwürdig*
Mitglied: xaverdunn
xaverdunn 29.08.2007 um 22:43:48 Uhr
Goto Top
Hast du es mal mit einer anderen Virtualisierungsoftware probiert?
Da gibt es noch 1-2 andere Anbieter, versuche mal diese.
Oder du installierst nur mal den VMWare Player und versuchst es damit.

Xaverdunn
Mitglied: 20366
20366 30.08.2007 um 07:04:12 Uhr
Goto Top
Ja, das habe ich,
unter virtualbox leider auch so.
Nun hat sich nach dem ersten Auftreten an der Stelle VMWare das Problem ausgeweitet. Mitlerweile bekomme ich den bluescreen auch schon bei Mediendateien. VM scheint also núr der Auslöser gewesen zu sein.

Ich werde mich heute mal an ein stückweises Austauschen der Hardware machen......
Mitglied: xaverdunn
xaverdunn 30.08.2007 um 09:17:51 Uhr
Goto Top
Wenn du die Möglichkeit der Hardwarediagnose per Austausch hast ist es schon gut es auch zu probieren. Ich denke das bei der ersten Installation von VMWare ein Konflikt mit einen Treiber oder Dienst einer anderen Anwendung die Ursache sein kann. Schnell kommt eine Kettenreaktion zusammen wo nachher kein Programm mehr richtig funktioniert. Vista neu zu installieren und VMWare als einzigstes Programm gleich als erstes zu testen, währe bestimmt von Vorteil.
Allerdings dauert das neu Aufspielen ja auch einige Zeit.
Daher mein Tipp für die Zukunft, installieren von XP und Vista auf einer Platte. Zufor mit externer CD booten (PartitionsMagic) dann 2 primäre und eine erweiterte Partition anlegen.
Erst XP drauf, Datenträgerverwaltung und D:\ auf aktiv setzen. Dann Vista auf D:\ drauf.
Kannst dann immer über die Datenträgerverwaltung, je nach dem was du aktiv setzt das Betriebsystem der Wahl hochfahren. Dann Drive Image 7 bei XP drauf und von dort aus von C:\ und D:\ , 2 Image machen. Drive Image 7 geht bei Vista nicht, darum der Umweg über XP.
Bei Problemen wie deinen kannst du dann mit der Drive Image CD neu booten und Vista innerhalb 15 min zurückspielen. Ist dann wie neu installiert und du kannst die Sache mit dem VMWare neu angehen. 2 primäre Partitionen deshalb weil Vista dann seinen Bootmanager nicht bei C:\ in XP reinschreibt und ein schnelles entfernen von Vista oder XP ist gewährleistet.

Gruß Xaverdunn
Heiß diskutierte Beiträge
question
Neuinstallation NetzwerkBurQueVor 1 TagFrageNetzwerkgrundlagen19 Kommentare

Hallo ich hab die Aufgabe bekommen ein Netzwerk in einem neuen Gebäude einzurichten bzw. mir dazu Gedanken zu machen. Raumsituation. Im Keller steht ein Serverschrank ...

question
WLAN Lösung für Gästehaus Vereinjohannes-meyerVor 1 TagFrageLAN, WAN, Wireless10 Kommentare

Hallo, ich betreue die IT eines Vereins, der zwei Gebäude mit Gästebetrieb betreibt. Es sind regelmäßig an die 30 bis 50 Geräte verbunden. Ich hab ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
IT Dienstleister und VPN ZugangEduard.DVor 6 StundenFrageZusammenarbeit25 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
RDP funktioniert auf 2 Monitoren, nicht aber auf 3spufi77Vor 1 TagFrageWindows 109 Kommentare

Hallo ich habe meinen Laptop über eine DockingStation USB-C an zwei Monitore angeschlossen. Wenn ich nun eine RDP Verbindung aufbaue, bekomme ich die trotz Haken ...

question
Arbeitsordnern Beine machen? gelöst dertowaVor 1 TagFrageWindows Netzwerk1 Kommentar

Hallo zusammen, mein HomeLab lässt mich leider noch nicht los. Nachdem ich gestern Abend soweit erfolgreich war und nach einer Test-VM mein Notebook umgestellt habe ...

question
Drei Fragen zum Internet Explorer gelöst UserUWVor 1 TagFrageWebbrowser4 Kommentare

1) Der IE lässt sich unter Windows 10 deaktivieren, aber nicht physisch deinstallieren. Heißt das, dass IE-Funktionalitäten "unter der Haube" auch von Windows 10 genutzt ...

question
PowerEdge T640 Server (ESXi) mit "normalen" SSDs erweitern?ralfiiiVor 1 TagFrageServer-Hardware6 Kommentare

Ìch habe einen PowerEdge T640 Server. Die von Dell angebotenen Festplatten sind ja absurd teuer (ich nehme mal an spezielle Serverhardware, robust etc), da hab ...