Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLANs auf Cisco 3750G

Mitglied: max086

max086 (Level 1) - Jetzt verbinden

06.01.2007, aktualisiert 22.08.2007, 4692 Aufrufe, 7 Kommentare

Hallo!

Ich bin auf diesem Gebiet leider ziemlicher Neuling, also bitte ein bisschen Geduld mit mir haben ;D

Es geht um folgendes:

1. Frage

Ich habe ein LAN mit einem Backbone Switch des Typs: Cisco Catalyst 3750G-24TS-S

Auf diesem sind über 4 Gbit Ports Clientswitches des Typs: Cisco Catalyst 2950T-24 angeschlossen!

Ich möchte nun auf dem Backbone VLANs konfigurieren und zwar portbasierend (sprich Port1 am 3750G soll VLANid 5 haben, Port 2 VLANid6)

auf den clientswitches muss ich diesem Fall nichts bezüglich VLAN konfigurieren oder?

2. Frage

Kann ich auf den 2950ern bestimmte IP Adressen sperren (ich arbeite mit fixen IP Adressen und will nicht, dass sich z.B. jemand die gleich e IP wie mein Internetgateway gibt!)

Danke im Vorraus!
Mitglied: aqui
06.01.2007 um 19:00 Uhr
Das ist eigentlich nicht schwer. Als erstes richtest du die VLANs ein:

Cat3750(config)#vlan 5
Cat3750(config-vlan)#name USER_VLAN
Cat3750(config-vlan)#vlan 5
Cat3750(config-vlan)#name SERVER_VLAN
Cat3750(config-vlan)#exit

Dann musst du die Backbone Links zu Trunk Verbindungen machen, damit die VLAN Tags auf die 2950er übertertragen werden: (sofern du das willst, sonst musst du nichts hier tun willst du die VLANs NICHT auf die 2950er distribuieren !)

interface GigabitEthernet0/2
description To 2950G
switchport mode trunk
switchport trunk encapsulation dot1q

Achtung das gleiche MUSST du ebenfalls auf den GiG Backbone Trunks am 2950 machen !!

Nun weisst du auf den 2950ern oder dem 3750er die Ports den VLANs zu:

Port 1 ins VLAN 5:
interface FastEthernet0/1
description USER_NETZ
switchport access vlan 5
switchport mode access
spanning-tree portfast

und Port 2 ind VLAN 6:
interface FastEthernet0/2
description SERVER_NETZ
switchport access vlan 6
switchport mode access
spanning-tree portfast

Die 2950er lernen die VLANs automatisch über Ciscos VTP Protokoll. Die Portzuweisung der VLANs auf dem 3750er ist analog zu denen der 2950er !!!
Bitte warten ..
Mitglied: max086
06.01.2007 um 19:06 Uhr
oha, danke für die prompte antwort!
Bitte warten ..
Mitglied: max086
10.01.2007 um 18:02 Uhr
Achja noch was, hab ich auf meinem 3750er die Möglichkeit die VLANs zu routen?

Mein Problem insgesamt ist nämlich, dass ich Broadcasts einschränken will! Da ich keine Router habe, ist da ja die einzige Möglichkeit VLAN, liege ich da richtig?
Bitte warten ..
Mitglied: aqui
13.01.2007 um 17:39 Uhr
Ja das geht, das ist das Layer 3 Image von Cisco was du dann brauchst wenn es nicht schon drauf ist.
Bitte warten ..
Mitglied: max086
07.03.2007 um 23:30 Uhr
ok gut!

Das Image ist drauf!

Könntest du mir vl noch eine kleine Anleitung bzw. Tips geben, wie ich weiter konfiguriere! Hab mir die Bedienungsanleitung angesehen, bin aber nicht wirklich schlau draus geworden! Wär euch wirklich dankbar!

mfg

max
Bitte warten ..
Mitglied: aqui
07.03.2007 um 23:48 Uhr
OK, wie du das Layer 2 technisch einrichtest siehst du ja oben. Um das Routing zu aktivieren legts du die entsprechenden VLAN IP Interfaces an:

interface vlan 2
ip address 172.16.2.254 255.255.255.0

interface vlan 6
ip address 172.16.6.254 255.255.255.0

Accesslisten usw. werden dann unter diesen VLAN Interfaces konfiguriert. Die VLAN ID muss zu den VLAN interface Nummern korrespondieren.
Hier:
http://www.cisco.com/en/US/products/hw/switches/ps5023/products_configu ...
findest du noch ein paar Details dazu...
Bitte warten ..
Mitglied: kismet
22.08.2007 um 15:23 Uhr
hi, 2 kurze frage zu dem thema, da ich momentan ein ähnliches Problem habe:

1. wie stelle ich fest ob das Image auf dem 3750G das Layer3 IOS ist?

2. wenn ich vlan6 die selbe ip wie vlan2 zuweisen möchte kommt der fehler das die ip mit dem vlan2 "überlappt" ?!?!
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Cisco VLAN Erklärungshilfe
Frage von newit1Netzwerke12 Kommentare

Hallo zusammen, auf meinem Switch sind diverse VLAN's eingerichtet. In den "Interface Settings" sieht dies dann z.B. so aus ...

Router & Routing
Cisco SRW2024, VLAN, DHCP
Frage von RuckolaRouter & Routing9 Kommentare

Hi, vorneweg, ich bin leider kein Cisco-Freak, Experte oder was auch immer, sondern mehr Anwender im Sinne von einstecken ...

Switche und Hubs
Cisco SG200 untagged VLAN
gelöst Frage von Fenris14Switche und Hubs14 Kommentare

Hallo, ich habe gerade Probleme das Webinterface der Cisco SG200-Serie zu verstehen. Was ich machen möchte: Ich habe mehrere ...

LAN, WAN, Wireless

Cisco SG300-28p + Cisco AP2602i - VLAN Konfiguration

Frage von besserpunk11LAN, WAN, Wireless3 Kommentare

Hallo Admins, ich habe mein Heimnetzwerk auf Cisco Komponenten umgestellt, bin folglich noch Neuling auf diesem Gebiet und stehe ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte30 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell25 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft20 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...