Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLANs auf SG500 Switch einrichten und Routen

Mitglied: G.Joseph

G.Joseph (Level 1) - Jetzt verbinden

14.04.2019 um 20:01 Uhr, 214 Aufrufe, 3 Kommentare

Guten Tag allerseits,

ich befinde mich am Aufbauen einer VLAN Strucktur, nur habe ich jetzt einen Punkt erreicht wo ich nicht mehr weiß was ich machen soll.

Momentan ist das Netzwerk im 192.168.1.0 /24 er Bereich

Ich möchte jetzt das 192.16.1.0 ausschließlich für Server etc nutzen
Vlan 2 werden Clients
Vlan 3 werden Drucker
etc.
Vlan 100 wird das Transfernetz auf das vlan 1 und 2 zugreifen soll aber nicht 3.

Die VLAN können untereinander kommunizieren und bekommen auch vom dhcp server IPs in den jeweiligen scopes zugewiesen.
Alle die sich noch in Vlan 1 (192.168.1.xxx) befinden kommen Problemlos ins Internet.


In Vlan 1 komme ich ins Internet, der Port zum VPN Gateway ist untagged mit 1 und tagged 2,3. Und auf dem Gateway ist dieses Netz auch angelegt
(Letztenendes muss der Port auf Access, da wir uns in Layer 3 befinden und der Switch die IPs den Vlans zuordnen wird. Richtig?)

Ich bin den ganzen prozess durchgegangen:

Auf dem VPN Gateway IP-Netzwerk angelegt unter IPv4->Allgemein
IP-Add: 192.168.100.254 Netzmaske: /24 (Vlan-ID: 100)


Route erstellt unter IPRouter->Routing-Tabellen
IP-Add: 192.168.0.0 Netzmaske: /16 Router: 192.168.100.1


Auf dem L3-Switch
default Route 0.0.0.0 0.0.0.0 192.168.100.254

Die Alte default Route rausgenommen, damit vlan 100 zur default wird.

Momentan ist auf dem VPN Gateway eingerichtet
IP-Add: 192.168.1.254 Netzmaske: /24

Route
IP-Add: 192.168.0.0 Netzmaske: /16 Router: 0.0.0.0


Zudem sollen auch die Site-to-Site und End-to-Site Verbindungen noch funktionieren.

Ich gehe davon aus das es sich um einen kleinen (Denk)Fehler handelt, aber ich komme beim besten willen nicht drauf...
Falls ihr noch zusätzliche Informationen braucht sagt bitte bescheid.

Der Layer-2 Switch ist noch nicht eingerichtet und ist momentan nebensächlich solange der Rest nicht funktioniert.


https://administrator.de/images/c/1/5/3b19b591588a0446b649c9a08d1e4a38.j ...


Vielen Dank für die Unterstützung

MfG Joseph
unbenannt - Klicke auf das Bild, um es zu vergrößern
Mitglied: aqui
15.04.2019, aktualisiert um 09:15 Uhr
Hier steht alles dazu was du zu dem Thema wissen musst:
https://www.administrator.de/frage/verständnissproblem-routing-sg30 ...

Gilt vollkommen identisch auch für dich. Die ToDos nochmal im Schnellverfahren:
  • VLANs einrichten und IP Adressen im VLAN vergeben
  • Transfer VLAN für den Internet Router und IP vergeben, Die Produktiv VLANs sollten nicht im Internet VLAN liegen.
  • Endgeräte in den VLANs haben immer die Switch VLAN IP des jeweiligen Netzes als Gateway.
  • Statische Default Route auf dem Switch eingeben auf den Internet Router. (ip route 0.0.0.0 /0 192.168.x.y)
  • Statische Routen der Switch VLANs auf dem Internet Router eintragen.
  • Fertisch !

Was die doppelten IP Adressen (schwrz und grün) oben bedeuten weiss wohl nur der Wind oder hat das irgendeine Bedeutung. Lässt leider nichts Gutes erahnen was deine Adressierung anbetrifft
Wie bereits gesagt...das o.a. Tutorial erklärt alles zu dem Thema und die richtige Einrichtung des Switches.
Bitte warten ..
Mitglied: G.Joseph
19.04.2019 um 18:48 Uhr
Hallo Aqui,

vorab vielen Dank für deine Antwort. Also ich habe all diese Schritte abgearbeitet und mit auch streng daran gehalten.
Wie vorher schon gesagt funktioniert die Kommunikation unter den VLAN ohne Probleme, nur komme ich nicht ins WAN.

Die doppelten IPs sind so zu verstehen.
192.168.1.0 ist das momentane Netzwerk welches betrieben wird, in diesem Netz befinden sich zurzeit auch alle Geräte.
192.168.100.0 soll das Transfernetz zwischen Gateway und Router werden.

192.168.1.254 ist das derzeitige Interface am Gateway und soll letztenendes zum 192.168.100.254 werden.
192.168.1.110 ist die IP des Default Vlan (also VLAN 1) am Cisco Router und soll zur 192.168.1.254 abgeändert werden

Ich gehe davon aus das sich das Problem am Lancom Gateway befindet, nur finde ich den Fehler nicht.

Ich habe zum Testen momentan beide Netzwerke auf dem Routerinterface am laufen, also das .1.254 und .100.254
Dazu habe ich statische Routen zum Cisco-Router erstellt zum testen habe ich eine route auf

192.168.1.0/24 192.168.100.1 und 192.168.2.0/24 192.168.100.1

am Cisco Router habe ich das Interface zum Gateway auf von vlan 1 auf 100 umgestellt und die Default Route 0.0.0.0/0 192.168.100.254 eingetragen.
Auf diese Art funktioniert dann nichts mehr, nicht mal im vlan100 kann ich ins WAN. Ich komme nur bis zum Interface des VPN Gateways.
Tracert auserhalb vom vlan 100 enden am jeweiligen vlan Gateway, zum Testen habe ich ein Gerät mit der IP 100.254 in das Netz gehängt und dieser konnte erreicht werden.

Wenn ich aber hingehe und vom Gateway zum Router eintrage:

192.168.1.0/24 192.168.1.110 und 192.168.2.0/24 192.168.1.110 also die Route über das default VLAN1 dann funktioniert auch die kommunikation in das WAN in allen VLAN. Selbst das neue Interface am Lancom Gateway ist erreichbar.

Ich schließe daraus das es an der Gatewaykonfiguration liegt, da ich leider wenig erfahrung mit Lancom habe weiß ich nicht wo ich eine Einstellung vergessen haben könnte oder es ist tatsächlich eine Einstellung am Router...
Bitte warten ..
Mitglied: aqui
19.04.2019 um 19:08 Uhr
nur komme ich nicht ins WAN.
Dann fehlt dir die Default Route auf dem Switch zum Internet Router !!
Oder zusätzlich noch die dedizierten Routen im Internet Router auf deine VLAN IP Segmente !
Beides MUSS zwingend konfiguriert sein !
Traceroute (tracert, Windows) ist hier immer dein bester Freund bei der Verfolgung der Routing Hops !
Dieses Tutorial zeigt es am Beispiel der SG Switches noch einmal ganz genau:
https://www.administrator.de/frage/verständnissproblem-routing-sg30 ...

das sich das Problem am Lancom Gateway befindet
Könnte sehr gut sein. Poste doch mal die Routing Tabelle des Lancom, dann können wir ja sehen ob die VLAN Routen eingetragen sind !
Das Problem ist vermutlich das du mit 2 IP Netzen auf einem Draht arbeitest. Das ist nicht Standard konform und vermutlich kann der Lancom damit nicht umgehen.
Eine statische Route wir 192.168.1.0/24 192.168.1.110 ist natürlich völliger Blödsinn, siehst du ja auch selber.
Das routet das .1.0er Netz in ein Gateway was im eigenen Netzwerk liegt.
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs

Cisco SG500 Switch Spanning-Tree Konfiguration

Frage von piwo91Switche und Hubs8 Kommentare

Hallo liebe Admin-Community, ich brauche mal wieder eure Hilfe und hoffe, dass da draußen jemand ist, der mit weiterhelfen ...

LAN, WAN, Wireless

Cisco SG500 Layer 3 Switch - LACP Flapping

Frage von taschaueLAN, WAN, Wireless8 Kommentare

Guten Tag, wir haben folgende Netzwerkumgebung: 2x Mikrotik Router mit VRRP dienen als Firewall/Router um ins Internet zu kommen. ...

Switche und Hubs

Switch VLAN einrichten

gelöst Frage von TastuserSwitche und Hubs8 Kommentare

Hallo, ich habe einen Switch mit VLAn-Funktion, verstehe jedoch nicht ganz wie das funktioniert. Folgende Punkte sind vorhanden: - ...

Switche und Hubs

Switch mit Switch verbinden (VLAN)

gelöst Frage von NurWeilEsGehtSwitche und Hubs5 Kommentare

Halloooo, ich habe mal eine Frage zu meinem „neuen“ Switch von Netgear. Vorher habe ich einen 8-Port Switch von ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 11 StundenWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 2 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 3 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 5 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Vmware
Richtige Einstellungen beim ESXI 6.5 in Sachen CPU Zuweisung bei einer VM
gelöst Frage von zeroblue2005Vmware14 Kommentare

Hallo Zusammen, heute wollte ich mal fragen, wie ich eine VM die richtige Anzahl der von CPUs zuweise. Bin ...

Vmware
ESXI hebt Registrierung von Masschinen auf
Frage von SpitzbubeVmware12 Kommentare

Hallo, nutze seit einiger Zeit für meine IT Projekte einen alten HP G7 Server mit ESXi 6.5 und einem ...

Entwicklung
Programmieren lernen - Vorkenntnisse bisher nur in PowerShell
gelöst Frage von SomebodyToLoveEntwicklung10 Kommentare

Hallo zusammen, ich würde gerne tiefer in das Programmieren einsteigen, der Wunsch hängt mir schon im Kopf seid ich ...

Hyper-V
Chaosbeseitigung in Domainlandschaft
Frage von Rolf935Hyper-V10 Kommentare

Hallo zusammen, ich hätte gerne mal ein paar praktische Tipps oder Hinweise. Derzeit haben wir einen NAS als Fileserver ...