Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMware-Server Host verweigert den Zugriff

Mitglied: gambist

gambist (Level 1) - Jetzt verbinden

24.01.2008, aktualisiert 25.01.2008, 10813 Aufrufe, 4 Kommentare

Ich habe unter Win 2000 schon einmal probiert und aufgegeben. Jetzt, mit XP dasselbe Ergebnis wenn ich den WMware Server laufen lassen will: Nach der Installation funktioniert der VMware server, ich kann virtuelle Maschinen aufsetzen, und laufenlassen. Nach einem Neustart des Computers ist kein Einloggen mehr möglich. Es kommt die Meldung: Cannot connect .. Zielcomputer verweigert die Verbindung.

Dies scheint ein übliches Problem von VMware server zu sein, in "http://communities.vmware.com/thread/102203" wird das Problem erwähnt. Es ist da von einem Timing-Problem die Rede, und es wird ein manueller Start empfohlen. Ich versuchte die Beschreibung nachzuempfinden, aber die erwähnte geplante Task hat bei mir nicht gestartet. (Vielleicht ist es auch die Umsetzung der englischsprachigen Beschreibung auf das deutsche Windows.)

Liegt es vielleicht an der Firewall? Ich habe Zonealarm, vielleicht ist da noch eine Konfiguration nötig? Ich habe einmal Zonealarm deaktiviert, doch der VWware server startete trotzdem nicht. Vielleicht war auch die Firewall nicht wirklich deaktiviert?

Weiß jemand Rat?

Wolfgang
Mitglied: aqui
24.01.2008 um 10:55 Uhr
Ja, da ist vermutlich Zone Alarm der Bösewicht ! Das Prg nistet sich ein und ist auch nach Deaktivierung noch aktiv. Nicht einmal eine komplette Deinstallation entfernt das Programm vollständig was natürlich übel ist und die o.a. Fehler provoziert.
Mittlerweile gibt es aber aber im Internet komplette Deinstallationstools um Zone Alarm wirklich komplett zu entfernen.
Wichtig ist noch das du die Netzwerke der VmWare im Bridging Mode betreibst und nicht im NAT Mode.
Ist das alles getan sollte es problemlos laufen..
Bitte warten ..
Mitglied: gambist
24.01.2008 um 14:03 Uhr
Ich denke allerdings, daß Deinstallation des Zonealarm nicht die Lösung ist, vielmehr denke ich an eine entsprechende Konfiguration desselben, wenn das Problem wirklich dort begraben liegt.

Bridging oder NAT steht meines Erachtens ja erst zur Debatte, wenn ich "erlaubt" bekomme, VMware-Server zu verwenden.

Ich habe eine permanent lauffähige Version von VMware 4.5, aber ich wollte Ubuntu 7.1 installieren, und das geht offensichtlich nicht mit dieser Version.

Hat jemand Erfahrungen mit der in obigem Link beschriebenen Hilfe, VMware Server zum Laufen zu bringen?

Gruß

Wolfgang
Bitte warten ..
Mitglied: aqui
24.01.2008 um 19:57 Uhr
Wie man Ubuntu unter VmWare zum Laufen bringt steht hier:

http://www.pcwelt.de/start/software_os/linux/praxis/77996/

Ob das auch für die Version 7.1 klappt ist ein Versuch wert.
Das es generell mit Ubuntu 7.1 aber geht kannst du hier sehen:

http://www.heise.de/newsticker/meldung/98918/from/rss09
Bitte warten ..
Mitglied: gambist
25.01.2008 um 09:03 Uhr
Wenn ich mit VMware-Server so weit käme könnt ichs ja probieren. Aber es sit ja VMware, was den Dienst verweigert.
VMware 4.5 bringt jedenfalls einen unbehebbaren Fehler, wenn ich Ububtu 7.1 installieren will.

Außer mir scheint niemand dieses Problem zu haben, bzw. beseitigt zu haben.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Zugriff verweigert (Sicherheitsfilterung)

Frage von n0cturneWindows Server9 Kommentare

Hallo zusammen, seit kurzem habe ich das Problem, dass GPOs, die sich auf Clients anwende, nicht mehr greifen. Mein ...

Windows 7

Domainanmeldung - Zugriff verweigert

gelöst Frage von Jannis92Windows 71 Kommentar

Moin Moin, wir befinden uns gerade in der Vorbereitung für einen Hardware Rollout. Somit werden aktuell alle Rechner mit ...

Windows 7

PsExec Zugriff Verweigert

gelöst Frage von agowa338Windows 76 Kommentare

Hallo, Ich habe zur zeit das Problem, dass ich mehrere Clients habe, die weder in einer Domäne sind, noch ...

Batch & Shell

Psexec - zugriff verweigert

gelöst Frage von citroendsvierBatch & Shell11 Kommentare

Hallo zusammen, beim Ausführen von psexec vom Rechner auf den Server gibt psexec "zugriff verweigert" zurück. Das ist mein ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Trend Micro Worry Free Business Security 10.0 - erneutes Patch (1494) erschienen!

Tipp von VGem-e vor 7 StundenErkennung und -Abwehr1 Kommentar

Moin, unter ist ein neuer Patch verfügbar, der offenbar auch Windows 10.1809 unterstützt. Tja, wie letztes Mal auch, erst ...

Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 5 TagenHumor (lol)7 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 6 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 9 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba32 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Router & Routing
Verbindung zweier Netze via Lancom VPN-Router . Problem
Frage von ThorstenBrRouter & Routing29 Kommentare

Hallo Leute, mein erster Post hier im Forum ich versuche mich gerade in Lancom Router ein zu arbeiten. Dafür ...

Windows Server
Testweise Installation eines Domänencontrollers
Frage von gerd33Windows Server19 Kommentare

Hallo Zusammen, mein Netzwerk ( 2 Praxen + 1 Wohnhaus) ist per VPN (WAN) verbunden, mit jeweils einem LAN, ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...