Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VPN klappt, aber kein Ping bzw. RDP möglich

Mitglied: Lowmax

Lowmax (Level 1) - Jetzt verbinden

20.02.2008, aktualisiert 21.02.2008, 27854 Aufrufe, 7 Kommentare

Ich versuche mit einem PC (PC01) eine RDP-Verbindung über einen VPN-Tunnel herzustellen. Der Tunnel lässt sich zum zweiten PC (PC02) aufbauen. Es wird auch eine IP-Adresse von PC02 vergeben.
Ich kann von PC01 jedoch keine RDP-Verbindung zu PC02 herstellen. Ein Ping ist ebenfalls nicht möglich.


PC01 - WinXP Pro - IP: 192.168.3.x - hinter einem Speedport W 501 V (FW: 28.03.93)
PC02 - WinXP Pro - IP: 192.168.2.x - hinter einem Netgear FVS 114

PC02 hat bei der VPN-Verbindung die IP 192.168.2.50

Eine RDP-Verbindung von meinem Firmenrechner zu PC02 über den VPN-Tunnel klappt tadellos.
Ich habe auch schon von PC01 eine direkte RDP-Verbindung zu einem PC aufgebaut. Auch dies geht ohne Probleme.

Warum nicht über den VPN-Tunnel?
Könnt ihr mir weiterhelfen?
Mitglied: tomaeb
20.02.2008 um 13:54 Uhr
also solange der ping nicht funktioniert brauch man sich über rdp erstmal keine gedanken machen. ich weiß nicht wie deine jetztige situation genau ist. steht denn die vpn verbindung wirklich?
Bitte warten ..
Mitglied: Lowmax
20.02.2008 um 14:50 Uhr
Die VPN-Verbindung steht. Ich bekomme vom VPN-Server eine IP (192.168.2.51) zugewiesen.
Bitte warten ..
Mitglied: tomaeb
20.02.2008 um 17:23 Uhr
??? du kriegst doch vom vpn-server keine ip zugeteilt. du kriegst vom router, weil du dhcp aktiviert hast? wenn die vpn verbindung steht musst du ja mindestens bis zum router im anderen ntz pingen können! wenn das nich geht, steht auch die vpn noch nicht...
Bitte warten ..
Mitglied: aqui
20.02.2008 um 21:02 Uhr
@tomaeb
Nein, da bist du vollkommen auf dem Holzweg bzw. hast die Funktion von VPN Tunnels nicht ganz verstanden...sorry !
Wie soll denn das Endgerät auf dem PPTP Link vom DHCP Server des Routers eine IP bekommen wenn beim Tunnelaufbau gar kein DHCP verwendet wird ? Auch wenn dem so wäre, wäre es ja kompletter Blödsinn, denn die IP Adresse muss ja aus dem Zielnetz kommen und gerade nicht aus dem lokalen Netz ! Ein Routing bzw. Wegefindung wäre ja sonst völlig unmöglich, da die VPN Verbindung das gleiche IP Netz wie das lokale Netz hat.
Der Router sieht die VPN Packete ja nur als reine Datenpackete mit dem GRE Protokoll bzw. Port TCP 1723. (Sofern man PPTP als VPN Protokoll benutzt was wohl hier der Fall ist ?!!) DHCP Requests kommen bei Router gar nicht an. Wie auch ohne DHCP...
Mal abgesehen davon das die IP Adressaushandlung in einem VPN Tunnel auch gar nicht per DHCP funktioniert sondern Teil des PPP Protokolls ist !
Ein bischen Wikipedia Lektüre zum PPTP Protokoll bestätigt dir das sofort !

Ein Grund das es nicht funktioniert könnte eine nicht saubere MTU Negotiation sein auf den Routern. Es empfiehlt sich testweise einmal den MTU Wert niedriger einzustellen auf dem DSL Interface.
Ansonsten kann es nur noch ein Firewall Problem sein. Dagegen hilft es die FW einmal temporär auf beiden Seiten abzuschalten.
Bitte warten ..
Mitglied: gmeurb
21.02.2008 um 09:11 Uhr
Also für mich sieht dass nach einem Firewall-Problem aus! Schau mal ob die Ports für RDP auf den Firewalls freigeschaltet sind und ob eine lokale Firewall auf dem Host PC 01 aktiviert ist!

In jedem Fall muß der RDP-Port (ich meine TCP 3389) für den ankommenden Host freigeschaltet sein, für Ping (ICMP) falls es benötigt wird selbstverständlich auch!

Vergleiche einfach mal die Rules auf den Firewall mit dem Host der funktioniert, für den scheint das ja zu funzen!

Horrido!
Bitte warten ..
Mitglied: Lowmax
21.02.2008 um 10:21 Uhr
Die Firewall ist bei PC02 komplett deaktiviert. Bei dem Netgear FVS 114 (PC02) ist VPN (1723) und VPN-Passthrough aktivert. Der Tunnel kann ja auch aufgebaut werden.
Ich werd das mal mit der MTU testen.
Bitte warten ..
Mitglied: Lowmax
21.02.2008 um 14:32 Uhr
Problem gelöst:
Ich habe beim PC01 bei den Eigenschaften von TCP/IP von der VPN-Verbindung den Haken bei "Standardgateway für das Remotedesktop verwenden" gesetzt.
Dann klappts auch mit dem Nachbarn.
Bitte warten ..
Ähnliche Inhalte
DNS
Nslookup unknown - ping klappt
gelöst Frage von 45455DNS8 Kommentare

Hallo, in einer W2K3-AD-Domäne funktioniert nur an einer von 6 W7-64-Maschine das nslookup nicht richtig. Meldung: Standardserver: UnKnown Address: ...

Windows Server
RDP Port sperren klappt nicht !
gelöst Frage von achim222Windows Server4 Kommentare

Hi, ich baue eine Verbindung per OpenVPN zu einem Windows-Server 2012 R2cauf, der im Rechenzentrum steht. Wenn die VPN-Verbindung ...

Windows 7

Browser funktionieren nicht Ping etc. klappt

gelöst Frage von ScheggWindows 77 Kommentare

Hallo zusammen! Habe mit dem Laptop eins Arbeitskollegen folgendes Problem: Seit er sich Daheim im Wlan angemeldet hatte kam ...

Netzwerkgrundlagen

VPN und RDP

gelöst Frage von Stefan19Netzwerkgrundlagen3 Kommentare

Hallo zusammen! Habe nur eine Verständnisfrage zu VPN und RDP. LAN A ist mit LAN B über VPN verbunden. ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...