Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

VPN über TDSL?

Mitglied: debpa

Bekomme keine VPN Verbindung, wenn ich über TDSL gehe

Hallo,

ich habe an der einen Seite einen Eine Watchguard Firebox X stehen.
Auf meinem Rechner habe ich ein Safenet VPN Client. Aus dem Firmennetz heraus klappt die VPN Verbindung vorbildlich. Wenn ich allerdings zu Hause bin und versuche über einen T-Online Sinus Router und TDSL eine Verbindung zu bekommen, klappt das einfach nicht. Der Client sendet seinen Request und bekommt nichts zurück. Was muss ich denn umstellen, damit das klappt?

Danke und viele Grüße
Dirk

Content-Key: 5813

Url: https://administrator.de/contentid/5813

Ausgedruckt am: 23.06.2021 um 07:06 Uhr

20 Kommentare
Mitglied: 7217
Versuche mal die MTU zu senken, häufig ist eine zu große Einstellung hier das Problem.

Gruß, Mupfel
Mitglied: meinereiner
Ich denke mal da macht dein Router was dicht.
Ich musste auf der Cisco Pix hier auch erst ein fixup aktivieren um in unser Firmennetzwerk zu kommen.

Schau mal in die Doku vom Router bz. Online beim Hersteller.
Mitglied: debpa
Hi,

danke für die Antwort.
Aber wie kann es dann kommen, dass ich über eine QSC SDSL Anbindung ohne Probleme reinkomme aber nicht über die T(a)DSL Anbindung?

Grüße
Dirk
Mitglied: meinereiner
ich glaube weniger das es an der Leitung liegt sondern am Router dazwischen und die sind Doch unterschiedlich?!
Mitglied: 7217
Ist es denn so schwer, meinen Tipp mit der MTU mal zu versuchen? Oder hängts am Detailverständnis, was ich mit MTU meine?

Mupfel
Mitglied: debpa
Halo Mupfel,

klar wird das erst einmal ausprobiert!

Grüße
Dirk
Mitglied: 7217
Ich wollt' mich nur nochmal kurz entschuldigen, falls meine Antwort vorhin ein wenig "pampig" aufgefasst wurde...

Ich fands nur faszinierend, dass man über DSL-Anbindungen und Router philosophiert und hier die Schuld an dem ganzen auf einen Faktor X schiebt, den man nicht näher nennen kann, als mal das auszuprobieren, was erfahrungsgemäß seit es das Problem MTU gibt, am nächsten liegt :-) face-smile

Ich hätte aber auch erstmal ne Tasse Kaffee trinken sollen, bevor ich hier sprachlich "hart" werde... deswegen nochmal: sorry für den Tonfall :-) face-smile War nicht so gemeint.

Mupfel
Mitglied: debpa
Hi,

danke noch einmal für die Antwort. Die MTU auf 1465 gesenkt und dann hat es geklappt ;))

Viele Grüße
Dirk
Mitglied: debpa
Hi,

entschuldige bitte die späte Antwort.
Das Ändern der MTU auf 1465 hat leider nichts gebracht. Ich habe bei diesem Sinus 154 DSL Basic SE die Firewall auch schon einmal abgeschlatet -> kein effekt, NAT ausgeschalt -> kein Effekt, DMZ auf den Rechner, von dem ich mich in das Firmennetz verbinden will -> kein Effekt. Ich bekomme von dem VPN Client immer die Meldung:

5-16: 11:18:32.342 My Connections\ABC - Initiating IKE Phase 1 (IP ADDR=ip.ad.res.se)
5-16: 11:18:33.073 My Connections\ABC - SENDING>>>> ISAKMP OAK AG (SA, KE, NON, ID, VID 6x)
5-16: 11:18:48.125 My Connections\ABC - message not received! Retransmitting!
5-16: 11:18:48.125 My Connections\ABC - SENDING>>>> ISAKMP OAK AG (Retransmission)
5-16: 11:19:03.157 My Connections\ABC - message not received! Retransmitting!
5-16: 11:19:03.157 My Connections\ABC - SENDING>>>> ISAKMP OAK AG (Retransmission)
5-16: 11:19:18.348 My Connections\ABC - message not received! Retransmitting!
5-16: 11:19:18.348 My Connections\ABC - SENDING>>>> ISAKMP OAK AG (Retransmission)
5-16: 11:19:33.350 My Connections\ABC - Exceeded 3 IKE SA negotiation attempts

Das Logfile der Sinus ist leider weniger gesprächig. Auf jeden Fall geht da irgendetwas nicht durch. Wenn ich mich in einem anderen Netzwerk bewege, klappt der Connect problemlos. Ich denke also nicht, dass es am Rechner oder dem VPN Client liegt.

Hat da noch irgendjemand eine Idee?

Viele Grüße
Dirk
Mitglied: Baerenvater
Hallo,

bin neu hier und habe genau das gleiche Problem. Änderen der MTU Size bringt nichts. Ich nutze den Safenet - IPSec client.

Bei Nutzung des Nortel IPSec clients geht alles.
Mitglied: 7217
Hast du irgendwelche Firewalls im Einsatz bzw. welchen Weg läuft die VPN-Verbindung im Detail? Ist es ein TCP-Tunnel oder ein UDP-Tunnel?

regards, Kim
Mitglied: Baerenvater
Hallo,

inzwischen geht es - ich habe bei den NAT einträgen für spezielle Applikationen

Port 500 UDP und 4050 UDP freigegeben.

Gruss...Baerenvater
Mitglied: 7217
Genau sowas dachte ich mir:

meistens ist es die MTU oder das Problem, das UDP-Verbindungen nicht nach innen weitergeleitet werden...

Gruß, Kim
Mitglied: skeleton
Entschuldigung,
was ist mit MTU gemeint ???
Ist dies ein "Wert" in dem Sinus154 DSL ?
Habe das gleiche Problem mit meinem Safenet-Client in Verbindung mit dem Watchguard VPN Sinus 154 DSL Basic 3.
Habe auch wie oben beschrieben die UDP Ports 500 und 4050 freigegeben -> nützt nichts!
Nur einen MTU ??? weiss ich nicht was das ist.

Vielen Dank für eure Hilfe
Mitglied: meinereiner
MTU = Maximum Transfer Unit
Oder auf deutsch: Die Maximale Größe an Daten, die in einem Datenpaket übertragen werden kann.

Siehe auch:
http://de.wikipedia.org/wiki/Maximum_Transfer_Unit
Mitglied: debpa
Hi,

ich habe mein Problem mit dem Sinus 154 DSL Basic damals nicht lösen können und haben das Sinus Teil gegen ein D-Link Router/Modem ausgetauscht. Seitdem klappt es sehr gut mit der VPN Verbindung.

Viele Grüße
Dirk
Mitglied: skeleton
Vielen Dank!
MTU ist also die Framegröße im PPPoe Protokoll. Das muß man aber auch erst mal wissen :-) face-smile
Der Link im Wikipedia hat mir sehr weiter geholfen.

Nochmal Danke
Mitglied: skeleton
@ Dirk,

so ging es mit bisher auch. Jeder andere Router funktionierte mit dem Safenet Client einwandfrei. Nur eben der Sinus 153 DSL Basic nicht. Im Webinterface des Sinus kann man unter WAN eben die MTU Werte des PPPoE einstellen. Hier habe ich den Wert von 1459 auf 1400 verkleinert und schon rennt die Büchse.

Gruß
Skeleton
Mitglied: debpa
Hi,

hmmm, 1400 war der Trick. Ich hatte es immer mit dem Wert 1456 versucht und das hatte nie geklappt.
Aber auf jeden Fall vielen Dank für den Hinweis!

Viele Grüße
Dirk
Heiß diskutierte Beiträge
general
Vorstellungsgespräch IT Administrator 2nd Level SupportGoldfuchsVor 1 TagAllgemeinWeiterbildung10 Kommentare

Moin ich habe demnächst ein Vorstellungsgespräch in einen Unternehmen für den Bereich des IT Administrators 2nd Level Support. Ich wollte da mal Euer Schwarmwissen abfragen ...

question
Glasfaseranschluss mit 4 Knotenpunkten auf 26 Häuser 1 Büro aufteilenchrisbaliVor 1 TagFrageEntwicklung18 Kommentare

hallo liebe Leute in der alten heimat Ganz vorweg ich Habe erstmal keine Ahnung und kenne den Spruch ...

question
Ein Anruf in Abwesenheit der gar nicht getätigt wurdeFabioIIVor 1 TagFrageOff Topic8 Kommentare

Servus zusammen. Mir ist heute folgendes passiert: Ich saß auf der Arbeit als mein Handy klingelte, da angeblich meine Freundin mich anruft. Nachdem ich den ...

question
Gastnetzwerk für Restaurant mit FritzBox 4040 gelöst Net-ZwerKVor 1 TagFrageLAN, WAN, Wireless11 Kommentare

Moin! Ich soll in einem kleinen Restaurant ein WLAN als Gastnetz einrichten. Aktuell ist vorhanden: Telekom Digitalisierungsbox Premium im Keller (macht ein WLAN, welches der ...

question
Minimaler Upload durch FritzBox im NetzwerkDoskiasVor 1 TagFrageLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir haben bei uns in der Firma ein separates Netz aufgebaut, welches einzig und alleine für Videokonferenzen genutzt wird. In der folgenden Darstellung ...

question
Server 2019: vcpus überbuchennixwissenderVor 1 TagFrageWindows Server15 Kommentare

hallo! wir betreiben einen etwas performanteren server mit 12 kernen, 128gb ram und einigen tb an speicherplatz in form vom nvme-platten, der uns als host ...

question
PDF aus Ordner automatisch versendenGundelputzVor 1 TagFrageMicrosoft11 Kommentare

Hallo zusammen, ich habe einen Ablauf den ich täglich mehrmals durchführen muss. - scannen in einen Ordner - gescannte PDF an ein Email Adresse in ...

question
Gast Wlan GatewayMaxHaxVor 1 TagFrageLAN, WAN, Wireless7 Kommentare

Servus!! Ich verwende zurzeit ein unifi Setup in einem Hotel mit alles unifi Geräte sogar das Gateway. Hab eine mgmt lan und gast vlan(captive Portal) ...