Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN über TDSL?

Mitglied: debpa

debpa (Level 1) - Jetzt verbinden

19.01.2005, aktualisiert 27.02.2006, 10261 Aufrufe, 20 Kommentare

Bekomme keine VPN Verbindung, wenn ich über TDSL gehe

Hallo,

ich habe an der einen Seite einen Eine Watchguard Firebox X stehen.
Auf meinem Rechner habe ich ein Safenet VPN Client. Aus dem Firmennetz heraus klappt die VPN Verbindung vorbildlich. Wenn ich allerdings zu Hause bin und versuche über einen T-Online Sinus Router und TDSL eine Verbindung zu bekommen, klappt das einfach nicht. Der Client sendet seinen Request und bekommt nichts zurück. Was muss ich denn umstellen, damit das klappt?

Danke und viele Grüße
Dirk
Mitglied: 7217
19.01.2005 um 18:03 Uhr
Versuche mal die MTU zu senken, häufig ist eine zu große Einstellung hier das Problem.

Gruß, Mupfel
Bitte warten ..
Mitglied: meinereiner
19.01.2005 um 21:31 Uhr
Ich denke mal da macht dein Router was dicht.
Ich musste auf der Cisco Pix hier auch erst ein fixup aktivieren um in unser Firmennetzwerk zu kommen.

Schau mal in die Doku vom Router bz. Online beim Hersteller.
Bitte warten ..
Mitglied: debpa
19.01.2005 um 21:33 Uhr
Hi,

danke für die Antwort.
Aber wie kann es dann kommen, dass ich über eine QSC SDSL Anbindung ohne Probleme reinkomme aber nicht über die T(a)DSL Anbindung?

Grüße
Dirk
Bitte warten ..
Mitglied: meinereiner
19.01.2005 um 21:53 Uhr
ich glaube weniger das es an der Leitung liegt sondern am Router dazwischen und die sind Doch unterschiedlich?!
Bitte warten ..
Mitglied: 7217
19.01.2005 um 22:02 Uhr
Ist es denn so schwer, meinen Tipp mit der MTU mal zu versuchen? Oder hängts am Detailverständnis, was ich mit MTU meine?

Mupfel
Bitte warten ..
Mitglied: debpa
20.01.2005 um 09:03 Uhr
Halo Mupfel,

klar wird das erst einmal ausprobiert!

Grüße
Dirk
Bitte warten ..
Mitglied: 7217
20.01.2005 um 09:11 Uhr
Ich wollt' mich nur nochmal kurz entschuldigen, falls meine Antwort vorhin ein wenig "pampig" aufgefasst wurde...

Ich fands nur faszinierend, dass man über DSL-Anbindungen und Router philosophiert und hier die Schuld an dem ganzen auf einen Faktor X schiebt, den man nicht näher nennen kann, als mal das auszuprobieren, was erfahrungsgemäß seit es das Problem MTU gibt, am nächsten liegt

Ich hätte aber auch erstmal ne Tasse Kaffee trinken sollen, bevor ich hier sprachlich "hart" werde... deswegen nochmal: sorry für den Tonfall War nicht so gemeint.

Mupfel
Bitte warten ..
Mitglied: meinereiner
20.01.2005 um 17:08 Uhr


Hast ja recht
Bitte warten ..
Mitglied: debpa
26.01.2005 um 16:27 Uhr
Hi,

danke noch einmal für die Antwort. Die MTU auf 1465 gesenkt und dann hat es geklappt ;))

Viele Grüße
Dirk
Bitte warten ..
Mitglied: debpa
16.05.2005 um 11:26 Uhr
Hi,

entschuldige bitte die späte Antwort.
Das Ändern der MTU auf 1465 hat leider nichts gebracht. Ich habe bei diesem Sinus 154 DSL Basic SE die Firewall auch schon einmal abgeschlatet -> kein effekt, NAT ausgeschalt -> kein Effekt, DMZ auf den Rechner, von dem ich mich in das Firmennetz verbinden will -> kein Effekt. Ich bekomme von dem VPN Client immer die Meldung:

5-16: 11:18:32.342 My Connections\ABC - Initiating IKE Phase 1 (IP ADDR=ip.ad.res.se)
5-16: 11:18:33.073 My Connections\ABC - SENDING>>>> ISAKMP OAK AG (SA, KE, NON, ID, VID 6x)
5-16: 11:18:48.125 My Connections\ABC - message not received! Retransmitting!
5-16: 11:18:48.125 My Connections\ABC - SENDING>>>> ISAKMP OAK AG (Retransmission)
5-16: 11:19:03.157 My Connections\ABC - message not received! Retransmitting!
5-16: 11:19:03.157 My Connections\ABC - SENDING>>>> ISAKMP OAK AG (Retransmission)
5-16: 11:19:18.348 My Connections\ABC - message not received! Retransmitting!
5-16: 11:19:18.348 My Connections\ABC - SENDING>>>> ISAKMP OAK AG (Retransmission)
5-16: 11:19:33.350 My Connections\ABC - Exceeded 3 IKE SA negotiation attempts

Das Logfile der Sinus ist leider weniger gesprächig. Auf jeden Fall geht da irgendetwas nicht durch. Wenn ich mich in einem anderen Netzwerk bewege, klappt der Connect problemlos. Ich denke also nicht, dass es am Rechner oder dem VPN Client liegt.

Hat da noch irgendjemand eine Idee?

Viele Grüße
Dirk
Bitte warten ..
Mitglied: Baerenvater
23.08.2005 um 18:18 Uhr
Hallo,

bin neu hier und habe genau das gleiche Problem. Änderen der MTU Size bringt nichts. Ich nutze den Safenet - IPSec client.

Bei Nutzung des Nortel IPSec clients geht alles.
Bitte warten ..
Mitglied: 7217
23.08.2005 um 23:14 Uhr
Hast du irgendwelche Firewalls im Einsatz bzw. welchen Weg läuft die VPN-Verbindung im Detail? Ist es ein TCP-Tunnel oder ein UDP-Tunnel?

regards, Kim
Bitte warten ..
Mitglied: Baerenvater
24.08.2005 um 08:52 Uhr
Hallo,

inzwischen geht es - ich habe bei den NAT einträgen für spezielle Applikationen

Port 500 UDP und 4050 UDP freigegeben.

Gruss...Baerenvater
Bitte warten ..
Mitglied: 7217
24.08.2005 um 08:58 Uhr
Genau sowas dachte ich mir:

meistens ist es die MTU oder das Problem, das UDP-Verbindungen nicht nach innen weitergeleitet werden...

Gruß, Kim
Bitte warten ..
Mitglied: skeleton
27.02.2006 um 11:11 Uhr
Entschuldigung,
was ist mit MTU gemeint ???
Ist dies ein "Wert" in dem Sinus154 DSL ?
Habe das gleiche Problem mit meinem Safenet-Client in Verbindung mit dem Watchguard VPN Sinus 154 DSL Basic 3.
Habe auch wie oben beschrieben die UDP Ports 500 und 4050 freigegeben -> nützt nichts!
Nur einen MTU ??? weiss ich nicht was das ist.

Vielen Dank für eure Hilfe
Bitte warten ..
Mitglied: meinereiner
27.02.2006 um 11:29 Uhr
MTU = Maximum Transfer Unit
Oder auf deutsch: Die Maximale Größe an Daten, die in einem Datenpaket übertragen werden kann.

Siehe auch:
http://de.wikipedia.org/wiki/Maximum_Transfer_Unit
Bitte warten ..
Mitglied: debpa
27.02.2006 um 12:14 Uhr
Hi,

ich habe mein Problem mit dem Sinus 154 DSL Basic damals nicht lösen können und haben das Sinus Teil gegen ein D-Link Router/Modem ausgetauscht. Seitdem klappt es sehr gut mit der VPN Verbindung.

Viele Grüße
Dirk
Bitte warten ..
Mitglied: skeleton
27.02.2006 um 13:34 Uhr
Vielen Dank!
MTU ist also die Framegröße im PPPoe Protokoll. Das muß man aber auch erst mal wissen
Der Link im Wikipedia hat mir sehr weiter geholfen.

Nochmal Danke
Bitte warten ..
Mitglied: skeleton
27.02.2006 um 13:40 Uhr
@ Dirk,

so ging es mit bisher auch. Jeder andere Router funktionierte mit dem Safenet Client einwandfrei. Nur eben der Sinus 153 DSL Basic nicht. Im Webinterface des Sinus kann man unter WAN eben die MTU Werte des PPPoE einstellen. Hier habe ich den Wert von 1459 auf 1400 verkleinert und schon rennt die Büchse.

Gruß
Skeleton
Bitte warten ..
Mitglied: debpa
27.02.2006 um 13:43 Uhr
Hi,

hmmm, 1400 war der Trick. Ich hatte es immer mit dem Wert 1456 versucht und das hatte nie geklappt.
Aber auf jeden Fall vielen Dank für den Hinweis!

Viele Grüße
Dirk
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Tunnel VPN to VPN
Frage von itschloeglRouter & Routing8 Kommentare

Guten Abend. Folgende Problemstellung: Ich habe ein Firmennetzwerk, welches mehrere Standorte umfasst. Alle Standorte sind via VPN an den ...

Windows Netzwerk
VPN Planung
Frage von elo22.Windows Netzwerk7 Kommentare

Hallo, es geht um eine VPN Planung mit folgenden Vorgaben: 2 Schulstandorte mit Netzwerk Class B, an Standort B ...

Switche und Hubs
VPN Router (client) VPN Tunnel Bauen
Frage von fundave3Switche und Hubs26 Kommentare

Hallo zusammen, ich habe mir ma wieder ein Projekt ageschafft. Da ich einen Server gemietet habe und nur ungern ...

Netzwerkprotokolle

Experte für VPN - VPN-Verbindung herstellen

gelöst Frage von osze90Netzwerkprotokolle151 Kommentare

Hallo Ich bin am sammeln von ersten VPN Erfahrungen und habe paar Fragen. Ausgangslage: Ich habe einen Windows Server ...

Neue Wissensbeiträge
Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 9 StundenRouter & Routing1 Kommentar

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 1 TagWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 3 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 4 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware46 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement22 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V19 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...