Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Tunnel brechen ständig weg

Mitglied: tobitobsn

tobitobsn (Level 1) - Jetzt verbinden

07.03.2008, aktualisiert 10.03.2008, 10666 Aufrufe, 7 Kommentare

Zwei Draytek Vigor 2910 mit einer festen und einer dynamischen IP, fester VPN Tunnel, bei Seiten haben 16MBit DSL

Hallo,

ich habe zwei Draytek Router Vigor 2910, zwei (denk ich) sauber laufende DSL Anschlüsse mit je 16MBit down- und 2MBit upstream. Eine Seite hat eine feste IP Adresse, eine hat eine dynamische. Der Router auf der dynamischen Seite baut den VPN Tunnel mit IPSec zu der festen IP auf.

Soweit auch alle gut und läuft. Jedoch bricht der Tunnel irgendwann (mindestens 1x am Tag, teilweise öfters) weg und baut sich nicht wieder selbstständig auf. Dies muss per Hand geschehen. Auch habe ich hin und wieder Probleme mit den darauf laufenden Terminal Sessions.

Kennt einer dies Problem?


gruß tobsn
Mitglied: aqui
08.03.2008 um 10:39 Uhr
Wenn die Router richtig konfiguriert sind:

http://www.draytek.de/Beispiele_html/VPN/LAN-LAN-IPSec-Aggressive.htm

Dann darf das nicht passieren. Auch sollte ein Verbindungsaufbau immer automatisch geschehen, sofern die Router richtig eingestellt wird. Mit mindestens einer Zwangstrennung am Tag musst du rechnen, denn das ist providertechnisch bedingt wie du sicher weisst.

Instabile Tunnel deuten dann meistens auf ein DSL Problem oder Modem Problem hin, das dort Vermutlich doch für 16 Mbit zuviele Störungen auf der Leitung sind. Ggf. musst du die datenrate dann reduzieren. Hier kann dir mit Messungen nur der Provider helfen.

Das daten im Tunnel nicht richtig übertragen werden ist ggf. ein MTU Problem der WAN Schnittstelle auf dem Router. Hier solltest du ggf. den MTU wert einmal auf beiden Enden reduzieren.

Das du die Vigor auf dem neusetne Firmwarestand hast setzen wir mal voraus... ??!!

http://www.draytek.de/Firmware/Vigor2910_Serie_Firmware_v312_deutsch.zi ...
Bitte warten ..
Mitglied: tobitobsn
08.03.2008 um 14:05 Uhr
Oh ja, ich sehe, da hatte ich doch 1-2 kleine patzer in der Einstellung. Denke damit sollte es laufen...

Danke!
Bitte warten ..
Mitglied: aqui
08.03.2008 um 14:11 Uhr
Wenn ja, dann bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen
Bitte warten ..
Mitglied: tobitobsn
08.03.2008 um 14:19 Uhr
So, Einstellungen sind getätigt. Haut auch alles soweit hin und sieht gut aus. Leider hab ich jetzt, wie auch schon vorher, noch das Problem, dass bei einem Dauerping alle 20-100 Sekunden einmal eine Zeitüberschreitung auftritt. Bei allen anderen Pings sind die Response Zeiten alle gleichmäßig und schnell (um die 30ms). Kurz nach dem Loss ist auch gleich wieder das Signal da und genauso schnell wie vorher. Nur dieser Gap killt regelmäßig unsere Terminal Sessions...

Liegt das an der Leitung?

gruß tobias
Bitte warten ..
Mitglied: tobitobsn
08.03.2008 um 16:40 Uhr
Ich habe jetzt mal mit den MTU Werten etwas rumgespielt. Habe ihn auf beiden Routern von 1440 auf 1352 reduziert. es scheint, als ob es jetzt nicht mehr ganz sooft wegbricht...

Kann es evtl. daran liegen, dass ein DSL Anschluß von der Telekom ist und einer von Kabel Deutschland über Antennenkabel läuft?

mfg
Bitte warten ..
Mitglied: aqui
10.03.2008 um 15:02 Uhr
Machst du ein Load balancing zwischen diesen beiden Links oder ist das nur Backup ??
Auch wenn es Load Balancing ist kann es daran nicht liegen, da das Balancing nur sessionbasierend funktioniert. Also eine Terminalsession wird immer nur den Link nehmen über den der Router die Verbindung aufgebaut hat und auch diesen Link dann solange fest behalten bzw. nutzen bis die Session wieder abgebaut wird.

Ein sog. Per Packet Loadbalancing auf beiden Links findet nicht statt, geht abgesehen davon technisch auch gar nicht wenn der Router NAT macht.

Vermutlich ist das eine Instabilität einer der Leitungen. Du müsstest mal sehen wenn du einen Ping machst (neue Session) nutzt die Ping Session durch Balancing ggf. eine andere leitung als die Termi Sessions.
Du musst also sehr sehr genau drauf achten welche Leitung du wirklich nutzt sofern du denn Balancing machst !!
Bitte warten ..
Mitglied: crashzero2000
01.07.2009 um 11:42 Uhr
Hy,

kannst du das IPSEC-Protokoll auf Roadwarrior with 3DES/AES and MD5/SHA1(DH2/DH5 Group) ändern ?
Wenn ja : Lifetime 60 / Keylife 480 und das Problem ist gelöst.

Ansonsten in deiner VPN Software nachschauen [Was nutzt du ?] ob inaktivität oder lifetime eingestellt werden kann.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Tunnel VPN to VPN
Frage von itschloeglRouter & Routing8 Kommentare

Guten Abend. Folgende Problemstellung: Ich habe ein Firmennetzwerk, welches mehrere Standorte umfasst. Alle Standorte sind via VPN an den ...

LAN, WAN, Wireless
VPN Tunnel aufbauen
gelöst Frage von Hajo2006LAN, WAN, Wireless16 Kommentare

Hallo, also ich habe mal eine Frage. Ich möchte gerne einen VPN-Tunnel aufbauen. Doch das Problem was sich stellt ...

LAN, WAN, Wireless
RDP über VPN-Tunnel
Frage von FFSephirothLAN, WAN, Wireless16 Kommentare

Servus zusammen, ganz kurze Frage: Welche Einstellungen muss ich in der WIN 10 Firewall ändern, damit ich RDP über ...

Router & Routing
VPN Tunnel über Server
Frage von Antiheld86Router & Routing3 Kommentare

Hallo, in unserer Wohngemeinschaft haben wir an unserem Kabelmodem einen Router unter DD-WRT der als Verteiler (Switch) dient. Auch ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 6 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore29 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server21 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Linux
Info Monitor für eine Schule
gelöst Frage von CAT404Linux13 Kommentare

Moin, ich möchte einen Infomonitor betreiben; derzeit läuft da ein Windows 10 Rechner bei dem Firefox beim Start in ...