Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Tunnel mit Netgear FVS114 (DISCARDING RETRANSMITTED PACKET...)

Mitglied: netgear83

netgear83 (Level 1) - Jetzt verbinden

29.12.2005, aktualisiert 14.06.2007, 15710 Aufrufe, 6 Kommentare

Hallo zusammen,

habe heute erneut versucht einen VPN-Tunnel (Client-Gateway) mit dem Netgear FVS114-Router aufzubauen. Leider ohne den gewünschten Erfolg: Die Anmeldeprozedur funktioniert, der Datenaustauschaber leider nicht (DISCARDING RETRANSMITTED PACKET...).

Kann das eventuell an der Router-Firewall liegen, hinter der sich der Client-PC befindet? Der Port 500 ist aber z.B. freigeschaltet und wird an den Client-PC weitergeleitet.

Als Client-Software nutze ich Client die Netgear ProSafe-Software. Leider kann ich (aus irgendeinem unerklärlichen Grund) das Log der Software nicht einsehen. Hier aber das Log des Routers:

<font class="code">
[2005-12-29 12:39:07][
IKE PHASE 1(from Remote-WAN-IP) START (responder)
]
[2005-12-29 12:39:07] RECEIVED FIRST MESSAGE OF AGGR MODE
[2005-12-29 12:39:07]POLICY: PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID,VID,VID,VID,VID,VID
[2005-12-29 12:39:07]LocalRID Type=ID_FQDN,ID Data=remote_1
[2005-12-29 12:39:07]RemoteLID Type=ID_FQDN,ID Data=remote_1
[2005-12-29 12:39:07]POLICY: Remote_1 PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID,HASH
[2005-12-29 12:39:07] SENT OUT SECOND MESSAGE OF AGGR MODE
[2005-12-29 12:39:08] RECEIVED THIRD MESSAGE OF AGGR MODE
[2005-12-29 12:39:08]POLICY: Remote_1 PAYLOADS: HASH,NOTIFY
[2005-12-29 12:39:08] AGGR MODE COMPLETED
[2005-12-29 12:39:08][
IKE PHASE 1 ESTABLISHED
]
[2005-12-29 12:39:08][
IKE PHASE 2(from Remote-WAN-IP) START (responder)
]
[2005-12-29 12:39:08] RECEIVED FIRST MESSAGE OF QUICK MODE
[2005-12-29 12:39:08] FOUND IDs,EXTRACE ID INFO
[2005-12-29 12:39:08]Initiator IPADDR=192.168.1.33
[2005-12-29 12:39:08]Responder IPADDR=192.168.10.0 MASK=255.255.255.0
[2005-12-29 12:39:08] SENT OUT SECOND MESSAGE OF QUICK MODE
[2005-12-29 12:39:09] RECEIVED THIRD MESSAGE OF QUICK MODE
[2005-12-29 12:39:09]POLICY: Remote_1 PAYLOADS: HASH
[2005-12-29 12:39:09] QUICK MODE COMPLETED
[2005-12-29 12:39:09][
IKE PHASE 2 ESTABLISHED
]
[2005-12-29 12:39:13]DISCARDING RETRANSMITTED PACKET...
[2005-12-29 12:39:18]DISCARDING RETRANSMITTED PACKET...
[2005-12-29 12:39:23]DISCARDING RETRANSMITTED PACKET...
</font>

Erklärung: VPN-Server im Firmennetz = 192.168.10.254 / Client-PC im Heimnetz = 192.168.1.33


Leider habe ich (mittlerweile) keine Ideen mehr, woran es liegen könnte, und daher für jeden Tipp dankbar.

Viele Grüße
Mitglied: 10545
30.12.2005 um 08:27 Uhr
Moin,

auf der NG-HP gibt es eine Anleitung für VPN-Einrichtungen:
<a href="http://www.netgear.de/de/Support/download.html?func=Detail&id=10829 ..." target="_blank">http://www.netgear.de/de/Support/download.html?func=Detail&id=10829 ...".

Richte Dein Augenmerk insbesondere auf die Subnetzmasken.

Gruß, Rene

<div align="center" style="width:100%; vertical-align:middle; background:#BCBFCF ; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1" color="#FFFFFF">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern! Siehe <a href="https://www.administrator.de/Unsere_Top-User_kommen_in_die_ct_Zeitschrif ..." target="_blank"> hier!</a></font></div>
Bitte warten ..
Mitglied: CortoMaltese
19.04.2006 um 00:51 Uhr
Hallo,
gibt's hierzu noch keine Lösung? Mein Problem schein ein ähnliches zu sein...
Die VPN-Verbindung vom ProSafe Client (Windows XP, DSL) zum ProSafe Router (FWG114P v2, feste IP-Adresse) wird hergestellt:
VPN Status (Router):
IPSec Connection Status
Policy Name Endpoint Tx (KBytes) State Action
et_vpn 255.255.255.255 0 Phase 1: M-ESTABLISHED / Phase 2: ESTABLISHED

Log
...
[2006-04-19 00:19:18] RECEIVED THIRD MESSAGE OF QUICK MODE
[2006-04-19 00:19:18]<POLICY: et_vpn> PAYLOADS: HASH
[2006-04-19 00:19:18] QUICK MODE COMPLETED
[2006-04-19 00:19:18][
IKE PHASE 2 ESTABLISHED
]
[2006-04-19 00:19:21]DISCARDING RETRANSMITTED PACKET...
[2006-04-19 00:19:26]DISCARDING RETRANSMITTED PACKET...
[2006-04-19 00:19:31]DISCARDING RETRANSMITTED PACKET...

Ich kann hier die lokale IP ändern wie ich will, die VPN-Verbindung klappt immer. Ich kann aber keinen der Rechner im entfernten Netzt anpingen. Der Router zeigt mir bei Attached Devices nur die dortigen Rechner an.

Vielleicht stehe ich auch auf dem Schlauch, aber ich hab' mir das so vorgestellt, dass ich, wenn der Tunnel steht einfach auf das entfernte Netz hinter dem Router zugreifen kann, als ob ich mich direkt an den Switrch des Routers klemme. Also mit gleicher Arbeitsgruppe sollte ich doch wenigstens die anderen Rechner sehen können, oder?

Wäre toll, wenn noch jemand eine Idee hätte...
Bitte warten ..
Mitglied: 10545
19.04.2006 um 06:40 Uhr
Moin,

hast Du Dir denn die Anleitung von Netgear mal angesehen?
Ob´s was gebracht hat kann man leider nicht sagen, denn der Thread-Ersteller hatte nur einmalig am 29.12.05 eingeloggt, sein Posting abgesetzt und wurde nie wieder gesehen ...

Gruß, Rene
Bitte warten ..
Mitglied: CortoMaltese
19.04.2006 um 19:15 Uhr
Hallo Rene,
die Konfigurationsanleitung von Netgear hab' ich mir angeschaut. Ist alles eingerichtet wie in Kap. 15 beschrieben (einziger Unterschied: bei My Identity im ProSafe Client habe ich Virtual Adapter "preferred" (anstatt "required") eingestellt und bei Internet Interface habe ich die Netzwerkkarte ausgewählt (anstatt "any")).
Also ich bin mir gar nicht sicher ob dieses DISCARDING RETRANSMITTED PACKET... wirklich ein Fehler ist.
Denke es liegt eher an der Konfiguration von Windows. Bin mir nicht sicher in wieweit die Firewall hier eine Rolle spielt. Ich bin eigentlich davon ausgegangen, dass sie keinen einfluss haben kann, da ja der entfernte Client vom Router eine lokale IP bekommt, so dass der Rechner doch für alle anderen in diesem Netz auch als lokale Rechner erscheinen müsste...
Ich habe gestern noch ein bisschen rumprobiert: wenn ich bei den erweiterten Eigenschaften von TCP/IP des SafeNet Virtual Adapter Interface die Option "Standardgateway für das Remote-NNetzwerk verwenden" aktiviert habe, konnte ich zumindest den Router über seine lokale IP-Adresse (192.168.0.1) anpingen und mich auch per https... in die Konfiguration einloggen.
Dafür ging dann sonst nichts mehr...

Naja, sieht alles nach einer neverending story aus.

Grüße,
Christian

PS: Kann mir jemand sagen, ob ich bei bestehender VPN-Verbindung den entfernten Client als attached device in der Router-Konfiguration sehen kann (oder können müsste...)? DANKE!
Bitte warten ..
Mitglied: ThMiLi
14.06.2007 um 16:48 Uhr
Hallo,

kann es sein, dass lediglich irgendwo auf der Strecke Router so konfiguriert sind, dass sie keine ICMP-Pakete (ping) durchlassen?
Bitte warten ..
Mitglied: RG2525
15.12.2011 um 11:39 Uhr
Hallo,
könnt ihr euch noch nach 4 Jahren erinnern wie ihr das Problem gelöst habt?
Danke
R.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Netgear FVS318v3 VPN - Tunnel steht, aber nichts erreichbar

Frage von Xaero1982Router & Routing10 Kommentare

Moin Zusammen, hab schon viel gesucht, aber irgendwie nichts weiter passendes gefunden. Ich muss ne VPN Verbindung zu og. ...

Router & Routing

Tunnel VPN to VPN

Frage von itschloeglRouter & Routing8 Kommentare

Guten Abend. Folgende Problemstellung: Ich habe ein Firmennetzwerk, welches mehrere Standorte umfasst. Alle Standorte sind via VPN an den ...

LAN, WAN, Wireless

VPN Tunnel aufbauen

gelöst Frage von Hajo2006LAN, WAN, Wireless16 Kommentare

Hallo, also ich habe mal eine Frage. Ich möchte gerne einen VPN-Tunnel aufbauen. Doch das Problem was sich stellt ...

LAN, WAN, Wireless

RDP über VPN-Tunnel

Frage von FFSephirothLAN, WAN, Wireless16 Kommentare

Servus zusammen, ganz kurze Frage: Welche Einstellungen muss ich in der WIN 10 Firewall ändern, damit ich RDP über ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 6 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 15 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...