Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VPN Unterbricht ständig

Mitglied: Chris71

Chris71 (Level 1) - Jetzt verbinden

04.10.2006, aktualisiert 06.10.2006, 7822 Aufrufe, 1 Kommentar

Zyxel ZyWall 5 und Zyxel 660H

Hallo Zusammen

Wir haben einen VPN Tunnel zu unserer Filiale. Hier haben wir eine ZyWall 5 und ein Zyxel 660 ME und in der Filiale eine ZyWall 5 und ein Zyxel 660H. Die Modems sind als Bridge konfiguriert und in der ZyWall ist der VPN Tunnel eingerichtet.

Soweit funktioniert alles. Das Problem ist nun, das der VPN Tunnel immer mal wieder unterbricht und ich weis nicht wieso. Meistens um 17:05 Uhr oder kurz vor 18:00 Uhr. Zeitweise auch mal Tagsüber aber nicht so oft.
Kann mir jemand ev. Sagen wo ich etwas falsch eingestellt habe?
Ich sende unten noch einen Auszug aus dem Zywall Log File.

Vielen Dank

Gruss v.
Chris

No. Time Source IP Destination IP Note
1|2006-10-03 18:54:55 | | |CALL DETAIL RECORD
board 0 line 0 channel 0, call 5, C02 Call Terminated
2|2006-10-03 18:54:55 | | |
ppp:IPCP Closing
3|2006-10-03 18:54:55 | | |
ppp:LCP Closing
4|2006-10-03 18:52:58 |.*..* |.*..001 |IKE
Recv:[HASH][NOTFY:R_U_THERE_ACK]
5|2006-10-03 18:52:58 |
.*..* |.*..001 |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
6|2006-10-03 18:52:58 |.*..001 |.*..* |IKE
Send:[HASH][NOTFY:R_U_THERE]
7|2006-10-03 18:52:58 |
.*..001 |.*..* |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
8|2006-10-03 18:50:27 | | |WAN1
WAN interface gets IP:.*..001
9|2006-10-03 18:50:27 | | |
ppp:IPCP Opening
10|2006-10-03 18:50:27 | | |
ppp:IPCP Starting
11|2006-10-03 18:50:27 | | |
ppp:CHAP Opening
12|2006-10-03 18:50:26 | | |
ppp:LCP Opening
13|2006-10-03 18:50:26 | | |
ppp:LCP Starting
14|2006-10-03 18:50:26 | | |CALL DETAIL RECORD
board 0 line 0 channel 0, call 5, C02 OutCall Connected 100000000
15|2006-10-03 18:50:26 | | |PACKET TRIGGER
Packet Trigger: Protocol=1, Data=Packet Trigger: Protocol=1, Dat
16|2006-10-03 18:50:26 | | |CALL DETAIL RECORD
board 0 line 0 channel 0, call 5, C01 Outgoing Call dev=6 ch=0
17|2006-10-03 17:52:47 | | |CALL DETAIL RECORD
board 0 line 0 channel 0, call 4, C02 Call Terminated
18|2006-10-03 17:52:47 | | |
ppp:IPCP Closing
19|2006-10-03 17:52:47 | | |
ppp:LCP Closing
20|2006-10-03 17:50:40 |
.*..* |.*..001 |IKE
Rule [GenfRemote] Tunnel built successfully
21|2006-10-03 17:50:40 |.*..* |.*..001 |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
22|2006-10-03 17:50:40 |
.*..001 |.*..* |IKE
Adjust TCP MSS to 1390
23|2006-10-03 17:50:39 |.*..* |.*..001 |IKE
Recv:[HASH]
24|2006-10-03 17:50:39 |
.*..* |.*..001 |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
25|2006-10-03 17:50:38 |.*..001 |.*..* |IKE
Send:[HASH][SA][NONCE][ID][ID]
26|2006-10-03 17:50:38 |
.*..001 |.*..* |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
27|2006-10-03 17:50:38 |.*..* |.*..001 |IKE
Start Phase 2: Quick Mode
28|2006-10-03 17:50:38 |
.*..* |.*..001 |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
29|2006-10-03 17:50:38 |.*..* |.*..001 |IKE
Recv:[HASH][SA][NONCE][ID][ID]
30|2006-10-03 17:50:38 |
.*..* |.*..001 |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
31|2006-10-03 17:50:38 |.*..001 |.*..* |IKE
Phase 1 IKE SA process done
32|2006-10-03 17:50:38 |
.*..001 |.*..* |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
33|2006-10-03 17:50:38 |.*..001 |.*..* |IKE
Send:[ID][HASH][NOTFY:INIT_CONTACT]BB8FA2A2
34|2006-10-03 17:50:38 |
.*..001 |.*..* |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
35|2006-10-03 17:50:38 |.*..001 |.*..* |IKE
Adjust TCP MSS to 1452
36|2006-10-03 17:50:38 |
.*..* |.*..001 |IKE
Recv:[ID][HASH][NOTFY:INIT_CONTACT]BB8FA2A2
37|2006-10-03 17:50:38 |.*..* |.*..001 |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
38|2006-10-03 17:50:38 |
.*..001 |.*..* |IKE
Send:[KE][NONCE]
39|2006-10-03 17:50:38 |.*..001 |.*..* |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
40|2006-10-03 17:50:38 |
.*..* |.*..001 |IKE
Recv:[KE][NONCE]
41|2006-10-03 17:50:38 |.*..* |.*..001 |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
42|2006-10-03 17:50:38 |
.*..001 |.*..* |IKE
Send:[SA][VID][VID]
43|2006-10-03 17:50:38 |.*..001 |.*..* |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
44|2006-10-03 17:50:38 |
.*..* |.*..001 |IKE
Recv:[SA][VID][VID]
45|2006-10-03 17:50:38 |.*..* |.*..001 |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
46|2006-10-03 17:50:38 |
.*..* |.*..001 |IKE
Recv Main Mode request from [.*..*]
47|2006-10-03 17:50:38 |.*..* |.*..001 |IKE
Rule [Genf] Receiving IKE request
48|2006-10-03 17:50:38 |
.*..* |.*..001 |IKE
The cookie pair is : 0x323EC5E6A4453E1D / 0xE1C904C0BB8FA2A2
49|2006-10-03 17:50:27 | | |WAN1
WAN interface gets IP:.*.**.001
50|2006-10-03 17:50:27 | | |
ppp:IPCP Opening
51|2006-10-03 17:50:27 | | |
ppp:IPCP Starting
52|2006-10-03 17:50:27 | | |
ppp:CHAP Opening
53|2006-10-03 17:50:26 | | |
ppp:LCP Opening
54|2006-10-03 17:50:26 | | |
ppp:LCP Starting
55|2006-10-03 17:50:26 | | |CALL DETAIL RECORD
board 0 line 0 channel 0, call 4, C02 OutCall Connected 100000000
56|2006-10-03 17:50:26 | | |PACKET TRIGGER
Packet Trigger: Protocol=1, Data=Packet Trigger: Protocol=1, Dat
57|2006-10-03 17:50:26 | | |CALL DETAIL RECORD
board 0 line 0 channel 0, call 4, C01 Outgoing Call dev=6 ch=0
58|2006-10-03 17:35:00 | | |CALL DETAIL RECORD
board 0 line 0 channel 0, call 3, C02 Call Terminated
59|2006-10-03 17:35:00 | | |
ppp:IPCP Closing
60|2006-10-03 17:35:00 |
Mitglied: aqui
06.10.2006 um 15:01 Uhr
Das ist schwer zu beantworten. Die Log Meldungen sind etwas kryptisch und es sieht etwas danach aus als wenn deine PPPoE Session runterfällt. Ob das nun am Router oder am Carrier selbst liegt ist schwer zu sagen.
Leider haben die Modems und diese Router nur sehr eingeschränkte Debugging Möglichkeiten so das es sehr schwer ist eine Aussage zu treffen ob es am Carrier oder an deiner Technik liegt. Das beste wäre mal das an einem DSL Anschlusspärchen eines anderen Carriers laufen zu lassen und zu sehen ob er da einen Tag konstant durchhält (..bis auf die Zwangstrennung natürlich !)
Theoretisch könnte aus die Zwangstrennung sein. Viele Carrier "merken" sich den Zeitpunkt der Erstaktivierung des Anschlusses und timen danach den Zwangsdisconnect. Es könnte also theoretisch sein das deine Erstaktivierung immer um 18 Uhr war und es deshalb immer dann zu einer Trennung kommt. Allerdings sollte das dann ein einmaliges Ereignis sein und nicht gehäuft über den Tag auftreten, denn dann hat das mit Sicherheit eine andere Ursache. Ist die Router Betriebssystemsoftware auf dem neuesten Stand ???
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Lancom Adv. VPN Client (Mac) Verbindung Unterbricht dauernd

gelöst Frage von MSurmundNetzwerke5 Kommentare

Hallo :) Ich kenne mich leider im Thema Lancom VPN noch nicht so gut aus und bräuchte mal ein ...

LAN, WAN, Wireless

Repeater unterbricht kontinuirlich Dsl verbindung

Frage von SchwebmenLAN, WAN, Wireless3 Kommentare

Hallo ich habe ein Problem mit meinem wlanrepeater er empfängt das DSL vom router mt UnterbrechungenTrotz sehr gutem emfang ...

Router & Routing

Netgear Router unterbricht und lähmt DSL-Verbindung

Frage von bewildRouter & Routing6 Kommentare

Servus, seit einiger Zeit lahmt unser Internet im Büro. Zwar ist die Leitung mit nur 6 Mbit/s schon von ...

LAN, WAN, Wireless

LTE 2 Router vertauscht USB Port Zuweisung zeitweise bzw. unterbricht den Zugriff

Frage von dg9kaqLAN, WAN, Wireless8 Kommentare

Hallo zusammen, Wenn man im Netzwerk auf die USB ports am LTE2 Router zugreift dann passiert folgendes Phänomen. Der ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell26 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Windows 10
Robocopy Quelle und Ziel vertauscht Daten gelöscht ?
Frage von eastclintwoodWindows 1021 Kommentare

Hallo, ich wollte Daten von einer extrernen Festplatte (USB) auf eine interne Platte per robocopy sichern. Leider habe ich ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft20 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...