Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-Lan OK aber kein Paket Empfang

Mitglied: Zacken

Zacken (Level 1) - Jetzt verbinden

17.09.2006, aktualisiert 23:34 Uhr, 10365 Aufrufe, 3 Kommentare

Welche Protokolle oder Dienste sind für die W-lan Verbindung zuständig?

Hallo,
Ich habe ein schwerwiegendes Problem mit meinem Notebook.
Vorab erst einmal ist zu sagen das bis vor 2 Tagen alles fehlerfrei lief.
Alle Programme auf dem Rechner sind lizenziert.


Meine Ausstattung ist ein Notebook Centrino 2 Ghz , Windows XP Professionell SP2 mit aktuellen Upd, und mit Intel 2200gb wlan. Router habe ich schon beliebig getauscht mit und ohne Verschlüsselung das gleiche Problem. Mit fester IP und ausgeschaltetem DHCP auch gleicher Fehler.
Nehme ich eine andere HD und spiele dort die Restore Installation auf, dann funktioniert alles.

Mein Problem ist das ich meinen Rechner nicht so ohne weiteres neu installieren möchte, da über die Monate viele Daten und Einstellungen zusammen gekommen sind.

Der Fehler oder das Problem liegt auf jeden Fall an der Installation des Notebooks, Mit einem anderen USB W-Lan Stick ist der gleiche Fehler, keine Verbindung zum Internet. Über Kabel funktoniert wohl alles fehlerfrei.

Im Geärtemanager sind keine Fehler vermerkt.

Ich weiß keinen Rat mehr.

Kann mir jemand dabei helfen?
Mitglied: aqui
17.09.2006 um 22:49 Uhr
Wenn dem wirklich so ist, dann im Gerätemanager den WLAN Adapter komplett entfernen, Rebooten und mit den aktuellen Treibern des Geräteherstellers komplett neu aufsetzen.
Also Alternative bietet sich die Centrino Suite an von der Intel Seite, die auch ein komplettes eigenständiges Setup des Adapters mitbringt das besser zu bedienen ist als das integrierte Windows Setup:
http://downloadcenter.intel.com/scripts-df-external/Detail_Desc.aspx?&a ...
Bitte warten ..
Mitglied: Zacken
17.09.2006 um 22:54 Uhr
Danke für deine Hilfe aber ich habe das Problem lösen können.

Leider war mein Notebook in der Lage mit IPV6 zu arbeiten im gegensatz zu meinen W-Lan Treiber.
Ich habe einfach IPV6 deinstalliert und alles läuft wie gehabt. Das merkwürdige ist nur das ich es eigentlich nicht wissentlich installiert habe. Es muss sich mit den MS Updates installiert haben.


Aber jetzt läuft es wieder. In der ipconfig wurde leider auch nicht das IPV6 format angezeigt sonst wäre es mir aufgefallen.

Na dann, haupsache gefunden.

Gruß, Zacken
Bitte warten ..
Mitglied: aqui
17.09.2006 um 23:34 Uhr
Doch.... mit "ipconfig -all" zeigt er dir auch alle IPv6 Parameter mit an
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange - Mailsenden geht nicht, Empfang OK

gelöst Frage von uwe.nameExchange Server9 Kommentare

Glück Auf, nach dem ich viele Anstöße bei meinem ersten Problem bekommen habe und dadurch lösen konnte, bin ich ...

LAN, WAN, Wireless

Drucker ohne W-LAN via W-LAN einbinden

gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

Router & Routing

W-Lan verstärken

Frage von myjungeRouter & Routing2 Kommentare

Hall erst einmal alle zusammen, ich bitte um die Lösung folgenden Problems : Ich möchte das Signal eines W-Lan ...

Windows Netzwerk

Internet offenbar gesperrt - LAN OK

Frage von kochi09Windows Netzwerk20 Kommentare

Hallo zusammen, ich habe ein Problem, wo ich bisher noch keine Erklärung für gefunden habe. Bei mir hier im ...

Neue Wissensbeiträge
Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 21 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 23 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 23 StundenMicrosoft Office4 Kommentare

Hallo, Microsoft ersetzt "Skype for business" durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Heiß diskutierte Inhalte
Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs23 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...