Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Link mit Tücken: entweder...oder, WLAN oder LAN - eines geht nur??

Mitglied: 21445

21445 (Level 1)

09.12.2005, aktualisiert 13.08.2006, 7957 Aufrufe, 1 Kommentar

Medion 40900 mit Fujitsu Siemens Firmware 7.3.3 via WDS an Fritz!Box SL WLAN (WDS über telnet manuell aktiviert)

An dem Medion 40900 Router habe ich einen LAN-client (also am Kabel). Der Router selbst ist soweit erfolgreich über WDS mit der Fritz!Box verbunden. Ein DHCP wird vausschließlich von der Fritz!Box geliefert.
Folgendes Problem:

1. Situation: Kabelclient am Medion aktiviert, WLAN User baut Verbindung auf: Der Medion Router startet sich selbst neu, wenn der WDS link dann aktiv ist, bekommt nur der WLAN-client eine gültige IP und damit eine Funktionierende Verbindung.
2. Situation: WLAN-client ist aktiv, Kabelclient am Medion baut Verbindung auf: Der Medion Router startet sich selbst neu, wenn der WDS link dann aktiv ist, bekommt nur der Kabelclient eine gültige IP und damit eine Funktionierende Verbindung.

Ist das definitiv ein Problem des Medion Router, oder kann das auch an der nicht "ausgereiften" WDS-Funktion der Fritz!Box liegen?
Ich habe schon versucht auf dem Medion auch einen DHCP- Server mit sich nicht überschneidenden IP- Bereichen im selben Netzwerk zu aktivieren. Das behebt aber auch nicht das Problem.
Zu den WLAN einstellungen:
beide Router unterstützen WPA, Medion aber nicht über WDS. WPA ist aktiviert, die SSID wird von beiden Routern ausgesandt (nur von Fritz!box habe ich auch schon erfolglos getestet) und ist identisch.

Kennt da jemand ein workaround? Ich schrecke auch nicht vor telnet Sitzungen zurück. Vielen Dank schon jetzt an alle Helfenden!

lg
Christian
Mitglied: 21445
13.08.2006 um 09:52 Uhr
Moin moin,

probiers mal mit einer anderen Firmware, mit der 7.3.3beta für den AP-600RP von Fujitsu-Siemens habe ich ganz gute Erfahrungen gemacht. Schau zu diesem Thema mal bitte hier nach:
http://www.wireless-forum.ch/forum/printview.php?t=6230&start=0

lg
Christian
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN Client bzw. WDS Bridge
Frage von codeguruLAN, WAN, Wireless9 Kommentare

Ich hab da eine Verständnisfrage zur Funktionsweise der "WDS" bridge. Ich hab früher einen Access point ohne jegliche besondere ...

LAN, WAN, Wireless

Kommunikation zwischen Fritz-Lan und TP-link Lan

Frage von TheITGuyLAN, WAN, Wireless2 Kommentare

Hallo, Ich habe meinen TP-LINK Router an die FritzBox als AP angeschlossen. Als ich meinenoch ChromeCast in Betrieb nehmen ...

Peripheriegeräte

Wlan Lan Adapter

gelöst Frage von jensgebkenPeripheriegeräte11 Kommentare

Hallo Gemeinschaft, habe einen Fernseher, bei dem ich nur die Möglichkeit habe ein LAN (Ethernet) anzuschliessen - möchte aber ...

LAN, WAN, Wireless

WLAN LAN - Netzwerkproblem

Frage von ovonet70LAN, WAN, Wireless6 Kommentare

Hallo, also vorab schon mal als kleine Entschuldigung für jegliches Unwissen: ich bin auf dem „Administrator Gebiet“ eher ein ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 6 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic8 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing6 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...

Monitoring
Netzwerk bzw VPN wird lahm
Frage von HenereMonitoring5 Kommentare

Servus zusammen, Netzwerk (bzw die Verbindung) sieht so aus: VM-Daten -> 1GBe -> Zyxel USG60W -> VLAN 1GBe -> ...