Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Probleme mit zwei Longshine LCS-WA5-45

Mitglied: AlexSmith

AlexSmith (Level 1) - Jetzt verbinden

23.10.2007, aktualisiert 24.10.2007, 8071 Aufrufe, 3 Kommentare

Hallo,

Bin so langsam mit meinem Wissen am Ende. Betreibe zuhause IPTV über T-Home-Entertain mit zwei Speedport 700 im Repeater Mode, Dies funktioniert auch echt super. Nun wollte ich mein Work-Wlan (für Laptop, PDA, ....) seperat betreiben, so dass der IPTV Taffic nicht beeinflusst wird. IPTV soll nun über zwei LCS-WA5-45 betrieben werden über WDS. Der Erste LCS ist am Port 3 des w700V der zweite am Media Receiver. Funktioniert auch bis auf eine störende Kleinigkeit, genau alle 30s hakt das Bild (Blockbildung). Habe alles mögliche über Beacon Intervall bis hin zu den Treshholdeinstellungen probiert, jedoch keine Bessererung. Auch im AP Mode im ersten und Client-Mode im zweiten Router läuft es auch jedoch auch hier wieder Aussetzer ;-(( Auffallend ist auch dass die LEDs an beiden Routern zum Stör-Zeitpunkt ebenfallss kurz stocken, als wenn die sich "Verschlucken " Hier meine Einstellungen.


#1
WDS active
Tresholds alle auf default
Beacon Interval auf 100ms
macs alle eingetragen
Verschlüsselung aus
Gateway nicht eingetragen, da meines Wissens WDS reine schicht 2 Arbeit leistet, oder?? Selbst bei eingetragenenm GW keine Besserung.

#2
gleiche Einstellung wie #1

#3 Speedport
alle Werte auf Default

Man soll am LCS einen station Mode einstellen können, dies wäre ja sinnvoll für #2 da hier ja nur der Receiver betrieben wird.

Also ich bin echt am Verzweifeln, weil mit den beiden Speedports läuft es ja. Bitte helft mir, werd solange alles über die Speedports laufen lassen.

Schöne Grüsse Alex
Mitglied: aqui
24.10.2007 um 15:23 Uhr
Hast du die Funkfrequenzen aller Geräte entsprechend richtig eingestellt ??? Ausserdem muss bei den WDS Pärchen immer Funkkanal und SSID gleich sein. Zwischen den Pärchen muss der Funkkanal aber zwingend unterschiedlich sein genau wie die SSID !.

Die WLAN Funkkanäle der 4 Geräte dürfen keinesfalls überlappen, denn damit stören sie sich gegenseitig !! Wenn also dein Speedport WDS Pärchen auch Kanal 1 arbeitet, dann muss dein Longshine Pärchen mindestens 5 (Funk) Kanäle Abstand zu diesem haben um störungsfrei zu arbeiten !!!
Dies WDS Pärchen müsste dann auf dem Kanal 6 oder höher arbeiten.
Ferner solltest du mit einem WLAN Sniffertool wie dem Netstumbler (www.netstumbller.com) prüfen ob nicht auch WLANs in der Nachbarschaft sind die deines stören. Auch hier gilt der Abstand von mindestens 5 Kanälen !. Ggf. musst du also deine Frequenzen etwas korrigieren !

Nebenbei: Das du deine WLANs unverschlüsselt senden lässt ist höchst bedenklich. Wenigstens WEP ist auch im WDS Modus supportet.
Bitte warten ..
Mitglied: AlexSmith
24.10.2007 um 19:39 Uhr
Hi,
Danke für deine Tipps. paar fragen hab ich aber noch.

Hast du die Funkfrequenzen aller Geräte
entsprechend richtig eingestellt ???
Ausserdem muss bei den WDS Pärchen immer
Funkkanal und SSID gleich sein. Zwischen den
Pärchen muss der Funkkanal aber zwingend
unterschiedlich sein genau wie die SSID !.

Das hatte ich auch schon im Verdacht, hab ich aber schon geändert. ich werde es nochmal mit den Kanalabständen berücksichtigen. Zum Verständnis: Meinst du zwischen den WDS Pärrchen
(Longshin-Longshine) muss der Kanal gleich sein? das habe ich so eingestellt. Ansonsten hab ich ja keine WLANS das am Speedport habe ich deakt. wenn ich die Longshines dran habe. hier nochmal der Aufbau:

SpeedportW700-------EthPort3------->>LCS-Wa5-45-------WDS-Strecke------->>>>>LCS-WA5-45-

----EthPort----->>>>MediaReceiver


.
Ferner solltest du mit einem WLAN
Sniffertool wie dem Netstumbler
(www.netstumbller.com) prüfen ob nicht
auch WLANs in der Nachbarschaft sind die
deines stören. Auch hier gilt der
Abstand von mindestens 5 Kanälen !.
Ggf. musst du also deine Frequenzen etwas
korrigieren !

Das mit dem Sniffer probiere ich zeitnah aus.


Nebenbei: Das du deine WLANs
unverschlüsselt senden lässt ist
höchst bedenklich. Wenigstens WEP ist
auch im WDS Modus supportet.

Nein nein, nicht falsch verstehen. Die Netze hab ich alle auf WPA2 laufen (geht übrigens auch bei der WDS Strecke). Nur zum testen schalte ich die Verschlüsselung aus.

Vielen Dank für die tollen Tipps.

Gruss Alex
Bitte warten ..
Mitglied: aqui
24.10.2007 um 20:21 Uhr
Mmmhhh...WPA(2) ist eigentlich mit WDS Repeating nicht kompatibel, es mag aber sein das es geht mit Geräten eines Herstellers.

Ok, wenn du das WLAN auf den Speedports deaktiviert hast dann gilt der Funkkanal natürlich nur für die Longshines, das ist klar. Der muss dan gleich sein zeischen den Longshines wenn diese WDS machen (und nur dann !!!) Dieser Kanal muss dann mindestens 5 Kanäle Abstand von Nachbarkanälen haben !
Ggf. Interferenzen mit der Umgebung solltest du aber immer generell bei Einrichtung eines WLANs checken !
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

WDS-Problem - Erstellen eines Installationsabbildes

Frage von GschenkWindows Netzwerk2 Kommentare

Ich habe auf einen Win2012R2 Server WDS laufen und es funktioniert soweit auch. Jetzt habe ich aber das Problem, ...

Router & Routing

Routing-Problem über zwei Netzwerke

gelöst Frage von aif-getRouter & Routing21 Kommentare

Hallo, habe ein Ping-Problem bei meinem LANCOM Router. Folgendes Szenario besteht: Netzwerk A: 192.168.1.0/24 LANCOM GW A: 192.168.1.1/24 Netzwerk ...

Switche und Hubs

Erfahrungen mit Longshine LCS-GS84 Switch?

gelöst Frage von SMoller02Switche und Hubs4 Kommentare

Einen wunderschönen guten Aabend aus einem 33 Grad Warmen Büro :-) Ich wollte mal fragen ob jemand Erfahrungen hat ...

Windows 10

Windows 10 - 1703 Professional und WDS Deployment Startmenü Problem

Frage von Sunny89Windows 108 Kommentare

Hallo zusammen, hab mir einen kleinen Prototypen gebaut und Updates installiert - danach wie gewohnt mit einem Aufzeichnungsabbild als ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 13 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...