Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WIN 10: WLAN und LAN lassen sich nicht gleichzeitig nutzen

Mitglied: diwaffm

diwaffm (Level 2) - Jetzt verbinden

07.03.2020 um 15:07 Uhr, 1363 Aufrufe, 21 Kommentare, 1 Danke

Ich habe hier ein HP Elitebook 840 G3, bei dem ich nicht gleichzeitig WLAN und LAN nutzen kann.

Ist kein Netzwerkkabel angeschlossen, so kann ich ein WLAN auswählen und mich erfolgreich damit verbinden.
Anschließend gibt es auch keine Probleme mit der Verbindung.

Wenn nun ein Ethernetkabel mit dem Rechner verbunden wird, dauert es 2 bis 3 Sekunden und die WLAN Verbindung wird unterbrochen.
Windows 10 "spricht" von "deaktiviert".
Versuche ich nun in den WLAN-Einstellungen das WLAN wieder zu aktivieren, so bleib der "Schalter" für eben diese 2 bis 3 Sekunden auf "an", wechselt dann aber wieder auf "aus".

Trenne ich das Kabel, so wechselt der Schalter von selbst automatisch auf "an".

Das sieht so aus, als sei irgendwo im Rechner (Hard- oder Software?) eine Einstellung, die die gleichzeitige Nutzung von LAN und WLAN verhindert.
Ich habe nur noch keinen Hinweis gefunden, wo das sein könnte.

Die Treiber der Netzwerkkarten habe ich aktualisiert, genauso wie Bios und alle andere Software.

Bei einem anderen Rechner gleichen Typs funktioniert es so wie es soll...

Strange

DIrk
Mitglied: LordGurke
07.03.2020 um 15:17 Uhr
Im BIOS kann man exakt dieses Verhalten zumindest bei manchen HP-Geräten so konfigurieren. Hast du da mal durch die Einstellungen geschaut?
Bitte warten ..
Mitglied: diwaffm
07.03.2020 um 15:31 Uhr
Zitat von LordGurke:

Im BIOS kann man exakt dieses Verhalten zumindest bei manchen HP-Geräten so konfigurieren. Hast du da mal durch die Einstellungen geschaut?

Inzwischen schon - aber nichts zum Thema NIC / WLAN gefunden
Bitte warten ..
Mitglied: LordGurke
07.03.2020 um 15:36 Uhr
Dann sieh dir mal die Konfiguration sowohl des WLAN- als auch des RJ45-Netzwerkadapters an (über die Eigenschaften der Verbindung, da wo man auch die IP-Adressen konfiguriert -> da auf "Konfigurieren" -> Erweitert).
Eventuell ist dort eine Einstellung, die den parallelbetrieb verhindert.
Bitte warten ..
Mitglied: XN04113
07.03.2020 um 16:12 Uhr
das BIOS ist aktuell?
das 840 G3 hat auf alle Fälle das LAN/WLAN Autoswitching im BIOS Setup
Bilder siehe u.a. hier
https://h30434.www3.hp.com/t5/Notebook-Hardware-and-Upgrade-Questions/in ...
Bitte warten ..
Mitglied: diwaffm
07.03.2020, aktualisiert um 16:30 Uhr
Zitat von XN04113:

das BIOS ist aktuell?
das 840 G3 hat auf alle Fälle das LAN/WLAN Autoswitching im BIOS Setup
Bilder siehe u.a. hier
https://h30434.www3.hp.com/t5/Notebook-Hardware-and-Upgrade-Questions/in ...

Ja, BIOS ist aktuell...

OK - habe die Einstellung gefunden.
Der Haken bei WLAN/LAN-Switching war NICHT gesetzt.

Ich habe es dann mal mit der einen und dann mit der anderen Positon ausprobiert - kein Unterschied.
Beidemale wird die WLAN-NIC deaktiviert, wenn ein Kabel gesteckt wird...
Bitte warten ..
Mitglied: XN04113
07.03.2020 um 16:42 Uhr
lade mal die BIOS default
Bitte warten ..
Mitglied: diwaffm
07.03.2020 um 16:47 Uhr
Zitat von XN04113:

lade mal die BIOS default

Ändert nichts...
Bitte warten ..
Mitglied: XN04113
07.03.2020 um 16:52 Uhr
ich kann das Montag in der Firma testen, da liegen genug 840 G3
Bitte warten ..
Mitglied: diwaffm
07.03.2020 um 17:02 Uhr
Zitat von XN04113:

ich kann das Montag in der Firma testen, da liegen genug 840 G3

Da es bei meinem anderen 840 funktioniert, vermute ich irgendwo eine weitere Einstellung.
Und nach den oben durchgeführten Tests, wahrscheinlich irgendwo im Windows.

Bei den Einstellungen der Netzwerkkarten (Systemsteuerung->Netzwerk und Internet->Netzwerkverbindungen) sehe ich aber nichts...

Eben habe ich es auch mal mit einem externen LAN-Adapter (USB) ausprobiert.
Auch wenn dort das Kabel angeschlossen wird, wird der WLAN-Adapter deaktiviert...
Bitte warten ..
Mitglied: diwaffm
07.03.2020 um 17:05 Uhr
Zitat von diwaffm:

Eben habe ich es auch mal mit einem externen LAN-Adapter (USB) ausprobiert.
Auch wenn dort das Kabel angeschlossen wird, wird der WLAN-Adapter deaktiviert...

Ich kann auch problemlos sowohl die integrierte Ethernet-Schnittstelle als auch den externen LAN-Adapter mit einem Kabel verbinden, ohne dass der jeweils andere abgeschaltet würde.
Der Zugriff auf die beiden (getrennten) Netzwerke funktioniert.

Also wohl irgendwas in den WLAN-Settings...
Bitte warten ..
Mitglied: 143127
07.03.2020, aktualisiert um 19:03 Uhr
Schau mal im Geräte-Manager in den erweiterten Treiber-Eigenschaften der WIFI NIC. Im zweifel mach mal ein Screenshot der Settings.
Wenn dort nichts zu finden ist, schau mal nach ob irgendwelche HP Tools für das WIFI- oder Power-Management installiert sind, die pfuschen da nämlich gerne mit rein. Also auch mal in den Energie-Profilen nachsehen dort kann man das auch konfigurieren. Gerade wenn die HP-Powermanagement Tools installiert sind gibt es dort explizit auch die Möglichkeit das Verhalten zu konfigurieren.
Bitte warten ..
Mitglied: Fabezz
08.03.2020 um 20:58 Uhr
Kann es sein dass du über beide Adapter eine DHCP Adresse beziehst?
Da könnte nämlich sein dass du jeweils immer ein Standard Gateway mitbekommt und Windows mag 2 Gateways nicht bzw. Sind 2 GWs generell nicht so praktisch.
Bitte warten ..
Mitglied: diwaffm
09.03.2020 um 12:54 Uhr
Zitat von Fabezz:

Kann es sein dass du über beide Adapter eine DHCP Adresse beziehst?
Da könnte nämlich sein dass du jeweils immer ein Standard Gateway mitbekommt und Windows mag 2 Gateways nicht bzw. Sind 2 GWs generell nicht so praktisch.

Nein, soweit kommt es gar nicht erst.
Es ist nicht so, dass ich nicht nur keine Internetverbindung aufbauen kann sondern dass WLAN deaktiviert wird, sobald eine andere Netzwerkverbindung aktiv ist.
Bitte warten ..
Mitglied: diwaffm
09.03.2020 um 12:55 Uhr
Ich habe heute - aus anderen Gründen - einen mobilen LTE-Router per USB an den Rechner angeschlossen.
Und sobald Windows dieses Gerät erkannt hat, wurde die integrierte WLAN-Schnittstelle deaktiviert...
Völlig unabhängig davon, ob tatsächlich eine Verbindung zum Internet aufgebaut wurde oder nicht.
Bitte warten ..
Mitglied: 143127
09.03.2020 um 13:02 Uhr
Kannst du noch zu meinen Hinweisen von oben Stellung nehmen?
Bitte warten ..
Mitglied: diwaffm
09.03.2020 um 13:05 Uhr
Zitat von 143127:

Schau mal im Geräte-Manager in den erweiterten Treiber-Eigenschaften der WIFI NIC. Im zweifel mach mal ein Screenshot der Settings.

Soweit ich sehe, ist da nichts dabei, was dieses Verhalten erklären würde...

Wenn dort nichts zu finden ist, schau mal nach ob irgendwelche HP Tools für das WIFI- oder Power-Management installiert sind, die pfuschen da nämlich gerne mit rein.

Nein, keine HP-Tools...

>Also auch mal in den Energie-Profilen nachsehen dort kann man das auch konfigurieren. Gerade wenn die HP-Powermanagement Tools installiert sind gibt es dort explizit auch die Möglichkeit das Verhalten zu konfigurieren.

Dort habe ich auch nichts gefunden, was eine Netzwerkkarte deaktiviern könnte.
Und alle Einstellungen zum Energiesparen sind aus...
bildschirmfoto 2020-03-09 um 13.01.51 - Klicke auf das Bild, um es zu vergrößern
bildschirmfoto 2020-03-09 um 13.01.58 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: diwaffm
09.03.2020 um 13:05 Uhr
Zitat von 143127:

Kannst du noch zu meinen Hinweisen von oben Stellung nehmen?

War gerade dabei die Screenshots zu machen
Bitte warten ..
Mitglied: diwaffm
09.03.2020 um 13:40 Uhr
Ich habe die Lösung gefunden!

Es gibt einen Service namens "HP LAN/WLAN/WWAN Switching UWP Service" der genau dafür zuständig ist...
Nachdem ich den Dienst beendet und auf "nie starten" gesetzt habe, funktioniert nun alles, wie es soll...

Ciao

dirk
Bitte warten ..
Mitglied: 143127
09.03.2020, aktualisiert um 14:17 Uhr
Nein, keine HP-Tools...
Gelle, also doch
Bitte warten ..
Mitglied: diwaffm
09.03.2020 um 14:25 Uhr
Unter "Programme" ist außer dem HP Support Assistenten KEIN anderes Programm von HP installiert.

Dass es da "unter der Haube" Dinge gibt, die nicht von außen konfigurierbar sind, war mir bis dato neu.

Ich hätte nun erwartet, dass es ein Konfigurations-Tool für solche Dienste gibt...
Sollte es das auf dem Rechner gegeben haben, so wurden bei dessen Deinstallation die Services nicht angetastet - was auch nicht wirklich prickelnd ist.
Bitte warten ..
Mitglied: 143127
09.03.2020, aktualisiert um 14:46 Uhr
Auch ein Grund warum ich die Teile immer clean installiere.

Naja, Hauptsache Problem erkannt Problem gebannt .

HP Support Assistenten
Wuahhhh gleich der nächste Kandidat ...
https://support.hp.com/de-de/document/c06388047
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

LAN und WLAN gleichzeitig wegen Teamviewer ?

Frage von malcomxciaLAN, WAN, Wireless18 Kommentare

Hallo erst ma ;) Ich greife per Teamviewer auf Laptop von ner Bekannten zu Der Laptop ist per LAN ...

Windows 10

Win 10 lässt nur ein Netzwerkkabel gleichzeitig zu

gelöst Frage von kogi3396Windows 107 Kommentare

Hallo zusammen, ich steh vor einem Problem, und zwar: Ich habe einen Rechner der in zwei Netzwerken gleichzeitig aktiv ...

Router & Routing

WIN 10 als LAN Router nutzen

gelöst Frage von bluelaserRouter & Routing4 Kommentare

Hallo, Was ich möchte: altes Netbook mit Linux (ohne WLan) über ein Switch mit Laptop (WIN 10) verbinden um ...

LAN, WAN, Wireless

Zugriff auf 2 Netzwerke gleichzeitig via Wlan und LAN

Frage von ROBCB19LAN, WAN, Wireless6 Kommentare

Hallo zusammen. Ich bräuchte mal wieder eure Hilfe. Habe 2 Netze 192.168.1. und 192.168.2. Versuche mit einem NB per ...

Neue Wissensbeiträge
Erkennung und -Abwehr
Ebay "portscannt" Kunden
Information von Lochkartenstanzer vor 1 StundeErkennung und -Abwehr1 Kommentar

Moin, Nach neuesten Erkenntnissen führt ebay.com einen Portscan auf den Computer durch, von dem man aus die Seite besucht: ...

Windows Server
Windows DNS Server Denial of Service Vulnerability
Information von Dani vor 1 TagWindows Server

Moin, Microsoft is aware of a vulnerability involving packet amplification that affects Windows DNS servers. An attacker who successfully ...

Batch & Shell

Automatisches Mailing im Batch mit mit sTunnel und Blat.exe

Anleitung von JHB-Kaltduscher vor 2 TagenBatch & Shell4 Kommentare

Ich habe die Lösung für die Frage: Ich kann GoogleMail SMTP nicht einrichten? Folgende Teile nötig: sTunnel + blat.exe ...

Entwicklung
NVIDIA KI programmiert PacMan neu
Information von lcer00 vor 3 TagenEntwicklung

Hallo, Das dürfte ein wichtiger Meilenstein in der Evolution von KI sein. Die Matrix und Skynet lassen schon mal ...

Heiß diskutierte Inhalte
Hardware
Gaming-Laptop
Frage von MrLabelHardware42 Kommentare

Hallo, ich würde mir gerne meinen ersten Gaming Laptop kaufen. Meine Frage ist, komme ich mit maximal 1000,- hin ...

LAN, WAN, Wireless
WLAN-Reichweite verstärken
Frage von f3nrIsLAN, WAN, Wireless20 Kommentare

Hallo, ich habe von einem Bekannten den Auftrag bekommen, mich ein bisschen schlau zu machen, wie man auf seinem ...

Datenbanken
Oracle Standard Lizenzierung - Trennung von der VMWare Farm
Frage von inspiratioDatenbanken17 Kommentare

Hallo zusammen, die Thematik ist einwenig komplex. Wir haben einen Server worauf eine Oracle Datenbank läuft. Dieser Server ist ...

Microsoft
Automatischer Neustart trotz aktiver GPO mit Option "Keinen automatischen Neustart."
Frage von diekotteMicrosoft14 Kommentare

Guten Morgen, ich bin relativ neu hier im Unternehmen und die User klagen, dass Sie morgens kurz nach dem ...