Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2003 SBS - Nach Neustart hängen abgeholte Mails in der lokalen Warteschlange fest -> BITTE UM HILFE

Mitglied: ltw001

ltw001 (Level 1) - Jetzt verbinden

10.12.2005, aktualisiert 11.12.2005, 5687 Aufrufe, 1 Kommentar

Hallo zusammen!

Ich habe mal wieder ein Problem, das mich schon sehr lange verfolgt.

Es geht um einen Win 2003 SBS mit Exchange. Dieser holt Mails per Pop3-Connector ab und verteilt sie dann auf die lokalen Postfächer innerhalb der Domaine. Das macht er auch wunderbar...bis man ihn neu startet (wegen einem Update z.B.)

Danach werden neue Mails zwar abgeholt aber dann nicht weitergeleitet. Sie hängen in der Warteschlange für die lokale Übermittlung fest werden aber nicht an das entsprechende Postfach weitergeleitet und kommen deswegen auch nicht am Client-PC an.
(dabei steht der Satus auf aktiv...auch erzwingen oder fixieren bringt nichts)

Startet man den Server dann noch einmal werden die Mails plötzlich weitergeleitet und kommen beim Client an.
Ab dann funktioniert es wieder einwandfrei...bis man mal wieder neu starten muss.

Das Problem habe ich sowohl auf einem SBS mit Pentium 4 als auch auf einem SBS mit Dual-Xeon.

Also an der Hardware dürfte is nicht liegen.

KENNT JEMAND DAS PROBLEM UND HAT EVTL. EINE LÖSUNG DAFÜR???

DANKE schon mal im Voraus!

Gruß
Tobi
Mitglied: elCativo
11.12.2005 um 09:25 Uhr
Hast du alle Servicepacks eingespielt?
Vorsicht Reihenfolge einhalten und drauf achten ob Bereitstellung von XP auf dem Server erfolgt ist.Wenn nicht dann brauchst du vor dem Servicepack für SBS noch zwei extra Patche.Steht aber auf der Seite für das SP1 vom SBS.
Ansonsten empfehle ich den MX Eintrag noch mal zu löschen und neu zu setzen.Achtung die erste der drei Spalten muss FREI bleiben sonst führt das zu den tollsten Effekten.Drauf achten das danach der Server nochmals neu gestartet wird sonst nimmt der Server die Änderung nicht. Exchange oder DNS Server neu starteten reicht nicht.
Solltest du das SP 2 für Exchange auch einspielen wollen dann mus das nach dem SP1 für SBS erfolgen.Da ich das aber selbst noch nicht gemacht habe weiss ich nicht ob das noch was bringt.
Allerdings sollten die SP1 für alle Dienste reichen.Hier die Reihenfolge
SP1 für Server 2003
SP1 für Sharepoint Teamservices
SP1 für Exchange
Eventuell die beiden Patche ( je nachdem ob Bereitstellung erfolgt ist )
SP1 für SBS
Danach sollte der Server auch schneller rebooten.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Mail bei Neustart WS 2016
gelöst Frage von PeterleBWindows Server28 Kommentare

Ich habe das Thema schon mal angefragt. Inzwischen fand ich einen Weg über eine Batch Datei, die bei Bedarf ...

Windows 7

Ordnerumleitung Win 7 nach Win 2003 SBS geht nicht

Frage von ShakotaiWindows 710 Kommentare

Hallo liebe Forengemeinde, Bei uns läuft eine Win2003 SBS Domäne mit insgesamt 10 Clients, davon 4 XP und 6 ...

Windows Server

E-Mail Benachrichtigung bei Server-Neustart

gelöst Frage von PeterleBWindows Server4 Kommentare

Mein Server 2016 läuft jetzt tadellos. Da ich mich manchmal geärgert hatte, dass nach (Windows-)Updateinstallation der Server gewartet hat, ...

Exchange Server

SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht

gelöst Frage von WirdnochExchange Server3 Kommentare

Hallo, folgende Ausgangssituation: SBS 2003 An den Arbeitsplätzen ist Outlook 2007 mit entsprechendem Exchange-Zugriff angelegt. Da wir den Server ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Trend Micro Worry Free Business Security 10.0 - erneutes Patch (1494) erschienen!

Tipp von VGem-e vor 2 StundenErkennung und -Abwehr

Moin, unter ist ein neuer Patch verfügbar, der offenbar auch Windows 10.1809 unterstützt. Tja, wie letztes Mal auch, erst ...

Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 9 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba32 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement16 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...

Exchange Server
Exchange Server 2016 - Autodiscover mehrere Domänen
gelöst Frage von K-ist-KExchange Server15 Kommentare

Hallo, folgende Dinge sind wichtig notwendig, damit Autodiscover funktioniert: - Namensauflösung (zB autodiscover.google.at) - gültiges Zertifikat - .XML Datei ...