Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2003 Server bricht bei Einrichtung Routing/RAS normale LAN-Verbindung ab

Mitglied: darkul

darkul (Level 1) - Jetzt verbinden

05.03.2006, aktualisiert 03.11.2008, 5496 Aufrufe, 4 Kommentare

Zur Konfiguration:
- 1 Win2k3-Server Standard Edition (DNS/WINS mit Netbios aktiviert installiert) als Domänencontroller,
DynDNS eingerichtet, User angelegt mit Rechten auf Freigaben (Domänen-Benutzer)

- im Server eine Netzwerkkarte D-Link irgendwas

- Fritz!Box 7050 (also VoIP + Wireless)

- 8-12 WinXP Clients, teilweise Wireless

- 2 Switches, 2 Hubs verteilt im Büro


Die Fritz!Box (192.168.0.100) ist eingerichtet als DHCP (wegen WLAN muss ich das glaub anlassen?) und als DNS sowieso. Alle Rechner hängen also direkt an der Fritz!Box und können so direkt ins Internet. Die Ports für Remotedesktop und VPN (TCP und GRE) sind freigegeben. Der Server hat eine feste IP (192.168.0.100) aus dem Bereich, den die Fritz!Box auch gebietet.

Mein Problem ist nun, dass ich gerne ein VPN einrichten würde, damit die Jungs auch von zu Hause nahezu die gleiche Umgebung vorfinden können, auch um Dateien offline verfügbar zu machen und zu synchronisieren. Auf dem Server befinden sich Freigaben. Jeder braucht nur Zugriff auf den Server, weil dort die Daten liegen. Die Clients brauchen sich untereinander nicht sehen können (tun sie natürlich, das Netzwerk tut ja, ist nicht wichtig jedenfalls). Das Netzwerk funktioniert ohne Routing und RAS wunderbar.

Nun will ich aber das VPN haben und richte also Routing und RAS ein, strikt nach Vorschrift. Ich habe sowohl den Server als auch das Routing und RAS nach den Anleitungen von Microsoft eingerichtet, bis auf das, dass der DNS-Server/DHCP-Server die Fritz!Box ist.

Sobald Routing und RAS eingerichtet ist, hat kein Client mehr Zugriff auf den Server, sogar die Domäne ist nicht mehr vorhanden. Selber anpingen kann der Server sich. Egal, ob ich die Installation von Routing und RAS mit oder ohne Assistent mache, nahezu nichts geht mehr.
Es ist bei meinen vielen Versuchen auch passiert, dass ich komplett alle Clients nach Deinstallation von Routing und RAS, um wieder alles im LAN zum Laufen zu bringen, auf dem Server wieder aus der Domäne löschen musste und neu hinzufügen, dass es wieder ging. Teilweise hatte ich vom Server auch keinen Zugriff mehr auf die Fritz!Box. Pings nach außen oder ins LAN verliefen negativ. Manchmal ging das Internet auf dem Server noch, manchmal nicht.

Egal wie nach Plan ich vorgehe ... Routing und RAS bringt meinen Server zum spinnen.
Ich komme ja noch nicht einmal dazu, das VPN auf einem Client einzurichten, wenn der Server dem LAN den Hals durchschneidet.
Kann mir da jemand helfen?
Mitglied: RSRconnect
05.03.2006 um 12:26 Uhr
Bevor ich weiter auf Dein Problem eingehe, erstmal ein paar Punkte die falsch sind und behoben werden müssen, evtl. löst sich dein Problem von alleine:

1. FritzBox und Server haben die gleiche IP. Das darf schon mal nicht sein!
2. DHCP muß nicht auf der Fritzbox an sein wegen WLAN, das klappt auch mit festen IPs und ist eigentlich auch besser.
3. Die Fritzbox ist nie und nimmer DNS. Das muß der Server sein.

Ändere das mal und dann sehen wir weiter.
Bitte warten ..
Mitglied: darkul
05.03.2006 um 14:43 Uhr
Ich geh nur mal auf deine 3 Punkte ein.
(Mein obiges Problem ist damit allerdings nicht gelöst. Warum sollte der Server das Netzwerk zerstören, wenn ich Routing und RAS anmache?)


1.
Oops, hatte einen Fehler im Text, die Fritz!Box hatte natürlich 192.168.0.1 .. sorry !

2.
Ok, das ist eine Idee, DHCP mach ich dann aus an der Fritz!Box.

3.
Die Fritz!Box löst doch die Internetadressen auf oder bin ich da falsch informiert?
Ok, wenn du recht hast, müsste ich dann die Netzwerkkarte des Servers mit Gateway auf 192.168.0.1 und primärer DNS auf den Server selber also auf 192.168.0.100 und das bei allen Clients auch?
Bitte warten ..
Mitglied: RSRconnect
05.03.2006 um 19:15 Uhr
3.
Die Fritz!Box löst doch die
Internetadressen auf oder bin ich da falsch
informiert?
Nein, die löst nicht auf, die bekommt bei der Einwahl von Deinem Provider einen oder zwei DNS-Server zugewiesen, bei der Sie DNS-Anfragen stellen kann/darf.

Aber eigentlich ist das auch uninteressant, da Du ja einen 2003er Server hast, der auf jeden Fall DNS sein muß. Alle Anfragen für die er nicht zuständig ist (also alles außerhalb des AD), leitet er dann an den DNS deines Providers weiter und gibt die Antworten dann an den anfragenden Client weiter.

Ok, wenn du recht hast, müsste ich dann
die Netzwerkkarte des Servers mit Gateway auf
192.168.0.1 und primärer DNS auf den
Server selber also auf 192.168.0.100 und das
bei allen Clients auch?
Korrekt!

Dann solltest Du erstmal testen, ob alles klappt, anschießend auf der FritzBox einen NAT für die VPN einrichten, die auf den Server zeigt.

Danach sollten wir uns dem Thema VPN zuwenden, wenn alles einwandfrei klappt.
Bitte warten ..
Mitglied: FelixEggbert
03.11.2008 um 12:30 Uhr
Moin,

habe das gleiche Problem...habe o.g. Einstellungen vorliegen, dennoch werden die Clients nach und nach vom 2003-Server getrennt, wenn ich Routing & Ras aktiviere (wie kann ich dies eigentlich ohne den Assistenten machen?)...ich möchte den Dienst ausshcließlich für die DFÜ-Einwahl verwenden...

Worauf müsste ich noch achten?

Zum Verständnis: Was soll mir der Begriff "Standardrouter" sagen?

Danke und beste Grüße,

Felix Eggbert
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

W-LAN-Verbindung bricht ab, LAN bleibt stabil

Frage von max.webbingLAN, WAN, Wireless8 Kommentare

Hallo zusammen, ich weiß aktuell nicht mehr weiter. Mein Problem ist folgendes: Alle paar Stunden bricht die W-LAN-Verbindung bei ...

Router & Routing

Routing bricht zusammen

gelöst Frage von 127944Router & Routing57 Kommentare

Ich beschäftige mich nun seit diversen Tagen mit einem Problem, bei dem ich einfach nicht weiter komme. Aus mir ...

Windows Netzwerk

LAN-Verbindung bricht nach wenigen Minuten zusammen

gelöst Frage von achkleinWindows Netzwerk6 Kommentare

Nach der Neuinstallation von Windows 8.1 Pro auf einem Acer Aspire 5740DG bricht die LAN-Verbindung nach einigen Minuten ab. ...

Windows Netzwerk

MACs im Windows Netzwerk, LAN Verbindung bricht ab

Frage von da-mucWindows Netzwerk1 Kommentar

Hallo Gemeinde, in unserem Windows Netzwerk befinden sich ca 10 User mit MacBook´s. Seit ca 2 Wochen haben wir ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 5 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 15 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...