Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2k3 - 2003 Server - Probleme mit Active Directory und DNS

Mitglied: tec-sas

tec-sas (Level 1) - Jetzt verbinden

01.12.2005, aktualisiert 18.04.2006, 11889 Aufrufe, 6 Kommentare

Hallo zusammen,

jetzt bastel ich schon ewigkeiten an unserem Server (windows 2003 SBS Standard) herrum und komme zu einfach keiner Lösung.

Problem:

- Starten der Clients dauert ewigkeiten
- Hinzufügen von Clients zur Domäne funktioniert nicht (in der Endpunktzuordnung sind keine weiteren Entpunkte verfügbar)
- Hinzufügen von Postfächern in Exchange klappt nicht (Adresse kann nicht aufgelöst werden)
- Ereignisprotokoll des Servers meldet im Bereich Sicherheit pro Minute ca. 10 - 15 An- und Abmeldungen
- Ereignisprotokoll der Clients meldet beim Hochfahren, das die Domäne nicht gefunden werden kann


Hinweise:
- Clients haben IP des DNS Servers eingetragen
- DHCP ist eingeschaltet
- DNS hat Forward Zone domaene.local sowie _msdcs.domaene.local - Sind aktive Directory integiert und lassen nur sichere Updates zu
- nslookup funktioniert auf Server und Client
- Reverse Zone 192.168.0.x Subnet ist vorhanden
- Alle Netzwerkkaretn haben den Server als DNS Eintrag
- dnsdiag meldet keine Probleme
- Fehler in der Neztwerkverkabelung oder Switch habe ich ausgeschlossen
- Wenn die Clients endlich komplett hochgefahren Sind ist der Zugriff ohne Probleme möglich


Ich vermute das Problem stark im Bereich des DNS Servers, kann es aber nicht weiter einschränken, habe mich shcon durch alle Foren gewühlt, aber bin ncith wirklcih weiter gekommen.

Wer hilft mir?
Mitglied: Atti58
02.12.2005 um 08:17 Uhr
Hast Du mal diese Checkliste überprüft?

https://www.administrator.de/probleme_mit_Active_Directory.html#60559

Dann poste doch mal bitte eine "ipconfig /all" auf Server und Client hier,

Gruß

Atti
Bitte warten ..
Mitglied: tec-sas
02.12.2005 um 15:18 Uhr
IPCONFIG vom SERVER:

Windows-IP-Konfiguration



Hostname . . . . . . . . . . . . : server

Primäres DNS-Suffix . . . . . . . : XXX.local

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert . . . . . . : Nein

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : XXX.local



Ethernet-Adapter LAN-Verbindung des Servers:



Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : VIA Rhine II-kompatibler Fast Ethernet-Adapter

Physikalische Adresse . . . . . . : 00-04-61-44-F3-57

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.0.5

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.0.2

DNS-Server . . . . . . . . . . . : 192.168.0.5

Primärer WINS-Server . . . . . . : 192.168.0.5


IPCONFIG vom Client:



Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : CHEF

Primäres DNS-Suffix . . . . . . . : XXX.local

Knotentyp . . . . . . . . . . . . : Broadcast

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : XXX.local



Ethernetadapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller

Physikalische Adresse . . . . . . : 00-30-1B-B9-3E-8A

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.0.60

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.0.2

DNS-Server. . . . . . . . . . . . : 192.168.0.5
Bitte warten ..
Mitglied: Atti58
02.12.2005 um 15:44 Uhr
Was für eine Meldung bekommst Du denn (kannst Du mal einen SnapShot machen?), wenn Du einen Client zur Domäne hinzufügen willst und wie machst Du das, über den Wizzard?

Gruß

Atti
Bitte warten ..
Mitglied: tec-sas
02.12.2005 um 16:33 Uhr
Fehlermeldung:

Der Computer konnte der Domäne nicht hinzugefügt werden, da der folgende Fehler aufgetreten ist:

In der Endpunktzuordnung sind keine weiteren Endpunkte verfügbar.



// Habe es sowohl der Wizzard als auch manuel über die Einträge versucht, beides ohne erfolg
Bitte warten ..
Mitglied: Atti58
02.12.2005 um 18:56 Uhr
Was steht denn in der Erewignisanzeige zu Deinem Fehler?

Gruß

Atti.

PS: habe das hier gefunden: "die Beschreibung des Fehlers

Die maximale Anzahl an erworbenen"Pro SErver"-Lizenzen für das Produkt "SMBServer5.0" wurde fast erreicht Weitere iNFORMATIONEN FInden sie im lizenz manager"
Bitte warten ..
Mitglied: flugfaust
18.04.2006 um 15:49 Uhr
Die selbe Fehlermeldung bekomme ich bei der Freigabe einer Datenbank beim Busniesss Contactmanager 2003 über Outlook 2003

Komisch da sonst keinerlei DNS oder sonstige Probleme in der ADS auftreten.
Bitte warten ..
Ähnliche Inhalte
DNS

DNS Problem mit Win 2012 R2 Domain Controller

Frage von NetworkersDNS5 Kommentare

Guten Morgen Zusammen. Ich versuche nun mein Problem einfach und deutlich zu erklären. Mein Aufbau: Ein Hostsystem mit einem ...

Windows Netzwerk

Win 3.11: DNS Server

gelöst Frage von BadgerWindows Netzwerk30 Kommentare

Hallo! Ich brauche heute mal die Hilfe der "Reifen" unter euch :) Kann mir wer sagen, ob man unter ...

DNS

Eigenartiges DNS-Problem

gelöst Frage von keine-ahnungDNS5 Kommentare

Moin, komische Dinge passieren bei mir :-) Folgendes setup: Heimnetzwerk > Arbeitsgruppe > Router Fritzbox 6842 (aktuelle firmware) > ...

Firewall

PfSense DNS Problem ?

gelöst Frage von christianWFirewall9 Kommentare

Hallo, ich habe in einem Netzwerk den aktuellen Router durch eine pfSense ersetzt, da ein zweiten Interface für ein ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 22 StundenHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...