Win 7 32 bit findet keine Verbindung. Netzwerkkarte wird erkannt

Mitglied: Bear-X

Bear-X (Level 1) - Jetzt verbinden

18.01.2011, aktualisiert 18:58 Uhr, 7593 Aufrufe, 10 Kommentare

Hallo administrator.de-Gemeinde,

ich habe wieder ein Problem, zu dem ich leider keine Lösung finde.

Bei einem Win 7 Rechner (32 bit) wird keine Verbindung ins Netzwerk erkannt.
Die Netzwerkkarte wird korrekt im Geräte-Manager angezeigt. Bei deinstallation dieser,
wird bei einem Neustart alles korrekt erfasst und die Treiber von Windows aus
neu installiert. Leider bekomme ich auch dann keine Verbindungen angezeigt.

Der Versuch den Treiber der Netzwerkkarte (RealTek RTL8139/810x Fam.)
zu aktualisieren brachte ebenfalls keinen Erfolg. Auch habe ich eine andere Karte
eingebaut, die ebenfalls problemlos erkannt und installiert wurde, bei der
dann immernoch das selbe Problem bestand. Keine Verbindungen verfügbar.

Leider hat die Suche im System-Ereignissprotokoll auch nichts wirklich
interessantes zum Vorschein gebracht.
Vom Nutzer des Rechner habe ich erfahren, dass dieser im laufenden(!)
Betrieb, genauer am 29.12.2010, die Verbindung plötzlich abbrach und
bis heute sich nicht mehr ins Netzwerk einwählen kann.

Ist wirklich das "Platt machen" der nächste/letzte Schritt?
Möglicher Weiße hat einer von Euch schon sowas durchlebt.

Ich danke im vorraus für jegliche Reaktion.

Mit freundlichen Grüße,
-B.

EDIT: Sorry, hab im Kopf noch nicht auf das Jahr 2011 umgestellt :-) face-smile
Mitglied: santo11
18.01.2011 um 16:30 Uhr
Also wenn ich Du wäre: ich würd mir ein Knoppix oder sowas runterladen und das mal starten, dann siehst du gleich ob die Karte noch geht oder ob ein Hardwaredefekt vorliegt. So wie ich Knoppix kenne wird die Karte ohne Probleme erkannt und du solltest deren Funktionalität prüfen können.
Bitte warten ..
Mitglied: askando
18.01.2011 um 16:33 Uhr
Hallo,

zuerst tut mir leid aber ich muss die Frage stellen. "Ein User behauptet die Verbindung bricht ab seit dem 29.12.09" ähhhm das ist über ein Jahr her?!?? ok das mal dahin gestellt. So dann das andere ein User war als letztes am Pc und nun geht das Netzwerk nicht mehr? mmh? Steinige mich nicht aber hast du in die Proxy Einstellungen geschaut, ob der User da was verstellt hat? Diese würden nach der de-/ Neuinstallation der Karte nicht resetet werden. Ich würde auch mal auf die Internetseite vom Mainboardhersteller gehen die Treiber für die Onboardkarte heraussuchen und diese installieren und das System nicht die standard-Treiber installieren lassen (bei Win7 garnicht so einfach :) face-smile ) Achso natürlich die genaue Produktbezeichnung der Onboardkarte googlen nach dem selben Fehler ^^

Also wegen einem Netzwerkproblem den Pc neu aufsetzen? mmh ganz ehrlich der Pc ist über 1 Jahr alt ich hab evtl. ein anderes Verständnis von Lifecycle, aber wegen dem Fehler würde ich es nicht tun eher aus Prinzip.

P.s. jepp die Knoppix Methode ist perfekt hat er aber keine Knoppix cd hält er sich damit ja schon wieder locker 2 Stunden auf....
Bitte warten ..
Mitglied: aqui
18.01.2011 um 17:43 Uhr
....wieso das denn ?? ISO Image Runterladen, und brenne dauert 20 Minuten...wie kommst du da auf 2 Stunden ??

Vielleicht sollte er erstmal mit **ipconfig -all// in der Eingabeaufforderung nachsehen ob er überhaupt eine gültige IP Adresse hat oder bekommt und typischer Fehler bei Win 7 wie sein Netzwerk Profil eingestellt ist.
Mal ganz abgesehen von dem kuriosen Problem "29.12.09".... der braucht ziemlich lange bis er sowas merkt....

Ansonsten: Knoppix Boot CD ist dein Freund !
Bitte warten ..
Mitglied: santo11
18.01.2011 um 19:04 Uhr
Seit wann bleibt nach einer Windows Neuinstallation die Proxykonfiguration erhalten...?
Bitte warten ..
Mitglied: kristov
18.01.2011 um 19:17 Uhr
Seit wann bleibt nach einer Windows Neuinstallation die Proxykonfiguration erhalten...?
Da steht: "nach der de-/ Neuinstallation der Karte"...

Wo soll denn die Netzwerkkarte dranstecken? (An einem Kabel, no na...) Dort mal ein anderes Gerät angesteckt und geschaut, ob's damit klappt? Evtl. Ist ein Port auf einem Switch kaputtgegangen oder ausgesteckt oä.

kristov
Bitte warten ..
Mitglied: askando
18.01.2011 um 23:36 Uhr
Danke Kristov so brauche ich nur einen Kommentar zu beantworten :) face-smile

Naja ein Iso Image saugen dauert auch n bisschen. Kannst ja meinetwegen ne 30mbit leitung von kabel deutschland haben, aber der downstream bleibt trotzdem begrenzt und nur DAU's ziehen in der Firma per Filesharing oder Bittorrent Images....also dafür geht Zeit drauf und dazu kommt, wenn er Knoppix nicht kennt muss er erstmal gucken googlen brennen starten etc pp. 2 Stunden dauert das locker beim ersten mal.

gute Idee Kristov Port am Switch oder Patchfeld bzw. RJ45 Dose können auch defekt sein. Ich frage mich nur was der Anwender den ganzen Tag macht wenn er seit Dezember 09 keine Emails mehr empfängt *G*
Bitte warten ..
Mitglied: Bear-X
19.01.2011 um 05:27 Uhr
Im Kopf ist bei mir das Jahr 2011 noch nicht angekommen, war ein Schreibfehler.
Tatsächlich ist dies seit dem 29.12.2010 :-) face-smile
Ich werde euren Vorschlägen mal Folge leisten und berichten.

Danke.
Bitte warten ..
Mitglied: Bear-X
19.01.2011 um 08:45 Uhr
Morgen,

Habe alles überprüft. Weder die Steckplätze am Switch,
noch am Patchpanel haben Störungen. Das Kabel und
die Netzwerkkarte werden von Windows erkannt.

Im Sys.Ereignissprotokoll hab ich zwei Einträge gefunden,
bei denen am 29.12.2010 (!) 2 unerwartete Abstürze
stattgefunden haben, womöglich Stromausfall.

Komisch komisch.

Nachtrag:

Das Problem ist gefunden.
Ein im Dezember installiertes VPN Programm
hat sich so in die Konfigurationen der Netzwerkkarten
reingefressen, dass alles nach Außen blockiert wurde.

Deaktivierung in den LAN-Eigenschaften hat bereits
den Erfolg gebracht.
Bitte warten ..
Mitglied: kristov
19.01.2011 um 09:42 Uhr
Ein Tipp für die Zukunft

Vom Nutzer des Rechner habe ich erfahren, dass dieser im laufenden(!)
Betrieb, genauer am 29.12.2010, die Verbindung plötzlich abbrach und
bis heute sich nicht mehr ins Netzwerk einwählen kann.

Das Problem ist gefunden.
Ein im Dezember installiertes VPN Programm
hat sich so in die Konfigurationen der Netzwerkkarten
reingefressen, dass alles nach Außen blockiert wurde.

Ein typischer Fall von:
"Das geht nicht mehr. Ich hab aber nix gemacht".
Hier empfiehlt sich immer die Nachfrage: "OK, und was hast Du gemacht, bevor Du nix gemacht hast?"

:-) face-smile,
kristov
Bitte warten ..
Mitglied: askando
19.01.2011 um 10:44 Uhr
Tja ich habe es ehrlich gesagt auch geahnt :) face-smile Dachte aber an die Proxy Einstellungen.....aber davon mal ab ich würde den Versuch eine VPN Software zu installieren definitiv an die Geschäftsführung melden. VPN ? Betriebsspionage? Das Anwender ohne Erlaubnis Software installieren ist zu 99% ein no GO! Es sei denn es handelt sich um Flashplugin o.ä. aber eine VPN Software schlimmer geht es doch kaum.

Solltest du dir mal überlegen vielleicht senkt sich nach dem Vorfall auch die Häufigkeit solcher Störungen :) face-smile
Bitte warten ..
Heiß diskutierte Inhalte
Windows Server
Aufgabenplanung PowerShell Skript startet nicht
shooanVor 1 TagFrageWindows Server36 Kommentare

Hallo Zusammen, ich habe ein Skript bekommen das ich gerne so einstellen will das dieses beim Start des Exchangeservers aktiviert werden soll. Ein Ausführung ...

Internet
Webcam oder IPcam aus dem Internet erreichbar?
dertowaVor 1 TagFrageInternet17 Kommentare

Hallo zusammen, mal eine spezielle Frage, vielleicht kann jemand einen Dienst aufgrund guter Erfahrung empfehlen. Die Hündin einer guten Bekannten bekommt Nachwuchs und dafür ...

Windows Netzwerk
Computername erneut vergeben?
gelöst malkieVor 1 TagFrageWindows Netzwerk10 Kommentare

Guten Morgen, wir haben in der Firma Computernamen nach dem Muster: PC-Abteilung-Nummer (PC-IT-1) So, aktuell habe ich mal gelernt ganz früher, dass man den ...

Backup
Zusätzlicher Backupschutz gegen Ransomware Befall
staybbVor 1 TagFrageBackup4 Kommentare

Hallo zusammen, wir nutzen Veeam Backup & Replication als Backup für unsere Server und Files. Es werden immer on-side beim Kunden Backups auf einem ...

LAN, WAN, Wireless
Unterschiedliche IP-Adressbereiche im Netzwerk
achkleinVor 15 StundenFrageLAN, WAN, Wireless17 Kommentare

Hallo, ich stehe vor einem Problem mit der WLAN-Verbindung zum Router (Fritzbox Cable 6490). Das verbundene Notebook hat die Adresse 192.168.0.164, Gateway ist 192.168.0.149: ...

Router & Routing
Verkaufe apu4.d4 Set
pasu69Vor 1 TagAllgemeinRouter & Routing11 Kommentare

Guten Abend zusammen, ich hätte ein APU4.D4 Bundle abzugeben, dass ich erst Anfang März gekauft habe. Leider ist die Hardware tatsächlich zu schwach, um ...

Hardware
Temperaturüberwachung Raum
ingo1988Vor 1 TagFrageHardware8 Kommentare

Hallo, ich brauche eure Hilfe. Ich möchte gerne eine Temperaturüberwachung installieren. Es sollte über Wifi funktionieren, ist aber kein Muss. Außerdem soll eine Alarmbenachrichtigung ...

Microsoft Office
E-Mail kommt nicht an
gelöst HeinrichMVor 1 TagFrageMicrosoft Office10 Kommentare

Hallo zusammen, in der letzten Zeit häufen sich die Meldungen, dass E-Mails nicht ankommen. Es ist kein Muster zu erkennen. Mal kommt eine Mail ...