Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 7 Ultimat Admin Passwort wird nicht abgefragt bei ausführen als Administrator

Mitglied: Server4Alle

Server4Alle (Level 1) - Jetzt verbinden

08.12.2013 um 21:06 Uhr, 2413 Aufrufe, 3 Kommentare

Hallo,

ich habe einen PC mit Win 7 Ultimate aufgesetzt.
Dabei das standartmäßige Windows Setup von der DVD durchlaufen und
bei der Frage nach einem Benutzername einen frei gewählten eingeben.
Diesem Benutzernahem habe ich dann auch während des Setups ein Kennwort vergeben.

Fragen:
Ist es richtig, dass dieser User automatisch zur Gruppe der Administratoren gehört?

Wenn ich jetzt unter dem User angemeldet bin und dann ein Programm mit „Rechte Maustaste Ausführen als Administrator“ angeklickt wird,
kommt keine Passwortabfrage.
Ist das so korrekt?

Wie kann ich es erreichen das jetzt erstmals ein Passwort eingeben werden muss.
Am besten ein anderes Passwort als das des angemeldeten Benutzers.

Oder sollte ich noch einen weitern User anlegen,
der nicht zur Gruppe der Administratoren gehört?

Und wenn dann dieser User für ein Programm Administratorechte braucht (durch rechte Maustaste auf „Programm als Administrator ausführen“) dann muss er den Administratorbenutzernamen und das dazugehörige Administratorpasswort eingeben.
Ist das so möglich?

Ziel ist:
Das der PC im Alltag mit nicht Administratorechten benutzt wird und nur wenn diese unbedingt benötigt werden, dann über eine Passwortabfrage erteilt werden müssen.

Ist das so möglich?

Vielen Dank schon im Voraus!

Gruß
Peter

PS:
Einen schönen 2. Advent!
Mitglied: keine-ahnung
08.12.2013 um 23:08 Uhr
Moin,

lass mich das mal wie folgt beantworten: ja, ja, ja, ja. Und ja!

LG, Thomas
Bitte warten ..
Mitglied: Lochkartenstanzer
09.12.2013 um 09:32 Uhr
Moin,

Unter unixoiden Betriebssystem würde ich in der Komanndozeile sagen:

lks@roku:~$ yes "ja"
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
ja
...


lks
Bitte warten ..
Mitglied: Server4Alle
09.12.2013 um 17:07 Uhr
Hallo,

ich habe jetzt einen weiteren Benutzer angelegt mit Administratorrechten und einem eigenen Passwort.
Jetzt möchte ich den beim Win Setup angelegten Benutzter aus der Gruppe Administratoren entferen und in die Gruppe Benutzer oder Hauptbenutzter schieben.

Wo ist der Unterschied zwischen Benutzer und Hauptbenutzer?

Ist das der richtige Vorgehensweg?

Gruß.
Bitte warten ..
Ähnliche Inhalte
Windows 7

Admin Passwort vergessen unter Windows 7

Frage von StewieWindows 76 Kommentare

Hallo Admins Gibt es eine Möglichkeit das Adminpasswort unter Windows 7 Pro zurück zusetzten ohne Windows neu zu installieren? ...

Windows 7

Win 7, Bluetooth-Verbindungsänderungen nur via Admin-Account

Frage von CoreticWindows 7

Ist es unter Win 7 Prof möglich (wenn ja, bitte wie), die Bluetooth-Nutzung an einem Notebook o.ä. so zu ...

Batch & Shell

Script Lokales Admin Passwort ändern

Frage von MaxBergBatch & Shell3 Kommentare

Hallo, ich möchte auf vielen Servern das lokale Admin Passwort per script ändern. Jeder Server muss ein anderes Passwort ...

Sicherheitsgrundlagen

Admin Account ohne Passwort Sicherheit

gelöst Frage von garackSicherheitsgrundlagen14 Kommentare

Wenn ich auf einem Windows 7 Rechner einen Standardnutzer und einen Admin als Konten nutze und der Admin kein ...

Neue Wissensbeiträge
Humor (lol)

Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!

Tipp von Snowbird vor 16 StundenHumor (lol)12 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 1 TagHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 1 TagWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 2 TagenViren und Trojaner5 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Heiß diskutierte Inhalte
Hyper-V
Bei Neuaufbau auf Core-Server setzen?
gelöst Frage von dertowaHyper-V33 Kommentare

Hallo zusammen, ich habe vor einigen Monaten die Verantwortung für eine EDV-Landschaft übernommen die seit Jahren von einem Dienstleister ...

Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
Frage von imebroRouter & Routing14 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von LochkartenstanzerHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Batch & Shell
PowerShell - Text an HTMLbody übergeben mit UTF-8 Kodierung
Frage von Pat.batBatch & Shell13 Kommentare

Hallo zusammen, ich stoße momentan auf folgendes Problem. Ich möchte mit meinem Skript E-Mails versenden. Text und Signatur samt ...