Unter win 98 ins Internet geht nur bedingt

Mitglied: netson

netson (Level 1) - Jetzt verbinden

25.07.2006, aktualisiert 28.07.2006, 3809 Aufrufe, 7 Kommentare

Hi,

komme mit meinem win 98 Rechner zwar ins Internet (die ISDN Fritz Box zeigt es mal an), aber ich kann keine Seite aufrufen. Geht sowohl mit dem IE als auch mit Firefox nicht.
Woran kann das liegen?
Mitglied: Thorsten15
26.07.2006 um 03:15 Uhr
HI,

um dir helfen zu können bräuchten ich / wir ein paar weitere Infos zu deiner Hardware / Konfiguration.
Hast du die Fritz Box über USB oder Bluetooth angeschlossen?
Welchen Provider nutzt du und wie wählst du dich ins Internet ein?

Thorsten
Bitte warten ..
Mitglied: netson
26.07.2006 um 09:34 Uhr
Der Provider ist Tiscali, die Verbindung hab ich manuell erstellt.

Hatte früher ein Netzwerk mit Server da bin ich mit 2 PCs, die win 98 hatten ins Internet gekommen, jetzt geht es auf einmal nicht mehr.

Früher war es so eingerichtet, dass die DFÜ-Verbindung automatisch beim Start von Outlook Express aufging. Dann einfach Benuternamen und Kennwort eingeben.

Denke nicht dass es was mit der Hardware zu tun hat, früher ging es ja.

Die Fritz Box ist über USB angeschlossen.
Bitte warten ..
Mitglied: Thorsten15
27.07.2006 um 04:56 Uhr
Hm,

da ist nun halt die Frage, was wurde verändert seit dem "früher" verändert?
Was passiert nun wenn du Outlook Express öffnest?

Thorsten
Bitte warten ..
Mitglied: netson
27.07.2006 um 11:09 Uhr
Bei Outlook Express kommt ganz normal das Einwahlfenster.

Hier noch ein paar Infos die ich in einem anderen Forum gepostet habe.

Im Offline-Modus, da war kein Haken gesetzt.
Da ändert sich auch nichts, wenn ich laut Fritz Box ins Internet gehe.

Das mit cmd geht wohl erst unter win 2000 oder?
Bin jetzt nomal ins DOS aber das pingen geht nicht.
Da kommt "unbekannter Host" als Meldung.

Wenn ich mich ins Internet einwähle kommt an der Fritz Box bei B2 und nicht bei B1 das Licht, normal sollte doch Kanal 1 genommen werden?

Wenn ich unten in der Leiste auf dem Desktop auf die 2PCs gehe und Status aufrufe steht da
Verbindung mit 115.200 bps
Servertyp PPP Internet
Kennwortbestätigungsprotokoll
TCP/IP
Bitte warten ..
Mitglied: klubbingman
27.07.2006 um 19:31 Uhr
Hallo, Problem kenne ich. Habe dieses unter Win ME auch gehabt.
Das liegt daran das der Treiber NDISWAN nicht richtig installiert ist.
Ist eine schwierige Sache, aber irgendwann hat es dann doch geklappt :-) face-smile


Klubbingman
Bitte warten ..
Mitglied: Thorsten15
28.07.2006 um 04:12 Uhr
Hallo, Problem kenne ich. Habe dieses unter
Win ME auch gehabt.
Das liegt daran das der Treiber NDISWAN
nicht richtig installiert ist.
Ist eine schwierige Sache, aber irgendwann
hat es dann doch geklappt :-) face-smile


Klubbingman

Weißt du noch wie?

Thorsten
Bitte warten ..
Mitglied: klubbingman
28.07.2006 um 18:36 Uhr
Also ich muss grad mal überlegen. Das liegt schon 6 Jahre zurück.
Ich habe mich Monate lang mit dem Problem geärgert.
Als erstes habe ich Windows neu installiert und dann als zweites
gleich alle verfügbaren Windows Updates heruntergeladen
- was bei deinem win 98 aber schwer sein dürfte -

Habe den Hersteller kontaktiert,
dieser konnte mir -natürlich- außer mit dummen Sprüchen nicht
weiterhelfen. Hast du die normale Win 98 Version oder 98se?

Ich werde nochmal schauen ob mir was besseres einfällt.

Klubbingman
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Realistische Gehaltsvorstellung für eine "IT-Allroundkraft"
gelöst JiggyLeeVor 1 TagFrageOff Topic19 Kommentare

Hallo an alle, ich hege momentan den Wunsch mich von der alten verstaubten Behörden Bürokratie und langweiliger Aufgaben los zu lösen und in einem ...

Windows 10
Windows 10 Geschwindigkeitprobleme trotz viel mehr Gb Ram
Matthes88Vor 1 TagFrageWindows 1045 Kommentare

Hallo ihr lieben aaaalso : Da mein neuer Arbeitsspeicher (32gb) von meiner alten Windows 7 version (max mit 8gb kompatibel) nicht angenommen wurde, habe ...

Humor (lol)
Tipp: Dinge, die man besser nicht klaut
altmetallerVor 1 TagTippHumor (lol)12 Kommentare

Hallo, so wurde meiner Hündin z.B. heute der (eingeschaltete) GPS-Tracker mit Mobilfunkanbindung quasi "direkt vom Halsband weggefunden". Akku hatte noch 60% :-P Und ich ...

Windows Server
GPU Passthrough HYPER-V 2019
bintesVor 1 TagFrageWindows Server8 Kommentare

Hallo, ich habe ein ein Problem mit der Bereitstellung einer Grafikkarte an eine virtuelle Maschine. Hardware: - HPE ProLiant DL380 Gen9 V4 Rack Server ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORYVor 1 TagFrageVideo & Streaming11 Kommentare

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...

Windows Server
Windows Admin Center DC
maximidVor 1 TagFrageWindows Server3 Kommentare

Hallo, ich hätte mal eine Frage zu Windows Admin Center und zwar schaue ich es mir aktuell etwas an da mir die zentrale Verwaltung ...

Grafikkarten & Monitore
Monitorhalterung mit 80cm Armlänge
ben1300Vor 1 TagFrageGrafikkarten & Monitore7 Kommentare

Guten Abend ! ich bin auf der Suche nach einer Monitorhalterung, im besten Fall ohne Bohrung für einen 28" Monitor (Vesa Halterung). Nun kommt ...

SAN, NAS, DAS
Synology DS213j - Volume nach HDD Austausch vergrößern
gelöst JasperBeardleyVor 1 TagFrageSAN, NAS, DAS4 Kommentare

Moin, ich hab meinem NAS zwei neue 8TB spendiert, da die 3TB Platten jetzt 6 Jahre alt sind. Da die beiden Platten im JBOD ...