Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win Server 2003 inkompatibel mit AMD Phenom II X6 1055T?

Mitglied: Codehunter

Codehunter (Level 2) - Jetzt verbinden

08.09.2011, aktualisiert 11:07 Uhr, 3778 Aufrufe, 8 Kommentare

Hallo!

Ich habe hier zwei Rechner, beide bis auf die CPU vollkommen identisch:

Asus M4A78LT LE Mainboard
Geforce 8600 GS Graka
Kingston KVR1333D3N9/2G RAM
Samsung HD503HI Platte

Beide gleich alt, beim selben Händler gekauft. In einem steckt ein AMD Athlon 64 X2, im anderen ein AMD Phenom II X6 1055T. Auf dem ersteren lässt sich Winserver 2003 problemlos installieren, auf dem zweiten permanent Bluescreens IRQ not less or equal. Ich habe bereits Board, CPU und RAM einmal komplett beim Händler getauscht bekommen. Der Fehler blieb bestehen. Dann habe ich andere Netzteile, Grakas, RAM, HDD usw. getestet. Immer das gleiche. Das einzige was in der Konstellation vom Typ her immer gleich blieb waren Board und CPU.

Mangels Wärmeleitpampe habe ich noch nicht probieren können, die CPU aus dem einen in den anderen zu verpflanzen. Ist allgemein irgendwas bekannt dass 2003 nicht mit dem Phenom 1055T laufen will?

Grüßle
Cody
Mitglied: Cyraxgmx
08.09.2011 um 11:24 Uhr
Hallo

Also Grundsätzlich kann dir sowas immer passieren wenn du keine Server Zertifizierte Hardware verwendest.

Kann die jetzt leider nicht zu 100% sagen das es nicht funktioniert, aber deutet daraufhin.

Versuch ansonsten einen Server 2008 R2 zu installieren wenn das funktioniert hast du die Bestätigung.

Eine Evaluierungs Version bekommst bei MS zum Download die kannst du dann 180 Tage nutzen.

Mfg Cyrax
Bitte warten ..
Mitglied: chris083
08.09.2011 um 12:47 Uhr
Hi,
also ich glaube W2K3 unterstützte nur bis AMD 64 X2 maximal, würde hier schon auf W2K8 umsteigen.
Ab Phenom II X6 aber auf jedem Fall.

Würde dir Empfehlen mal die W2K8 zum testen zu besorgen und aus zuprobieren.

Gruß chris
Bitte warten ..
Mitglied: Xaero1982
08.09.2011 um 14:41 Uhr
Hi,

setz mal die biossettings auf Default!
Check ob SATA Mode auf Legacy oder IDE steht.

Kann ich mir nicht vorstellen, dass 2003 oder sonst ein os den x6 nicht unterstützen.

Da du aber schon alles getauscht hast verstehe ich nicht, wieso du dir nicht mal wärmeleitpaste mitgenommen hast?!

VG
Bitte warten ..
Mitglied: Codehunter
08.09.2011 um 16:30 Uhr
Hallo Xaro1982,

ich habe nicht getauscht sondern tauschen lassen und da kam die CPU boxed mit fertig Wärmepaste zurück. Hatte ehrlich gesagt auch nicht damit gerechnet dass das so in Schrauberei ausartet.

BIOS hab ich als erstes auf Default, SATA Mode hat man nur zur Auswahl native (wo Windows erstmal keine Platte erkennt ohne Treiberdiskette) oder IDE emulated. Ich habe letzteres genommen weil das eigentlich besser klappt als das Gewurschtel mit einer Slipstream-CD.

Grüße
Cody
Bitte warten ..
Mitglied: Cyraxgmx
09.09.2011 um 07:35 Uhr
Welche Version von Server 2003 verwendest du ?

Laut Wiki kann die Standard Version nur bis zu 4 kerne.

Hier der Link

http://de.wikipedia.org/wiki/Microsoft_Windows_Server_2003

mfg Cyrax
Bitte warten ..
Mitglied: Codehunter
09.09.2011 um 09:13 Uhr
Ja, war mir bewußt. Habe nochmal nachgelesen. Mit der Prozessorzahl meint Microsoft beim 2003er offenbar wirklich Prozessoren und nicht Cores. Aber selbst wenn, ich habe die Standard-Edition schon auf einem Hexacore installiert. Ging problemlos. Ob der Kernel auch wirklich alle 6 Kerne ausnutzt oder nur 4 weiß ich im Moment nicht. Zumindest gibt es keine Bluescreens.

Zur Sicherheit habe ich trotzdem die Enterprise Edition getestet, da war das Problem aber das selbe. Also an der Anzahl der Cores liegt es wohl nicht. Den Server 2008 R2 Trial habe ich auch probiert, der läuft auf dem System problemlos. Windows XP und 7 übrigens auch. Es scheitert nur beim Server 2003. Tolle Wurst
Bitte warten ..
Mitglied: Cyraxgmx
09.09.2011 um 10:24 Uhr
Zitat von Codehunter:
Ja, war mir bewußt. Habe nochmal nachgelesen. Mit der Prozessorzahl meint Microsoft beim 2003er offenbar wirklich
Prozessoren und nicht Cores.

Ja Maximal 4 Quad Cores laut der Beschreibung bei Standard.

Ist es der Selbe Prozessor wie bei dem Server wo es funktioniert hat oder ein anderer ???

Mfg Cyrax
Bitte warten ..
Mitglied: Codehunter
12.09.2011 um 11:14 Uhr
Zitat von Cyraxgmx:
Ist es der Selbe Prozessor wie bei dem Server wo es funktioniert hat oder ein anderer ???

Das andere war ein Athlon II X2 250 (Nicht wie oben irrtümlich ein Athlon 64 X2). Ansonsten 100% identische Hardware. Wie gesagt, Material wurde alles mindestens ein mal durchgetauscht, da ist nichts mehr was beim ersten Test schon dabei war.

EDIT: Win Server 2008 Trial lässt sich ohne Probleme installieren. Wobei ich irgendwie nicht daran glaube, dass es an der Anzahl der Cores liegen soll. Selbst wenn es eine Beschränkung auf Quadcore gäbe sollte der Installer nicht mit einem Bluescreen aussteigen sondern das OS eben nur vier der sechs Cores nutzen.
Bitte warten ..
Ähnliche Inhalte
Suse

Opensuse Leap 15 lässt sich nicht auf Boards mit AMD Phenom installieren

Frage von dysti99Suse9 Kommentare

Hallo Zusammen, Habe hier zwei Boards (Asus und ASRock mit AM2+ Sockel und AMD Phenom) auf denen ich Leap15 ...

Windows Server

Refs inkompatibel Win10 u Win2016

Frage von HellwegeWindows Server12 Kommentare

Hallo. Wir haben Laufwerke unter Win2016 mit Refs formatiert, dann mit Win10 darauf zugegriffen. Anschliessend waren sie unter Win2016 ...

CPU, RAM, Mainboards

AMD Athlon X2 64 5200 B wird als AMD Processor model unknown erkannt (BIOS + WIN)

Frage von 122573CPU, RAM, Mainboards6 Kommentare

Hallo, sein schon immer wird der Amd Athlon X2 64 5200 als Amd processor model unknown erkannt. Er wurde ...

CPU, RAM, Mainboards

Intel vs. AMD

gelöst Frage von Trackmaster1303CPU, RAM, Mainboards8 Kommentare

Hallo zusammen, mit welchem Prozessor ist ein AMD A6 7310 Quad-Core-Prozessor (4x 2,4 Ghz) von Intel vergleichbar? Kennt jemand ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 2 TagenWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 2 TagenHumor (lol)8 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 2 TagenSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 3 TagenInternet6 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools29 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Internet
SDSL oder ADSL - Preis-Leistungs-Verhältnis
Frage von ZeppelinInternet22 Kommentare

Wehrte Community, der Unterschied dieser beiden Techniken ist recht einfach erklärt. Das S, steht für Synchron (Gleich) und das ...

Microsoft Office
MicroSoft und seine Lizenzen
Frage von ZeppelinMicrosoft Office20 Kommentare

Wehrte Community, ich wende mich an die Community weil MicroSoft dazu keine Stellung nehmen möchte. Ich öffne mein Web-Browser ...

Hyper-V
Setup zu 2019 Hyper-V Coreserver gesucht
Frage von DerWoWussteHyper-V17 Kommentare

Moin. Ich habe unter die Möglichkeit, Hyper-V-Server 2012 R2 runterzuladen! Tolle Wurst, Microsoft! Nehme ich eine andere Quelle, nämlich ...