Win XP Home Auf -Freigaben zugreifen

sge-2001
Goto Top
Hallo,

ich habe drei Rechner in meinem Netzerk: 1x Vista Ulimate x64, 1 x XP Prof. x32 und einmal XP Home.
Ich mochte nun von dem XP Prof oder Vista PC auf "D$" auf dem XP Home PC zugreifen.

Dies funktioniert leider nicht.
Es kommt immer die Meldung "Die Datei \\XP-Home-PC\d$ wurde nicht gefunden. Überprüfen Sie die Schreibweise und wiederholen Sie den Vorgang".

Genau das gleiche, wenn ich von dem XP Prof PC auf den XP Home PC zugreif.

Andere Freigaben auf dem XP Home PC lassen sich Problemlos öffnen.
Die Benutzer sind auf allen 3 PCs gleich angelegt und in der Gruppe "Administratoren".
Kann es damit zu tun haben, dass man unter XP Home das Konto "Administrator" nicht verwenden kann??


MfG
Torsten

Content-Key: 54364

Url: https://administrator.de/contentid/54364

Ausgedruckt am: 24.05.2022 um 21:05 Uhr

Mitglied: Dani
Dani 18.03.2007 um 22:59:52 Uhr
Goto Top
G' Abend,
hast du mal nachgesehen, ob diese verstecken administrativen Freigaben existieren. Dazu einfach mal entweder Systemsteuerung => Verwaltung => Computerverwaltung => Freigaben oder einfach mal in die Eigenschaften vom C-Laufwerk gehen und unter Freigabe die Freigabe pürfen. Falls nicht vorhanden, erstell einfach die C$ Freigabe!


Grüße
Dani
Mitglied: SGE-2001
SGE-2001 18.03.2007 um 23:14:48 Uhr
Goto Top
Hallo,

also unter Computerverwaltung -> Freigaben wird nur 1 freigegebener Ordner angezeigt (von mir selbst freigegeben).

Will ich nun Laufwerk D: freigeben und verwende den Namen "d$" meckert Windows, dass eine Freigabe unter dem Namen schon existiert. Unter einem anderen Namen freigeben geht.
Ist irgendwie komisch...

Und das Administrator-Konto kann man nicht irgendwie aktivieren? Irgend ne Registry-Einstellung vll.?
Mitglied: Dani
Dani 18.03.2007 um 23:29:03 Uhr
Goto Top
Seltsam...habe leider kein Home zur Hand! :-( face-sad
Was mir grad aufgefallen ist:
"Die Datei \\XP-Home-PC\d$ wurde nicht gefunden
Warum meckert er, dass er die Datei nicht findet! Die Meldung kenn ich noch gar nicht! *gg*


Und das Administrator-Konto kann man nicht irgendwie aktivieren? Irgend ne Registry-Einstellung vll.?
Warum willst du das Konto aktivieren?! Laut M$ funktioniert das Konto nur im abgesicherten Modus. Ob es per Registry die Möglichkeit gibt es auch im normalen Modus aktivieren kann.


Grüße
Dani