Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Win XP Prof. an Win NT 4.0 Domänencontroller

Mitglied: Blaufuss
Ich habe einen XP Prof. Rechner zu einer NT Domäne
hinzugefügt, die Anmeldung des Rechners an die Domäne hat
auch funktioniert.
Ich habe ihn über Systemeigenschaften/Computername/Ändern
in die Domäne aufgenommen, wurde nach Benutzernamen und
Kennwort zur Berechtigung zum Beitritt der Domäne gefragt
und werde mit einem Willkommen in der Domäne xxx begrüßt.

Wenn ich mich jetzt am Client anmelden will kommt folgende
Fehlermeldung:

"Es kann keine Verbindung mit der Domäne hergestellt
werden, da der Domänencontroller nicht verfügbar ist bzw.
das Computerkonto nicht gefunden wurde."

Die DNS Einträge müssten auch stimmen, ich kann den Server
vom Client anpingen, sowohl mit IP-Adresse als auch mit
Namen, und umgekehrt vom Server zum Client funktioniert es
auch.

Habe auch unter Verwaltung/Lokale
Sicherheitsrichtlinie/Lokale
Richtlinien/Sicherheitsoptionen folgende Einträge
deaktiviert:

Domänenmitglied: Daten des sicheren Kanals digital
verschlüsseln oder signieren (immer)

und

Domänenmitglied:Starker Sitzungsschlüssel erforderlich
(Windows 2000 oder höher)

wie in der Microsoft Knowledge Base Artikel 318266
http://support.microsoft.com/default.aspx?scid=kb;de;318266

und in

http://www.microsoft.com/germany/ms/security/guidance/modules/secmod64. ...

beschrieben.

Wenn ich mich lokal am Client anmelde, kann ich problemlos
in der Computerverwaltung Benutzer bzw. Gruppen der Domäne
hinzufügen.
Also gehe ich mal davon aus, das der Domänencontroller
sehr wohl zur Verfügung steht......

Der Client wird auch im Server Manager am
Domänencontroller angezeigt.
Wenn ich den Client im Server Manager auswähle kommt
folgende Meldung

"Die Vertrauensstellung dieser Arbeitsstation gegenüber
der primären Domäne konnte nicht hergestellt werden"

Also scheint es ein Problem mit der Authentifizierung des
Clients am Domänencontroller sein.

Weiß jemand was und wo eingestellt werden muss, das der
Client erkannt wird??

Im voraus schonmal DANKE
Gruß
Andreas

Content-Key: 1533

Url: https://administrator.de/contentid/1533

Ausgedruckt am: 24.06.2021 um 14:06 Uhr

5 Kommentare
Mitglied: mike1969
Computer raus aus der Domäne (Arbeitsgruppe) und auf dem Server Computerkonto im Servermanager löschen. Dann Computerkonto in der Domäne wieder neu erstellen.
Mitglied: trewi
Computer raus aus der Domäne
(Arbeitsgruppe) und auf dem Server
Computerkonto im Servermanager löschen.
Dann Computerkonto in der Domäne wieder
neu erstellen.

Dann gibts eine Erfolgsmeldung, aber funktionieren wird es dann auch nicht (höchstens sporadisch). Der Fehler liegt im DNS-Server von NT4 und ist nur zu umgehen, wenn man entweder einen W2K-DNS-Server zur Verfügung hat, oder WINS installiert und auf den WS aktiviert.
Mitglied: Blaufuss
Ich hab jetzt den WINS-Server auf dem PDC installiert.
Der läuft auch und die Clients werden auch im WINS-Manager angezeigt, so weit so gut.

Bei der WINS-Adresse bei den Clients habe ich den PDC eingetragen, und der PDC verweist auf sich selber als WINS-Server!!

Beim PDC ist bei der WINS-Adresse "DNS für Windows Auflösung" nicht aktiviert

Bei allen Clients und beim PDC ist der Router als DNS-Server eingetragen.

Leider funktioniert es immer noch nicht, die Fehlermeldung bleibt die Gleiche.....
Mitglied: trewi
"DNS für Windows Auflösung" aktivieren wäre mal einen Versuch wert, aber:
Sind die Server in der lmhosts.sam und in der hosts Datei eingetragen?
Pfad: "c:\windows\system32\drivers\etc\"
Ist der Router ein Internetgateway? Dann fragt der bei jeder Anfrage den DNS-Server des Providers. Der kann aber leider nicht helfen und verlangsamt die Zugriffe --- und wenn man dann keine Flatrate hat wird´s teuer..... Besser auf den eigenen DNS-Server verweisen und dem eine Weiterleitung an den Router erlauben.

Man kann sich bei der Aktion schon die Ohren brechen. Wie wäre es mit einem Update des Server auf W2K oder 2003 Server. Ist soooo fürchterlich teuer auch nicht, und NT4 ist so langsam out of time. Mit einem W2K oder 2003 DNS-Server gibt es die Probleme nicht mehr.
Mitglied: Blaufuss
Ich habe es hinbekommen,

ich habe zusätzlich zum WINS - Server,
die LMHOSTs Datei aktiviert und angepasst.

DNS für Windows Auflösung muss deaktiviert sein.

Es gibt zwar eigentlich keinen Sinn die LMHOST zusätzlich zum WINS Server zu verwenden,
aber wenn es halt nur so funktioniert.......

Danke trewi für deine Tipps
Gruß
Andy
Heiß diskutierte Beiträge
tip
Powershell Link-Leitfaden für AnfängercolinardoVor 1 TagTippBatch & Shell12 Kommentare

Da ja immer mal wieder die Frage nach Powershell-Lektüre von Neulingen in der Materie hier aufkommt und ich die Liste nicht in jedem Beitrag posten ...

question
Betriebsauflösung - VorgehensonderbarerVor 19 StundenFrageOff Topic8 Kommentare

Hallo Zusammen, ich hoffe ich bin hier jetzt im richtigen Bereich. Ich habe eine Betriebsauflösung vor mir. Hier wäre mir wichtig wie ihr hier so ...

info
Kostenloses E-Book: OPNsense - Mehr als eine FirewallFrankVor 1 TagInformationFirewall12 Kommentare

In Zusammenarbeit mit unserem Partner IT-Administrator und Thomas Krenn kommt diesen Monat ein kostenloses E-Book zum Thema "OPNsense - Mehr als eine Firewall". Erhaltet detaillierte ...

question
Berechtigung auf letzten Ordner einrichten gelöst MarikaVor 1 TagFrageBatch & Shell22 Kommentare

Hallo Zusammen, ich suche schon eine ganze Weile nach einer Lösung meines Problems und hoffe Ihr könnt mir helfen. Ich muss auf eine Ordnerstruktur mit ...

general
WLAN-Absicherung im Privatbereich: PSK vs. Radius vs. ?mrserious73Vor 1 TagAllgemeinLAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich nutze mein privates WLAN mit div. Clients nun schon eine ganze Weile in Verbindung mit freeradius. Mir geht es dabei vor allem ...

question
Windows 10 Speicher erweitern gelöst server007Vor 1 TagFrageWindows 106 Kommentare

Servus, Ich habe Windows 10 auf VMware laufen und habe am Anfang(beim erstellen) zu wenig Speicher hinzugefügt nun habe ich in den VM Settings den ...

question
10 gb Netzwerk deutlich zu langsamWern2000Vor 4 StundenFrageWindows Netzwerk15 Kommentare

Hallo, hab hier einen Server umgebaut und ihm ein Supermicro X10dri-t verpasst. Soweit so gut. Allerdings ist das 10 gb/sek Netzwerk deutlich zu langsamm. laut ...

question
Datei(en) aus tibx-Datei extrahieren gelöst achkleinVor 20 StundenFrageBackup11 Kommentare

Hallo, ich muss ein System wegen Überspannung neu aufsetzen. Leider ist auch die Festplatte betroffen, an die Dateien komme ich nicht mehr ran. Es gibt ...