Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2003 2NIC Netzwerkproblem mit Inet Verbindung

Mitglied: bernhard99

bernhard99 (Level 1) - Jetzt verbinden

10.12.2007, aktualisiert 23:44 Uhr, 2904 Aufrufe, 4 Kommentare

hallo leute

Hab einen Windows Server 2003, er fungiert als Router, mit 2 Netzwerkkarten eine für Intern 192.168.1.1 und eine für aussen mit öffentlicher Adresse 90.x.x.x über DHCP, es läuft ausserdem noch ein Apache Web Server darauf, PCs im Netz kommen über diesen Router (NAT) ins Inet...

soweit sogut, funktioniert alles, aber alle 5min bis 2 stunden (ganz unterschiedlich) werden auf der äusseren NIC keine Pakete (oda fast keine) mehr weggeschickt, aber es kommen noch viele herein, dadurch funktioniert natürlich weder das Inet am server oda bei den clients, noch ist der webserver von aussen erreichbar.

Es hat aber schon mal alles einwandfrei funktioniert.

Ich hab mir ein kleines Batch Prog geschrieben das minütlich die verbindung mittels ping überprüft und gegenbenenfalls erneuert (deaktiviert & wieder aktiviert) dann funkts wieder eine zeit lang

Weiß nicht mehr was ich machen soll, habe schon die 2 netzwerkkarten getauscht und NIC neuinstalliert, auch Routing&RAS hab ich schon neuinstalliert, ohne erfolg...

Hoffe es kann mir jemand von euch weiterhelfen

mfg bernhard
Mitglied: brammer
10.12.2007 um 23:23 Uhr
Hallo,

mal die Leitung vom Provider testen lassen?
und nicht nur nachfragen ob sie gerade jetzt funktioniert sondern einen 24h test machen lassen, oder wenigstens mal 6 stunden?

brammer
Bitte warten ..
Mitglied: bernhard99
10.12.2007 um 23:29 Uhr
hallo

danke für die antwort
wenn ich einen anderen PC direkt mit dem Inet verbinde, funktioniert es ja einwandfrei, darum glaube ich dass es nichts mid dem provider zu tun hat
und auserdem kommen ja pakete an nur sendet windows keine pakete weg, das müse er doch wenigstens versuchen?

oda hab ich da was falsch verstanden?

mfg bernhard
Bitte warten ..
Mitglied: brammer
10.12.2007 um 23:34 Uhr
Hallo,

also wenn ein anderer PC ohne Probleme läuft und es sich nicht um zufälle handelt, dann könnte es sich noch um ein Problem mit deinem Server sein, hast du die Option zu test zwecken mal einen "regulären" Router anstelle des Servers an den Anschluss zu hängen um zu sehen wo/ob der Fehler am Server oder am WAN Anschluss hängt?

brammer
Bitte warten ..
Mitglied: bernhard99
10.12.2007 um 23:44 Uhr
hallo

danke für den tip
werd mal nen router dazwischenhängen und probieren, gute idee
kann es aber east am Wochenende probieren
vielen dank erstmal

bernhard
Bitte warten ..
Ähnliche Inhalte
C und C++
Sin.addr - inet-addr klappt nicht
gelöst Frage von pelzfruchtC und C++2 Kommentare

Schönen Sontag :-D Mich beschäftigt momentan folgendes Problem: Ich versuche gerade erst Fuß zu fassen in der Netzwerkprogrammierung und ...

Windows Netzwerk

VPN Verbindung, Ordnerumleitung - Langsame Verbindung!

gelöst Frage von MrNightWindows Netzwerk6 Kommentare

Hallo Gemeinde Ich suche mich schon seit einiger Zeit durch die Webseiten um die "besten Einstellungen" für die Ordnerumleitung ...

Windows Update

Updatessuche mit WSUS-Client geht nach W10-Update 1809 nicht ohne INet

gelöst Frage von PedantWindows Update23 Kommentare

Hallo liebe Kollegen, auf einigen Maschinen führte ich heute das W10-Herbstupdate (1809) aus. Das funktioniert bisher soweit problemlos. Einer ...

Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 7 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server15 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...