Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2003 Server (SBS) eingerichtet - aber Netzwerk nur bis zum nächsten Neustart

Mitglied: vizax

vizax (Level 1) - Jetzt verbinden

20.03.2005, aktualisiert 18.04.2005, 4126 Aufrufe, 4 Kommentare

Hi,

habe einen Windows 2003 Server, habs alles installiert. Will die Netzwerkverbindung einrichten, um das Setup fortsetzen zu können - er findet mein Netzwerk nicht obwohl er richtig und mit funktionierenden Kabeln angeschlossen ist.
Wenn ich ihm dann eine feste IP gebe (DHCP-Server schon vorhanden) kommt er ins Netzwerk, die Freude hält aber nur kurz an, denn entweder setze ich das Setup über die Verknüpfung auf dem Desktop fort, dann ist das Netzwerk wieder weg. Oder ich mach nen Neustart, dann ist das Netzwerk auch wieder weg. Dumm ist halt, dass er dann auch nicht mehr dazu zu bewegen ist es nochmal zu finden (Einstellungen wiederherstellen, vorher gemachte Sicherung zurückspielen, ...) kennt das Problem jemand? Oder wenigstens die Lösung?

Danke: vizax

PS: Seltsam ist auch, dass er immer nach dem Hochfahren zeigt er hätte kein Netzwerkkabel, nach "deaktivieren-aktivieren" hat er dann wieder eines, findet aber eben kein Netzwerk. Verschiedene Netzwerkkarten hab ich auch schon probiert.
Mitglied: 6907
20.03.2005 um 11:57 Uhr
Hallo,

du sollst doch nicht am Wochenende arbeiten

Nun mal im Ernst -> eine feste IP benötigt der Server auf jeden Fall.
Mal eine Frage, zu den Netzwerkarten, die du eingesetzt hast. Unterstützen die Treiber laut Datenblatt auch wirklich das Betriebssystem Windows2003Server?
Ich kenne das Problem bei nicht unterstüzten Treibern.

Dann kannst du noch einen anderen Port für die Netzwerkarte probieren, vielleicht ist der defekt oder hat ne kalte Lötstelle *g*

Dann muss ich mal fragen, wo der Server angeschlossen ist? Ist da vielleicht gleich ein Hub/Switch dran? (bestimmt) Dann würde ich den mal austauschen. Denn du sagst ja, das du beim erneuten aktivieren der LAN verbindung eine korekte Verbindung bekommst, dass kann daran liegen, dass der Hub/Switch nicht genügend Leistung (sagt man das so?) auf das Kabel gibt, d .h. das der Impuls nicht groß genug ist, dass deine Netzwerkkarte eine Verbindung ermitteln kann.

Dann solltest du alle ServicePacks installieren.

Eine benutzerdefinierte Update suche auf der Windows-Website solltest du auch durchführen, vielleicht gibt es neue treiber für die Netzwerkkarte.

Des Weiteren solltest du gleich dein Boad updaten, mit den neusten *.inf dateien.

Hmm, mehr fällt mir jetzt erstmal nicht ein.

Hoffe damit kannst du erstmal umherprobieren.

P.S.: genieß das tolle wetter *g*
Bitte warten ..
Mitglied: Samtpfote
20.03.2005 um 20:28 Uhr
SBS deaktiviert alle Netzwerkkarten bis die Installation des Netzwerkassistenten (Firewall etc.) abgeschlossen ist...
Bitte warten ..
Mitglied: vizax
30.03.2005 um 17:30 Uhr
so, jetzt bin ich wieder fit. Nur mein Server leider immernoch nicht.
Meiner Meinung nach hab ich das Ganze Setup durchgemacht, hab bis zu RAS alles eingerichtet und hab jetzt auf der Aufgabenliste als nächstes 'Server aktivieren' stehen.
Das geht aber nicht ohne meine Netzwerkverbindung!
Die, die er mir immernoch deaktivert. Bzw. er behauptet ich hätte kein Kabel stecken, nach deaktivieren-aktivieren merkt er aber das da eins steckt. Nur kommt er leider immernoch nicht zu meinem Router durch. Habe DHCP- und DNS-Server auch deaktiviert aber das hilft auch nicht. Alle Kabel, Switch etc. sind gecheckt...
Ich versteh den nicht....
Bitte warten ..
Mitglied: vizax
18.04.2005 um 19:07 Uhr
ok... beide karten waren am A.....

danke für alles
Bitte warten ..
Ähnliche Inhalte
Windows 10
Öffentliches Netzwerk nach Neustart
gelöst Frage von ForgottenRealmWindows 104 Kommentare

Moin ihr, bei einem Kunden habe ich das Problem, dass zwei Windows 7/10 Remote PCs nach dem Neustart immer ...

Windows Server

Domaincontroller "vergisst" nach Neustart das Netzwerk

gelöst Frage von NetzwerkDudeWindows Server7 Kommentare

Moin, Auf dem Server läuft Windows Server 2012 und die Kiste hat die Rolle des Domaincontrollers. Problem: Wenn man ...

Windows Server

Server 2012R2 Netzwerk nach Neustart immer wieder öffentlich

Frage von CoreknabeWindows Server3 Kommentare

Moin Wissende! Ich habe gerade einen neuen Server (Fujitsu Primergy RX300S8) mit Windows Server 2012R2 installiert und in unsere ...

Hyper-V

Hyper-V Netzwerk Adapter hat keine Verbindung nach Neustart

Frage von BadgerHyper-V

Hallo Leute, ich habe folgendes Problem: Wenn ich auf meinem Rechner (Win 10 Ent) einen virtuellen Switch anlege funktioniert ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 39 MinuteniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 12 StundeniOS3 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen17 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Server
Server in zwei verschiedene Netzwerke einbinden
Frage von BennyFServer12 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail9 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...