Win7 Ausführen als Administrator nicht möglich

Mitglied: mattes007

mattes007 (Level 1) - Jetzt verbinden

22.01.2011 um 02:05 Uhr, 14311 Aufrufe, 7 Kommentare

Also a) ich habe vorher gegoogelt b) bin ich kein Anfänger und daher c) brauche ich Eure Hilfe :) face-smile.

Folgendes System: Windows 7 Home Premium 64Bit
User auf dem System: Admin und ein User

Ich möchte aus Sicherheitsgründen mit dem normalen lokalen User arbeiten. Allerdings administrative Aufgaben sollen "als Administrator" ausgeführt werden.

Mein Problem:
Rechte Maustaste und "als Admin ausführen" (bin als User angemeldet).
Ich gebe mein Admin Passwort ein...und nichts passiert.

Im Fall von Ausführen von msconfig werde ich nach dem Admin-Kennwort gefragt und kann anschließend über den Button Herunterfahren/Abmelden noch nicht mal mehr mein Windows abmelden. Erst über STRG+ALT+Entf funktioniert das Abmelden.

Folgendes habe ich schon geprüft:
UAC heruntergestellt...auch schon mal deaktiviert, was ich aber nicht möchte
Dienst "Sekundäre Anmeldung" ist auf "Manuell" gestellt...habe ihn auch mal auf Automatisch geschaltet.
Dienst "Benutzerprofildienst" ist auf "Automatisch".

Ergänzung: Als Firewall setze ich die "Comodo" Firewall ein. Allerdings trat der Fehler auch vorher schon auf.

Der ein oder andere Tipp im Internet meinte auch, dass einige Programme mit UAC nicht klar kommen würden. Aber wenn ein registriertes legales Office 2010 Home & Student als User ausgeführt Updates nicht herunterladen kann (Adminrechte erforderlich) kann man ja nicht von einer "Inkompatiblen Software" reden ;-) face-wink (Wenn es Updates herunterladen möchte, verlangt es auch nach dem Admin Account...)

Bin auf dem Windows 7 Gebiet neu...und hoffe jemand kann mir weiterhelfen. Ansonsten werden ich wohl oder übel mich immer wieder als Admin anmelden um Software zu installieren, um dann wieder zum "normalen" Account zurückzukehren.

Vielen Dank schon mal für Eure Hilfe
Mitglied: ollembyssan
22.01.2011 um 09:17 Uhr
Hallo,

du hast dem Administrator ein Passwort vergeben und das Benutzerkonto "Administrator" ist auch aktiviert?
Bitte warten ..
Mitglied: DerWoWusste
22.01.2011 um 10:08 Uhr
Hi.

Du wirfst gleich mehrere Probleme auf den Markt und die haben sicherlich nicht die selbe Ursache.
Erstmal: Dein Vorgehen, getrennte Konten zu Nutzen, ist in der Tat sicherer, als mit einem Admin zu arbeiten - jedoch nur geringfügig. Seit der Einführung der UAC mit Vista arbeiten auch Adminkonten als schwache Nutzer so lange, bis sie hohe Rechte brauchen (wichtige und einzige Ausnahme: das eingebaute und deaktivierte Konto Administrator - dieses ist immer stark, wie unter xp), dann werden diese von der UAC angefordert und Du musst die Fortführung bestätigen (ohne Kennwort). Diesen Zustand auszunutzen, dürften nur die wenigsten Schädlinge schaffen, aber mach Dich ruhig über Kritiken an diesem Prinzip schlau, siehe http://theinvisiblethings.blogspot.com/2007/02/running-vista-every-day. ... - ich schätze, das Meiste gilt noch für win7.
Mein Fazit dennoch: den Stress würde ich mir nicht geben.

Zum anderen: secondary logon steht auf manuell, automatisch ist nicht notwendig.
Weiter:
kann anschließend über den Button Herunterfahren/Abmelden noch nicht mal mehr mein Windows abmelden
Das hängt nicht mit der UAC zusammen, was auch immer da passiert. da hängen Prozesse rum, die den Abmeldeprozess aufhalten und die werden über STRG-Alt-... wohl heftiger abgeschossen.
Rechte Maustaste und "als Admin ausführen" (bin als User angemeldet). Ich gebe mein Admin Passwort ein...und nichts passiert.
Was soll denn ausgeführt werden?

@ollembyssan
du hast dem Administrator ein Passwort vergeben und das Benutzerkonto "Administrator" ist auch aktiviert?
Man braucht beides nicht, für das, was er vorhat. Der Kontextmenüeintrag "als Administrator ausführen" bezieht sich auf (irgend-)ein administratives Konto, nicht auf das des lokalen Administrators "Administrator".
Auch darfst Du den Kontextmenüeintrag nicht mit der runas.exe verwechseln - diese braucht ein Kennwort, die UAC arbeitet auch mit leeren Kennwörtern.
Bitte warten ..
Mitglied: mattes007
28.02.2011 um 16:06 Uhr
Zitat von @DerWoWusste:
Du wirfst gleich mehrere Probleme auf den Markt und die haben sicherlich nicht die selbe Ursache.
Glaube ich schon...

Mein Fazit dennoch: den Stress würde ich mir nicht geben.
Sicherheit war schon immer auch Abstriche beim Luxus zu machen.

Das hängt nicht mit der UAC zusammen, was auch immer da passiert. da hängen Prozesse rum, die den Abmeldeprozess
aufhalten und die werden über STRG-Alt-... wohl heftiger abgeschossen.
Zur Erklärung...ich kann mich normal abmelden, auch herunterfahren. Wenn ich aber unter einem Standard-Account versuche eine Administrative Tätigkeit zu machen und mich dann authentifiziere...kann ich mich nicht mehr abmelden/herunterfahren.

> Rechte Maustaste und "als Admin ausführen" (bin als User angemeldet). Ich gebe mein Admin Passwort ein...und
nichts passiert.
Was soll denn ausgeführt werden?
Beispiel: Du willst etwas in der Systemsteuerung ändern. Dies geht an einigen Stellen nur mit Admin-Rechten. Du authentifizierst Dich...und erwartest jetzt in den nächsten "Bildschirm"/aufs nächste Fenster weitergeleitet zu werden...aber es passiert nix.
Beispiel: Du startest Office 2010. Es sollen Updates installiert werden...Du authentifizierst Dich...nichts passiert. Man erwartet jetzt einen Fortschrittsbalken...jeder Klick wird mit "Bing, Bing" bestätigt.
Bitte warten ..
Mitglied: DerWoWusste
28.02.2011 um 17:27 Uhr
So... hab mich nach 5 Wochen erstmal wieder einlesen müssen. Antworte auf diesen Beitrag bitte gleich.

Teste das Verhalten bitte auf einer weiteren Installation. Du könntest besiepielsweise kurzerhand eine Installation in eine virtuelle Platte auf dem selben Rechner (.vhd) machen - nicht zu verwechseln mit Virtualisierung. Ich könnte mir vorstellen, dass das Verhalten dort nicht auftritt, denn Win7 ist auch schon über den Stand Kinderkrankheiten hinaus und es würde mich sehr wundern, wenn Deine Konstellation (schwaches Konto mit Nutzung eines Adminkennwortes) nicht schon zur Genüge überarbeitet wurde, falls Fehler drin waren.

Installier es also am besten mit SP1 und installier keine weitere Software, bevor die Tests nicht ausgeführt wurden.
Anleitung: https://www.administrator.de/Installation_von_Windows_7_oder_Server_2008 ...
Bitte warten ..
Mitglied: mattes007
01.03.2011 um 12:30 Uhr
Vielen Dank für Deine Antwort...aber was würde mir der Aufwand helfen? Wenn auf der virtuellen Platte kein Fehler auftritt, sagt es nichts über den eigentlichen Fehler auf. Im übrigen habe ich ein Notebook mit Wiederherstellungsdisk und kein "original" Windows 7 Medium.

Werde den Tipp eines Kollegen mal befolgen und mir im EventViewer anschauen, was dort aufgeführt ist. Dann mal schauen, welcher Task geladen ist.

Folgendes noch als Hinweis:
Win7 war vorinstalliert auf Notebook.
Administrator Account einen Namen gegeben.
Später umbenannt.
Den Super Admin habe ich nicht extra aktiviert.

Folgendes noch als Beobachtung:
Letztens wieder gleiches Spiel...
Habe dann Klammeraffengriff benutzt...auf den Hinweis, dass noch Programme offen wären, bin ich auf "Abbrechen" und konnte wieder normal arbeiten.
Es spricht also alles dafür, dass irgendein Task blockiert.

Nutze die Comodo Firewall und Antivir Virenscanner.
Bitte warten ..
Mitglied: DerWoWusste
01.03.2011 um 19:11 Uhr
>Was würde mir der Aufwand helfen?
Du wüsstest, dass es entweder an einem Defekt oder an einer Inkompatibilität liegt (denn der Fehler wird nicht auftreten, soviel ist sicher). Dann könntest Du durch nachinstallieren der aktuell installierten Programme evtl. den Schuldigen finden und aus Deiner Hauptinstallation verbannen ->Problem gelöst.
Bitte warten ..
Mitglied: mattes007
11.04.2012 um 15:52 Uhr
Es hat sich herausgestellt, dass eine Zusatzsoftware, die dem Notebook (Lenovo) beilag dieses Verhalten ausgelöst hat. Wenn ich mich recht erinnere war es das "Gesichtserkennung-Security-Tool".
Nachdem ich es deinstalliert hatte, lief Windows wieder normal.

Vielen Dank für die Antworten.
Bitte warten ..
Heiß diskutierte Inhalte
Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 1 TagTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
gelöst anteNopeVor 23 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1012 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 13 StundenFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 11 StundenFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...

Vmware
VMware wird selbständig
ZeroTrustVor 1 TagInformationVmware

Dell Technologies trennt sich von seiner Tochterfirma VMware. Das spült Geld ins Hause Dell, das sich auf einen Post-COVID-Boom beim Hardware-Absatz vorbereitet. VMware entwickelt ...

Groupware
Lokale Mini-Groupware für Mail, Adressbuch und Kalender gesucht
AndreasKasselVor 11 StundenFrageGroupware9 Kommentare

Hallo zusammen, ich habe insgesamt 2 PCs, 1 Notebook, 1 Android-Tablet und ein Android-Smartphone. Weiterhin habe ich 2 Mail-Adressen bei 1&1 mit einer eigenen ...