Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WIN7 PC mit 2 Internetverbindungen

Mitglied: prauseg

prauseg (Level 1) - Jetzt verbinden

17.05.2015, aktualisiert 24.05.2015, 1257 Aufrufe, 19 Kommentare

Hallo an alle !

Ich habe ein Problem, mit dem ich mich nun seit 2 Tagen beschäftige. Nach Umstellung von DSL auf LTE habe ich nun keinen Internetzugang zu meinem Rechner mehr, den ich bislang per DynDNS hatte, da der LTE - Provider nur private Adressen vergibt (10.0.0.x). Da ich aber noch den DSL Anschluß habe, dachte ich an meinen Daten-PC eine zweite Netzwerkkarte zu installieren und parallel zwei Netz zu bedienen.
Nun habe ich 2 Netzwerkkarten, denen ich statische IP zugeordnet habe:
Netzwerk 1: 10.32.0.2 255.0.0.0. gateway 10.32.0.1, da läuft mein Heimnetz mit allen anderen Rechnern

Netzwerk 2: 10.0.0.2 255.0.0.0, Gateway 10.0.0.2, , damit sollte nur der eine PC mit DSL verbunden sein

Nun verbindet sich der PC mittels DSL ins Internet- schön langsam 5 MB/sec und ich sehe mein Heimnetzwerk, aber per LTE verbindet es sich nicht. Wenn ich dann das Gateway bei der zweiten Verbindung herausnehme, geht LTE,aber ich bin eben wieder nicht von außen erreichbar, außerdem aber es wird aus Netzwerk 2 ein öffentliches Netzwerk, was ich auch nicht ändern kann. Setze ich dann das Gateway auf dasselbe wie im Netzwerk 1(10.32.0.1) , bekomme ich eine Fehlermeldung und es schaltet sich wieder auf DSL um.

Also ich bin mit dem PC im Heimnetz (Netzwerk 1), im Internet mit Netzwerk 2, kann aber das Modem nicht sehen, sehr wohl aber per IP-Adresse aufrufen

Was mach ich falsch ?

Danke schon im voraus für die Hilfe

prauseg




Mitglied: Pjordorf
17.05.2015 um 21:17 Uhr
Hallo,

Zitat von prauseg:
Netzwerk 1: 10.32.0.2 255.0.0.0. gateway 10.32.0.1
Netzwerk 2: 10.0.0.2 255.0.0.0, Gateway 10.0.0.2
Dein OS kann mit 2 Gateways NIX anfangen.

aber ich bin eben wieder nicht von außen erreichbar
Hat mit deinen Gateways NIX zu tun. das ist ausschließlich Portforwarding deiner Router....

Gruß,
Peter
Bitte warten ..
Mitglied: orcape
17.05.2015 um 21:38 Uhr
Hi,
Dein OS kann mit 2 Gateways NIX anfangen.
...abgesehen davon, Netzmaske 255.0.0.0 = /8
Dann ist das alles 1 großes Netz.
Hab noch nie gehört das Windows so was kann.
Da solltest du einen Router einsetzen, der so etwas beherrscht.
Gruß orcape
Bitte warten ..
Mitglied: lupolo
17.05.2015 um 21:55 Uhr
Servus,

wenn er eine VM erstellt, in der nur der der LTE Adapter weitergeleitet wird sollte es gehen oder?

Grüße
Bitte warten ..
Mitglied: Lochkartenstanzer
18.05.2015, aktualisiert um 08:04 Uhr
Zitat von prauseg:

Netzwerk 1: 10.32.0.2 255.0.0.0.

Netzwerk 2: 10.0.0.2 255.0.0.0,

Grundregel bei IP: Netze und Ip-Adressen müssen immer unique sein!

Das kann also nie und nimmer Funktionieren. genauso könntest Du beide netze zusammenstöpseln.

Ab in die Schule und nochmal Netzwerkgrundlagen lernen.

Wenn Du schon solche Netze nimmst, solltest Du darauf achten,. daß die netzmaske nie kleiner als /24 ist!

lks
Bitte warten ..
Mitglied: ukulele-7
18.05.2015 um 08:48 Uhr
Zitat von prauseg:
... da der LTE - Provider nur private Adressen vergibt (10.0.0.x). ...
Also dein neuer (zusätzlicher?) Provider bietet dir Internet über LTE und gibt dir mit Sicherheit eine externe IP-Adresse die keine! private IP-Adresse ist. Du hast vermutlich einen LTE Router der dieses Netzwerk erstellt und einen DSL Router der ein anderes Netzwerk erstellt. Theoretisch können beide Router auch im selben Netzwerk sein mit unterschiedlichen IPs (und nur einer darf DHCP machen).

Natürlich bleibt dein Gateway Problem und deine problematische Subnetzmaske etc. erhalten.
Bitte warten ..
Mitglied: Lochkartenstanzer
18.05.2015 um 08:54 Uhr
Zitat von ukulele-7:

> Zitat von prauseg:
> ... da der LTE - Provider nur private Adressen vergibt (10.0.0.x). ...
Also dein neuer (zusätzlicher?) Provider bietet dir Internet über LTE und gibt dir mit Sicherheit eine externe
IP-Adresse die keine! private IP-Adresse ist.

Falsch. Heutzutage ist Carrier-Grade-NAT druchaus üblich. Da werden den Kunden dann RFC-1918-Adressen als externe Adressen aufgedrückt.

lks
Bitte warten ..
Mitglied: aqui
18.05.2015 um 10:53 Uhr
Das mit privaten RFC 1918 IP Adressen im LTE Netz kannst du nicht fixen. Das ist gängige Praxis mittlerweile wegen der Knappheit der IPv4 Adressen.
DynDNS funktioniert dann durch das zentraliesierte NAT generell nicht mehr bei solchen Provider Zugängen !
Siehe auch hier:
https://www.administrator.de/contentid/185875

Was du benötigst ist am besten ein Dual WAN Balancing Router der dein Netz an beide Internet WAN Provider anbindet.
Das DynDNS aktivierst du dann nur auf dem WAN Port wo du noch eine öffentliche IP bekommst. So hast du wieder Zugang.
Aber auch mit 2 lokalen IP Netzen ist das möglich eben so wie du es machst das du beide Netze vollkommen separat betreibst.
Was du aber bei 2 NICs beachten musst erklärt dir dieses Tutorial:
https://www.administrator.de/wissen/routing-2-netzwerkkarten-windows-u-l ...
Es ist definitiv NICHT möglich unter Windows auf beiden NICs ein default Gateway zu betreiben !! Deshalb schlägt deine initiale Konfig immer fehl.
Mit einem kleinen 30 Euro Router ist das Problem aber im Handumdrehen gelöst.
Bitte warten ..
Mitglied: prauseg
18.05.2015 um 20:43 Uhr
HAllo !

Erstmals vielen Dank für die vielen Reaktionen. Ich bin ein absoluter Netzwerk-Laie und wollte eigentlich nur ein "Kleines" Problem lösen, das aber leider nicht so klein zu sein scheint. Ich habe jetzt das Gateway vom Netz 2 (DSL) herausgenommen - ändert aber nichts. Ich bin mit NETZ 1(LTE) im Internet, sehe alle Geräte im Heimnetzwerk und kann auch die WLAN-Box im Netz 2 erreichen. Allerdings ist das Netz 2 nicht im Internet, was natürlich blöd ist, weil ich das ja gerade deswegen machen möchte. Nochmals Entschuldigung für meine Frage, aber kann mir jemand einen Vorschlag senden welche IP und welches Subnet mask ich hineinschreiben soll ? An sich brauch ich in diesem Netz nur den einen PC.

Was ist mit dem Routing und mit der metric ? Habe ich wo gelesen, kann das was helfen ?

ICh möchte eigentlich "nur" beide INternet-Verbindungen aktiv haben.

Sollte es überhaupt nicht möglich sein, hilft in dem Fall - wie von Euch beschrieben- eine DUAL WAN Router ? Wenn ja, welchen würdet ihr empfehlen ?

Herzlichen Dank

parsueg
Bitte warten ..
Mitglied: orcape
18.05.2015 um 21:39 Uhr
Sollte es überhaupt nicht möglich sein, hilft in dem Fall - wie von Euch beschrieben- eine DUAL WAN Router ?
Da wird Dir wohl nichts anderes, übrig bleiben.
Je nachdem was Du Dir da zutraust, kauft man so was "von der Stange"....
https://www.google.de/search?q=Dual-WAN+Router&ie=utf-8&oe=utf-8 ...
...oder Du setzt gleich auf was vernünftiges...
https://www.administrator.de/wissen/preiswerte-vpn-f%C3%A4hige-firewall- ...
und setzt auf pfSense und ein APU-Board.
Auch mit einem Mikrotik sollte das machbar sein.
Wenn Du auf beiden Anschlüssen aber keine öffentliche IP bekommst, und Du Dein Netz von remote erreichen willst, hast Du eigentlich nur die Möglichkeit, das über einen OpenVPN-Tunnel zu realisieren.
Entweder über einen angemieteten Server, wo Du einen OpenVPN-Server laufen lässt, Client wäre dann auf Deinem Router.
Weitere Möglichkeit ist wohl ein OpenVPN-Provider.
Gruß orcape
Bitte warten ..
Mitglied: prauseg
18.05.2015 um 21:44 Uhr
Hallo nochmals !

Jetzt habe ich eine großartig angekündigte "Lösung" gefunden: https://support.microsoft.com/de-de/kb/2646791/de
Klingt ja perfekt. Dann habe ich festgestellt, dass einerseits im Bild Qword Einstellungen 64Bit angezeigt und andererseits DWord mit 32 -Bit beschrieben werden. Habe nun beide Kombinationen versucht- Es geht nicht, Alles was sich nun ändert, dass ich immer im DSL Netz bin und nicht ins LTE komme

Kennt jemand diese Registry Einträge ? Was ist richtig ? AUf jeden Fall habe ich ein 64 Bit System Win 7 Prof.

prauseg
Bitte warten ..
Mitglied: prauseg
19.05.2015 um 08:21 Uhr
Hallo !

Gestern abend hätte ich fast gejubelt. Ich habe beim DSL Netzwerk die Adresse auf DHCP gestellt und siehe da, ich hatte 2 Internetverbindungen am PC. Alles bestens- dachte ich. Leider konnte ich nur mit der DSL ins Internet (4,7Mb/sec) nicht mit LTE. Heute früh wieder eingeschaltet, nur mehr die DSL Verbindung- kein LTE an diesem PC. ein Jammer

Hat noch jemand eine Idee ?

prauseg
Bitte warten ..
Mitglied: Lochkartenstanzer
19.05.2015 um 08:24 Uhr
Zitat von prauseg:

Hat noch jemand eine Idee ?

Wie schon vorgeschlagen: einen DUAL-WAN-Router nehmen.

lks
Bitte warten ..
Mitglied: orcape
19.05.2015 um 08:44 Uhr
Hat noch jemand eine Idee ?
...vergiss das mit den Windows-Router Experimenten ganz schnell und mach Nägelmit Köpfen.
Dafür ist Windows einfach ungeeignet.
Wenn Dir das mit Multi-WAN Router zu hoch ist, dann beauftrage jemand damit, der sich auskennt.
Alles andere wird Murks...
Gruß orcape
Bitte warten ..
Mitglied: prauseg
19.05.2015 um 09:03 Uhr
Ok, Danke

Hab´s kapiert. Nur noch letzte Frage zum Verständnis:

Vom LTE Modem (Fritzbox 6480) und auch aus der A1 WLAN box vom LAN Anschluß zum Dual WAN Router, der dann das gateway für das Heimnetz ist ? Alles andere an die LAN des Dual WAN Routers ?

Danke nochmals

prause
Bitte warten ..
Mitglied: orcape
19.05.2015 um 09:22 Uhr
Vom LTE Modem (Fritzbox 6480) und auch aus der A1 WLAN box vom LAN Anschluß zum Dual WAN Router, der dann das gateway für das Heimnetz ist ?
Alles andere an die LAN des Dual WAN Routers ?
So wird dann schon eher ein Schuh draus.
Wobei Du, wenn die Fritte und die A1 Box die Einwahl übernehmen, Du schon in deren LAN eigene Netze verwendest. (z.B. 192.168.x.x )
Noch sinnvoller wäre, die Einwahl-Router als Modem zu betreiben (Bridge-Modus) und die Einwahl dem Dual-WAn Router zu überlassen.
Ob das aber überhaupt machbar ist, dazu musst Du Dich mal etwas näher mit Fritte und der A1-Box befassen.
Ich denke mal, da kannst Du noch einiges dazu lernen...
Gruß orcape
Bitte warten ..
Mitglied: prauseg
23.05.2015 um 16:02 Uhr
Hallo !

Da bin ich wieder - etwas verzweifelt, ich will ja auch lernen.

Nun habe ich einen Dual WAN Router besorgt (linksys RJ042), zwar etwas älter soll aber ein guter sein. Könnte mir da bitte jemand eine Anleitung nennen, was wie einzustellen ist ?
Wenn der Router zwischengeschaltet ist, egal ob eine oder 2 Internetleitungen, geht nichts drüber.

Hinter dem Modem per LAN Kabel zum Router an WAN1, da stelle ich alles auf automatisch, oder muss ich PPPoE nehmen ? Bei LTE habe ich aber gar keinen usernamen und passwort bekommen, bei DSL schon. Habe ich auch schon eingegeben, hat nichts geholfen-.
Dann was muss ich eigentlich aktivieren, Smart link oder balanced ?
Hat evtl. jemand eine Anleitung ?

Ich weiß, ich habe die Sache etwas unterschätzt, aber vielleicht gibt´s irgendwo jemanden der sich erbarmt ?

Danke

prauseg
Bitte warten ..
Mitglied: orcape
LÖSUNG 23.05.2015, aktualisiert 24.05.2015
Hi,
Nun habe ich einen Dual WAN Router besorgt (linksys RJ042)
...Du meinst RV042.
Wenn der Router zwischengeschaltet ist, egal ob eine oder 2 Internetleitungen, geht nichts drüber.
Im Werkszustand sollte der Router erst mal alles blocken, das ist normal und da hilft dann wohl, Handbuch lesen.
Ich weiß, ich habe die Sache etwas unterschätzt...
...den Eindruck habe ich auch..
aber vielleicht gibt´s irgendwo jemanden der sich erbarmt ?
Nun, für eine pfSense auf ALIX hat @aqui ein schönes Tutorial geschrieben, welches sehr umfangreich ist und trotzdem nicht alle Einstellvarianten berücksichtigen kann.
Ob 's sowas auch für Deinen Dual-WAN Cisco gibt, weiss ich nicht. Da hilft Google.
Aber selbst wenn es so was gibt, ist die Anbindung an Deine beiden Internetleitungen immer noch eine andere Sache.
Entweder Du liest und begreifst, was im Handbuch steht und kannst auch die beiden Anschlüsse entsprechend anpassen, sonst hast Du wohl recht schlechte Karten.
Wenn man die genauen Bedingungen nicht kennt, weil das "Gegenüber" da selbst Verständnisprobleme hat, ist das recht schwierig zu helfen.
Das vernünftigste ist, Du lässt da mal jemand direkt ran, der was davon versteht. Sonst kann das eine recht langwierige Sache werden, bis Du das richtig zum laufen bekommst.
Gruß orcape
Bitte warten ..
Mitglied: prauseg
24.05.2015 um 18:15 Uhr
Liebe Leute !

Herzlichen Dank für alles, habe was gelernt. Nämlich, dass man den Firmen- auch nicht AVM vertrauen sollte, wenn sie meinen, dass etwas nicht geht. DIe Ausgangslage war, dass ich mit meinen LTE-Anscluß auch übers Internet auf meinen Heim-PC zugreifen wollte, und das nach Meldung von AVM bei privaten IP-Adressen nicht möglich ist. Deswegen habe das zweite (DSL) Netz aktivieren und mit beiden Internetverbindungen in meinem Heimnetz verbinden wollen- bis hin zu Hardware-Lösung eines DUAL WAN Routers.
Bei Nachfrage im Drei- LTE Forum wegen der Anmelde-Einstellungen für LTE bekam ich den Frage, ob wohl OpenInternet im Kundenportal aktiviert sei. EIn Klick und - that´s it.
Ich fasse es echt nicht! Hat mir 50 Stunden Zeit und eine etwas betrübte familiäre Wetterlage gekostet. EIN Klick - es geht ! Ich komme mit denn richtigen Adressen ohne jedes Problem übers Internet auf meinen "Server".

Ich habe wieder einmal gelernt, dass die Gemeinde der Anwender mit ihren Erfahrungen immer mehr Lösungen hat, als die Hersteller

Herzlichen Dank an alle, die mich beraten haben

Für mich passt´s jetzt
Bitte warten ..
Mitglied: Lochkartenstanzer
25.05.2015 um 11:29 Uhr
Zitat von prauseg:

Herzlichen Dank für alles, habe was gelernt. Nämlich, dass man den Firmen- auch nicht AVM vertrauen sollte, wenn sie
meinen, dass etwas nicht geht. DIe Ausgangslage war, dass ich mit meinen LTE-Anscluß auch übers Internet auf meinen
Heim-PC zugreifen wollte, und das nach Meldung von AVM bei privaten IP-Adressen nicht möglich ist.

Ist es auch nicht. Da hat AVm Dir eien völlig korrekte Auskunft gegeben.

Bei Nachfrage im Drei- LTE Forum wegen der Anmelde-Einstellungen für LTE bekam ich den Frage, ob wohl OpenInternet im
Kundenportal aktiviert sei. EIn Klick und - that´s it.

Warum hast Du dann nicht gelich bei Deinem Provider gefragt?

Nich jeder Provider biete übrigens dies Möglichkeit. Bei den meisten ist das sogar explizit abgestellt, damit die dann teurere mhrwertdienste verkaufen können.

Merke:

AVm kann nichs dafür, wenn Dein Provider trickst.

Abgesehen davon ist das trotzdem immer noch eine Krücke.

lks
Bitte warten ..
Ähnliche Inhalte
Windows 7
Win7 64Bit PC friert ständig ein
Frage von TenerifeITWindows 75 Kommentare

Hallo zusammen, ich habe einen nagelneuen PC der ständig einfriert, lasse ich den PC eingeschaltet, dann friert dieser immer ...

Ubuntu

Lubuntu 14.04 internetverbindung an 2. nic weiterleiten

Frage von AndyAhUbuntu2 Kommentare

Hi NG, ich habe folgende Situation: 1. NIC Internetverbindung 2. NIC Intranet über separaten Switch. Nun soll das Internetsignal ...

Batch & Shell

Internetverbindung überprüfen beim starten von Win7, anderfalls neustart durch batchbefehl

gelöst Frage von DerBaer1971Batch & Shell11 Kommentare

hallo freunde der nacht :) wie der name schon sagt "internetverbindung überprüfen beim starten von Win7, anderfalls neustart durch ...

Ubuntu

Lubuntu 14.04 - Internetverbindung bei 2. Netzwerkkarte nicht möglich

gelöst Frage von AndyAhUbuntu8 Kommentare

Hi NG, bei meiner Lubuntu 14.04 Installation habe ich folgendes Problem: Beim Einsatz einer 2. Netzwerkkarte bekomme ich keinen ...

Neue Wissensbeiträge
Google Android

Google sperrt Android-Updates und den Play Store für Huawei

Information von Deepsys vor 23 StundenGoogle Android8 Kommentare

Das finde ich schon ein starkes Stück, Trump der Welt Diktator. So kann man mit einem Dekret mal eben ...

Windows 7

Südkoreas Regierung setzt auf Linux, um Windows 7 Clients abzulösen

Information von kgborn vor 1 TagWindows 74 Kommentare

Kleiner Infosplitter zum Wochenanfang: Während München (LiMux) und die niedersächsische Finanzverwaltung von Linux auf einen Windows 10-Client (und Office) ...

Internet
Big Brother is Watching You
Information von transocean vor 1 TagInternet1 Kommentar

Moin, die Datenkrake Google fischt Informationen über Einkäufe ab, die GMail Nutzer im Netz tätigen. Gruß Uwe

Datenschutz
TeamViewer gehackt !
Information von aqui vor 1 TagDatenschutz7 Kommentare

Hat schon einen Grund warum verantwortungsvolle Admins diese Software nicht einsetzen und sie in den meisten größeren Firmen aus ...

Heiß diskutierte Inhalte
Windows 10
Windows am MAC
Frage von LeeX01Windows 1015 Kommentare

Guten Abend zusammen, ich habe gerade ein Macbook Pro vor mir welches ich mit einem Windows 10 to go ...

Linux Userverwaltung
Ist sudo auf Servern Pflicht?
gelöst Frage von lcer00Linux Userverwaltung13 Kommentare

Hallo zusammen, wir haben für einige Netzwerkdienste einige Debian Server. Auf diesen Servern arbeiten keine Benutzer im eigentlichen sinne. ...

Humor (lol)
Mitarbeiter meldet: VPN funktioniert nicht
gelöst Frage von Epixc0reHumor (lol)13 Kommentare

Servus, einer unserer Mitarbeiter meldete heute, sein VPN funktioniert Zuhause nicht, im LTE Netz aber schon. Per Teamviewer hin ...

Batch & Shell
Powershell Datum der zuletzt eingespielten Patche bei remote Servern ermitteln
Frage von bensonhedgesBatch & Shell12 Kommentare

Hallo, ich möchte gerne anhand einer Serverliste (bsp. computers.txt) via PS ermitteln, wann derjeweilige Server zuletzt gepatcht wurde (Liste ...