Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Win95 hat keinen Zugriff auf NT4 Domäne

Mitglied: dai
Hallihallo!

Hab Benutzer + MailKonto eingerichtet und die Benutzergruppe stimmt auch!

Wenn ich mich über einen XP-Rechner mit dem neuen Benutzer anmelde, klappt alles einwandfrei...
Probier ich das allerdinsg an dem Win95 Rechner, für den der Zugang angelegt wurde, kann ich weder aufs Netzwerk noch auf das Mail-Konto zugreifen!
(Die Netzlaufwerke verbindet er zwar beim Start, zeigt Sie auch am Arbeitsplatz an aber der Zugriff wird verweigert! ^^)

Wie war das denn noch unter Win95 ???
(Andere Benutzer funktionieren!)


Danke !


MfG

dai

Content-Key: 1402

Url: https://administrator.de/contentid/1402

Ausgedruckt am: 27.10.2021 um 05:10 Uhr

Mitglied: mike1969
mike1969 01.07.2004 um 10:08:06 Uhr
Goto Top
Auf dem W95-Rechner mußt Du unter "Systemsteuerung" - "Netzwerk" - "Identifikation" einen eindeutigen Rechnernamen eintragen (z.B. "W95User") und für die Arbeitsgruppe den "Domänen-Namen" (z.B. "WorkGroup"). Dieser Arbeitsgruppen-Name muß der gleiche sein, der auf dem Domänen-Server eingetragen ist. Anschließend wechselst Du auf die Registrierkarte "Konfiguration", markierst "Client für Microsoft Netzwerke" und auf "Eigenschaften" klicken. Hier kannst Du "Anmelden an WindowsNT-Domäne" und etwas darunter "schnelle Anmeldung" auswählen. Nach einem Neustart müßte es dann ordnungsgemäß funktionieren!
Viel Glück.
Mitglied: dai
dai 01.07.2004 um 12:22:48 Uhr
Goto Top
Erstmal Vielen Dank!

Allerdings hatte ich das schon ausprobiert und es funktioniert leider nicht :O/

Wobei bei den anderen Benutzern, die sich ja an diesem Rechner anmelden können, diese Einstellungen auch nicht nötig sind!
(funktioniert auch ohne)

Also Benutzer ALT mit kennwort ALT kann sich ohne Probleme an dem Win95-Rechner anmelden!
Allerdings hat Benutzer NEU mit dem Kennwort NEU keinen Zugriff auf die Netzwerk-Pfade und Outlook (Exchange)!
(Die Benutzer heissen natürlich NICHT ALT + NEU ;O) )

Woran kann es sonst noch liegen ?

Wie gesagt, unter XP logg ich mich mit NEU / NEU ein und alles funktioniert!
(Nur Win95 mag nicht *seuftz* ) :O/
Mitglied: Midivirus
Midivirus 01.07.2004 um 13:22:02 Uhr
Goto Top
Moin,

wer benutzt heute noch W95??

W95 W98 sind nicht wirklich Netzwerktauglich geschrieben,

da würde ich dann eher auf NT oder W2K zurück greifen oder ein bischen in mein Unternehmen investieren!!!

Unter W98 braucht man unbedingt den DHCP ...

Midivirus
Mitglied: dai
dai 01.07.2004 um 16:13:06 Uhr
Goto Top
Warum da noch ne Win95 Maschine steht kann ich Dir auch nicht sagen, frag doch meinen Chef! ;O)

Das der Rechner Netzwerk-tauglich ist, zeigt doch die Tatsache, dass ein anderer Benutzer sich auf der Maschine anmelden kann und die Laufwerke freigegeben sind!

Vielleicht bin ich ja nichtmehr Win95 tauglich :O/


HELP!


dai
Mitglied: das-omen
das-omen 01.07.2004 um 17:11:34 Uhr
Goto Top
Hi!

Und für das Konto Benutzer Neu sind auch alle Berechtigungen eingetragen?


Tschau

Das Omen
Mitglied: dai
dai 02.07.2004 um 07:22:12 Uhr
Goto Top
jep!

auf dem server ist der neue Benutzer in der gleichen Gruppe wie alle anderen Benutzer auch!
Mitglied: dai
dai 07.07.2004 um 10:49:03 Uhr
Goto Top
So ...

Auf die Netzlaufwerke kann der Win95 Rcehner nun zugreifen ...
(Ob das mit dem Server-Neustart von gestern zusammenhängt ??? Wär aber schon albern)

Nun hab ich nur noch das Problem, dass Outlook nicht auf das angelegte Konto zugreifen kann ... "Sie besitzen nicht die nötigen Rechte, sich anzumelden!" (...) *kotz*

Kann mir da noch jmd. helfen Bitte !?


Danke !


MfG

dai
Mitglied: holli.zimmi
holli.zimmi 21.09.2018 um 13:50:53 Uhr
Goto Top
Hi,

datei "alt.pwl" löschen! Wenn dies erfolgt, dann muß man bei Windows 95 ein neues Passwort vergeben!

Gruß

Holli
Heiß diskutierte Beiträge
question
Mail-Relay für interne AnwendungenredhorseVor 1 TagFrageExchange Server10 Kommentare

Hallo, wir verwenden einen Exchange 2016 mit einer Sophos UTM als Smarthost. Der Exchange wird u.a. als SMTP-Relay von internen Anwendungen benutzt, für den anonymen ...

question
Firewall Hardware (VM)v4rrimka-sanVor 1 TagFrageNetzwerkmanagement10 Kommentare

Hey, Ich habe eine Frage, die wahrscheinlich schon öfter gestellt wurde, zum Thema Hardware Anforderung für eine Firewall in einer VM. Zur Auswahl stehen OPNsense ...

question
Teamviewer stürzt ab unter Win 11ben1300Vor 1 TagFrageWindows 118 Kommentare

Hallo zusammen, habe mein Notebook auf Windows 11 umgestellt. Seitdem kann ich den Teamviewer (aktuellste Version) nicht mehr nutzen. Programm startet, aber sobald ich z.B. ...

question
Speicherkarten (SD) im Netzwerk verfügbar machen (NAS) gelöst mathuVor 1 TagFrageSpeicherkarten7 Kommentare

Guten Morgen liebe Gemeinde :-) Ich habe eine Frage zu NAS Speichersystemen mit Speicherkartenkunktion. Bisher haben wir die folgenden Geräte von Synology (EDS14) genutzt. Diese ...

question
Intune Geräte DESKTOP vs. LAPTOPmarkaurelVor 1 TagFrageMicrosoft2 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab zwei Geräte: 1x Dell Inspiron 5301 1x Lenovo 20VD Beide Geräte eindeutig Kategorie Laptop/Notebook. Wenn ich ...

question
Datenreplikation unabhängige Domänensupport-itVor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, kann mir jemand ein Programm empfehlen, das sich so ähnlich verhält wie die DFS-Replikation von Windows, blos zwischen verschiedenen Domänen? Ich habe die ...

question
Linux End-to-Site VPN mit Sophos SGukulele-7Vor 1 TagFrageLinux Netzwerk12 Kommentare

Hallo und Hilfe. Ich habe eine Sophos SG, die unterstützt laut Menü "Remote Access" SSL PPTP L2TP over IPsec IPsec Cisco™ VPN Client Dabei ist ...

question
Zertifikate für Multifunktionsgeräte gelöst Net-ZwerKVor 19 StundenFrageDrucker und Scanner4 Kommentare

Moin! Ich habe einen Kunden, der von seinem Rechenzentrum vorgeschrieben bekommt, dass seine Multifunktionsgeräte nun die Adressbuchabfrage per LDAPs machen müssen. Das Rechenzentrum hat auch ...