Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 10 (1903.145) clean install auf M2 SSD

Mitglied: PeterleB

PeterleB (Level 1) - Jetzt verbinden

11.06.2019, aktualisiert 18:02 Uhr, 939 Aufrufe, 4 Kommentare

Habe einen HP 13-4001ng convertiblen Laptop.
Eine Samsung 950 pro M2 SSD lief bisher problemlos.
Mit dem neuesten Funktionsupdate habe ich mich endlich mal entschlossen, ein clean install zu machen, um die vielen tausend kleinen Windows-Macken und -Fehler nach vier Jahren Betrieb mal auszumerzen.
Der Start vom USB-Stick klappt, das Setup startet und findet ein einrichtbares Laufwerk.
Vorbereiten und Dateikopieren usw. läuft alles wunderbar.
Doch nach dem ersten Reboot findet das Gerät kein Boot-Device oder startet immer wieder das Windows-Setup, wenn ich den Stick angesteckt lasse.

Hat jemand einen heißen Tipp?
Mitglied: Lochkartenstanzer
LÖSUNG 11.06.2019 um 18:06 Uhr
Zitat von PeterleB:

Doch nach dem ersten Reboot findet das Gerät kein Boot-Device oder startet immer wieder das Windows-Setup, wenn ich den Stick angesteckt lasse.

Hat jemand einen heißen Tipp?

Auch Kein Moin Moin,

  • BIOS-Einstellugen zur Boot-Reihenfolge prüfen.
  • Systemstartreparatur
  • BCDboot

lks
Bitte warten ..
Mitglied: PeterleB
11.06.2019 um 18:16 Uhr
Witzigerweise findet das BIOS gar keine angeschlossene Festplatte.
Aber Systemstartreparatur mit dem USB-Stick könnte ich mal probieren.

Könnte es sein, dass ich noch einen mSATA Treiber beim Setup mit angeben muß?

Gruß Peter
Bitte warten ..
Mitglied: PeterleB
11.06.2019 um 19:46 Uhr
Habe mir mit dem Media Creation Tool nochmal einen neuen Stick eingerichtet.
Plötzlich ging alles problemlos.
Die SSD mußte nochmal gelöscht und neu partitioniert / formatiert werden, aber dann lief es.

Die andere ISO war von den Deskmoddern, aber vielleicht nicht für clean install geeignet.

Danke für den Tipp mit der Startreparatur, das wäre mein nächster Versuch gewesen.

Gruß Peter
Bitte warten ..
Mitglied: BassFishFox
LÖSUNG 11.06.2019 um 20:37 Uhr
Hi,

Witzigerweise findet das BIOS gar keine angeschlossene Festplatte.

Das ist halt keine SATA. Die M.2 wird eventuell unter PCIe oder Aehnlichem zu finden sein.

Die andere ISO war von den Deskmoddern, aber vielleicht nicht für clean install geeignet.

Das ist die schon.

Egal. Verwende einfach das was direkt von MS kommt.
Entweder per MCT oder die Iso die Du per ISO-Downloader von heidoc.net.

BFF
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
M2 SSD für Langzeitspeicherung
Frage von toddehbFestplatten, SSD, Raid8 Kommentare

Hallo, leider finde ich keine konkreten Informationen, welche SSD ( M2 ) sich für eine Langzeitspeicherung, ohne an Strom ...

Windows 7

Windows 7 Aktivierung für Clean Install kopieren

Frage von rudeboyWindows 74 Kommentare

Hallo zusammen, haben für unsere Firma einen neuen Laptop erworben, Lenovo B71-80 mit vorinstalliertem Windows 7 pro x64. Im ...

Server-Hardware

M2 SSD und PCIE Netzwerkkarte ?

Frage von TastuserServer-Hardware11 Kommentare

Hallo, ich habe ein Gigabyte GA-B250M-DS3H Mainboard mit einer M2 Sata SSD und einer zusätzlichen Netzwerkkarte die über PCIE ...

Windows 10

Win10 Clean Install WLAN lässt sich nicht aktivieren

gelöst Frage von killtecWindows 1010 Kommentare

Hallo, ich habe einen Lenovo ideapad frisch mit Windows 10 installiert. Treiber sind alle aktuell und installiert (Auch der ...

Neue Wissensbeiträge
Internet

(NetzDG) .und Ihr heult über Limux in München, schon gehört, was die SPD vor hat?

Information von certifiedit.net vor 20 StundenInternet7 Kommentare

Na dann, Gute Nacht Bürgerrechte. Wofür dann eigentlich die DS-GVO? Ich bezeichne mich als Polizist und hol mir einfach ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 3 TagenSicherheit16 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 3 TagenViren und Trojaner3 Kommentare

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 4 TagenViren und Trojaner7 Kommentare

Moin, lest selbst. Grüße Uwe

Heiß diskutierte Inhalte
Windows 7
Windows 7 - Ein DSL Speedtest - Mehrere Browser - Unterschiedliche Ergebnisse
gelöst Frage von AusAltwirdNeuWindows 725 Kommentare

Hallo zusammen, mein PC hat zwei Rj45 Anschlüsse. Beide sind auf Gigabit Vollduplex eingestellt. An beiden Anschlüssen erreiche ich ...

LAN, WAN, Wireless
UniFi AP AC Pro wenig Durchsatz
Frage von matze2090LAN, WAN, Wireless10 Kommentare

Hallo, ich habe mir zwei UniFi AP AC Pros gekauft, da sie eine sehr gute Rezzesion haben. Ich habe ...

DSL, VDSL
Fritz Box 7490 Internettelefonie
Frage von daveshuterDSL, VDSL9 Kommentare

Tach zusammen, ich bin gerade dabei meine neue Fritzbox (7490) für den Einsatz in meinem privaten Netz einzustellen (DSL ...

Festplatten, SSD, Raid
Klonen von dynamischen Laufwerk auf SSD nicht möglich
Frage von LordNicon79Festplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich bin grad das erste Mal auf ein Problem gestoßen was mich ehrlich gesagt erstaunt und wo ...