Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 10 instalation schlägt fehl "Die Hardware des Computers unterstützt möglicherweise das starten mit dem Datenträger nicht."

Mitglied: HardExit

HardExit (Level 1) - Jetzt verbinden

11.10.2018, aktualisiert 11:38 Uhr, 317 Aufrufe, 13 Kommentare

Hallo zusammen,

ich möchte gerne ein Dell Notebook neu installieren, genau genommen ein E5470.
Ich nutze einen E2B Stick mit einem ganz normalen Windows Image, bisher hatte ich da keine Probleme.
Doch der unten genannte Fehler kam mir jetzt schon ein paar mal unter die Augen, ich denke mal ab einer bestimmten reihe von Dell. (So oft installiere ich die Notebooks nicht neu)

Weiß jemand warum das auftritt und wie man da Abhilfe schaffen kann?
Windows kann auf dem Datenträger nicht installiert werden. Die Hardware des Computers unterstützt möglicherweise das starten mit dem Datenträger nicht. Stellen sie sicher das der Controller des Datenträgers im BIOS-Menü des Computers aktiviert ist.

Aktuell lade ich mir mal nochmal ein neues ISO runter damit da nichts dran faul ist, aber ich habe von dem ISO auch schon etliche Rechner installiert. Nur eben ältere.
Mitglied: Penny.Cilin
11.10.2018 um 14:05 Uhr
Hallo,

hast Du die BIOS / UEFI Konfiguration geprüft?
Evtl. mal auf Legacy Mode umgestellt?
Im BIOS / UEFI wird eine Festplatte / SSD erkannt?
Erkennt das Installationsmedium einen Datenträger für die Installation?

Gruss Penny.
Bitte warten ..
Mitglied: HardExit
11.10.2018 um 14:10 Uhr
Also der Datenträger selbst wird erkannt, ich kann nur keine Partitionen erstellen oder Windows installieren.
Das ist ja das merkwürdige, mir wird die Platte angezeigt aber ich kann angeblich nicht auf ihr installieren.

Ich habe jetzt, aus Zeit Mangel, ein Image von Dell benutzt; das beruht auf der Windows Wiederherstellung.

Legacy Mode habe ich nicht getestet, UEFI mit und ohne SecureBoot habe ich getestet.
Im BIOS / UEFI Konfiguration habe ich nichts ungewöhnliches gefunden.
Bitte warten ..
Mitglied: Bem0815
11.10.2018 um 16:51 Uhr
Bootreihenfolge richtig eingestellt?
Festplatte sollte da primäres Bootmedium sein.

Zur Not auch einfach mal Bios auf Default Einstellungen zurücksetzen.

Wenn das noch nichts bringt...

Festplatte mal ausgebaut und überprüft?
SATA Kabel geprüft?
Bitte warten ..
Mitglied: ChriBo
11.10.2018 um 17:19 Uhr
Hallo,
welchen SATA Operation mode hast du im BIOS aktiviert ?
sollte auf AHCI eigestellt sein.

CH
Bitte warten ..
Mitglied: Stefan41
12.10.2018 um 00:11 Uhr
Mich hat UEFI Bios auch schon einige Male geärgert. Meine Lösung war bisher immer auf Legacy umzustellen, was natürlich nicht die feine englische Art ist, aber immer zu einer Lösung führte.

Zuletzt fand ich heraus dass mein UEFI Probleme darin begründet waren dass ich immer USB Sticks mit dem Windows 7 Download Tool erstellt habe und diese immer NTFS formatiert wurden, und UEFI nicht von einem NTFS USB Stick booten kann.

Vielleicht ist es hier ja irgendwie hilfreich
Bitte warten ..
Mitglied: HardExit
12.10.2018 um 08:13 Uhr
Also die SATA Operation steht auf RAID On (Intel Rapid Restore Technology) Was die Bios auf Default Einstellung ist.

Festplatte ist 100% in ordnung kabel auch, ich konnte ja von dem Dell Image die Festplatte dann installieren, nur das 0815 Windows 10 Image hat nicht gewollt.

Jetzt würde mich mal interessieren was der unterschied von RAID On und AHCI ist.
Bitte warten ..
Mitglied: HardExit
12.10.2018 um 08:15 Uhr
Ja das habe ich bei einigen Kisten dann auch gemacht, vorallem wenn Win7 drauf musste. Aber wie du schon sagtest nicht die feine englische Art.

Von was bootet denn dann UEFI?
Bitte warten ..
Mitglied: Bem0815
12.10.2018 um 08:25 Uhr
Zitat von HardExit:
Jetzt würde mich mal interessieren was der unterschied von RAID On und AHCI ist.

AHCI ist der Standard Modus mit dem du Festplatten verwendest.
RAID nutzt man nur wenn man mehrere Festplatten in einen Raid Verbund benutzen möchte.
Also z.B. 2 identische Festplatten auf denen die Daten 1:1 gespiegelt sind für mehr Ausfallsicherheit.

Im Normalfall werden die wenigsten so etwas auf einem Notebook haben.
Und ich würde in dem Fall auch gewöhnlich dazu tendieren zu sagen stell das auf AHCI um.

Wenn das aber bei dir die Default Konfiguration ist könnte das vielleicht schon einen Grund haben.
Es gibt noch ein anderes Szenario das hier RAID benötigt und das wäre ein SSD Cache.

Es gibt Notebooks die keine SSD sondern noch eine HDD haben, aber einen zusätzlichen Cache in form einer kleinen SSD.
Das funktioniert dann ähnlich wie Hybrid Festplatten. Das System legt automatisch häufig benötigte Dateien auf die SDD und weniger oft benötigte Dateien auf die HDD ab.

Prüf bitte ob dein Notebook so etwas verwendet oder ob du 2 Platten hast die im Raid laufen könnten bevor du so eine Einstellung von RAID auf AHCI umstellst.
Bitte warten ..
Mitglied: Stefan41
12.10.2018 um 08:36 Uhr
Zitat von HardExit:

Ja das habe ich bei einigen Kisten dann auch gemacht, vorallem wenn Win7 drauf musste. Aber wie du schon sagtest nicht die feine englische Art.

Von was bootet denn dann UEFI?

UEFI braucht zum booten zwingend ein Fat32 USB Stick und den erstellst du mit dem MediaCreationTool. Oder auch mit einem Tool Namens Rufus, was wir in einem anderen Forum geraten wurde, ich aber nicht getestet habe.
Bitte warten ..
Mitglied: Bem0815
12.10.2018, aktualisiert um 09:27 Uhr
Zitat von Stefan41:

Zitat von HardExit:

Ja das habe ich bei einigen Kisten dann auch gemacht, vorallem wenn Win7 drauf musste. Aber wie du schon sagtest nicht die feine englische Art.

Von was bootet denn dann UEFI?

UEFI braucht zum booten zwingend ein Fat32 USB Stick und den erstellst du mit dem MediaCreationTool. Oder auch mit einem Tool Namens Rufus, was wir in einem anderen Forum geraten wurde, ich aber nicht getestet habe.

Jein

Es gibt Tricks wie auch von UEFI gebootet werden kann.
Für manche Systeme auch zwingend erforderlich.

Versuch z.B. mal ein Windows Server 2016 zu installieren bei dem die Install.Wim größer als 4GB ist.
Bekommt man so ja gar nicht auf einen Fat32 Stick.

Mit Rufus geht das ganz gut.
Einfach als Dateisystem NTFS wählen und als Partitionsstil GPT (nicht MBR).

Der Trick dann bei Rufus: Es erstellt eine große NTFS Partition mit den Installationsdateien am Anfang des USB Sticks und am Ende des Sticks eine kleine FAT32 Partition. UEFI bootet nun von der kleinen FAT32 Partition,, lädt dort einen EFI-NTFS Treiber, und sieht dann auch die NTFS Partition und kann das Windows Setup davon booten.

Ich hatte mit Sticks die ich mit Rufus erstellt habe noch nie Probleme.

Nichtsdestotrotz ist das denke ich nicht der Fehler den er hier hat.
Den seine Fehlermeldung erscheint erst bei der Auswahl der Festplatte auf der Windows installiert werden soll, also schon längst im Windows PE (Windows Installer) was bedeutet, dass ein booten vom Stick ja schon klappt.


Was ich mir als Problem vielleicht auch noch vorstellen könnte, ist dass auf den Notebook tatsächlich so etwas wie ein SSD Cache verbaut ist und hier Windows Probleme macht, weil ihm im Windows Image die Treiber für diese Konstellation fehlen.

Gibt ja auch Systeme bei denen man Raid Treiber noch nachladen muss bevor man eine Installation starten kann.
Schau mal ob es da bei Dell für den Notebook in der Download Section gibt.
Vielleicht reicht auch der Intel RST Treiber.

Dieser Artikel klingt nach einem Ähnlichen Problem mit einen Dell Notebook.
Vielleicht mal da ansetzen.
https://www.drwindows.de/hardware-and-treiber/136121-windows-7-installat ...
Bitte warten ..
Mitglied: HardExit
12.10.2018 um 09:28 Uhr
Es ist ein einzelne SSD in dem Notebook, genauer gesagt eine M.2 daher ist mir das sehr schleierhaft warum das auf RAID steht, da ich RAID auch nur im Zusammenhang mit mehreren Festplatten kenne.
Das mit dem SSD Cache war mir bisher nicht bekannt, das bedeutet aber auch das 2 Physische Datenträger in dem Gerät sein müssten?

Bin mir nicht mehr so sicher aber ich glaube ich hatte schon mal kontakt mit Dell und die waren nicht so erfreut das ich das mal auf AHCI umgestellt habe, Erklärung hatte ich aber keine wirkliche bekommen.
Bitte warten ..
Mitglied: Bem0815
12.10.2018 um 09:50 Uhr
Wenn das eine M.2 ist, dann glaube ich kommen wir der Lösung schon mal ein ganzes Stück näher.
Bei M.2 gibt es öfter mal Probleme, z.B. dass im Windows die Treiber hierfür nicht vorhanden sind.
Das ist aber typischerweise eher bei Windows 7 oder vielleicht noch 8 der Fall.

Die meisten M.2 kannst du aber definitiv nur im UEFI Modus verwenden.
Daher mal die Frage:

Bist du dir sicher, dass du das Setup im UEFI Modus startest?
M.2 kannst du nicht auf Legacy installieren.

Prüf das bitte nochmal.
Ggfs. auch ob im UEFI noch CSM aktiviert ist (Compatibility Support Module) bzw. UEFI + Legacy aktiviert ist.
Wenn das aktiviert ist kannst du den Stick über den Bootmanager sowohl im UEFI als auch im Legacy Modus booten.
Vielleicht bootet er dir hier im Legacy Modus was dann Probleme mit der M.2 verursacht.

Stell am besten CSM aus bzw. UEFI + Legacy um auf nur UEFI damit du zu 100% vom Stick im UEFI bootest.
Bitte warten ..
Mitglied: HardExit
12.10.2018 um 10:43 Uhr
Leider habe ich gerade kein Notebook zur Hand um das zu testen, aber beim nächste werd ich mir das nochmal genau anschauen.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Sharepoint SSRS2005 Addin Instalation schlägt Fehl

Frage von Herbrich19Microsoft Office

Hallo, Ich habe gerade ein Problem wo ich nicht so recht weiter komme, und zwar bricht die des SSRS ...

Windows 10

Windows 10 Sysprep schlägt fehl

gelöst Frage von AlternativendeWindows 106 Kommentare

Hallo zusammen, ich versuche hier derzeit für ein größeres Rollout Windows 8.1 und Windows 10 (beide Prof.) zu syspreppen ...

Windows 10

Update auf Windows 10 1803 schlägt fehl

Frage von achkleinWindows 106 Kommentare

Hallo, ich habe hier einen Dell Vostro 200 mit Windows 10 Pro 1607. Es erscheint ein Fenster in dem ...

Windows 10

Windows 10 Pro Installation Hyper-V schlägt fehl

gelöst Frage von Dominik-EUNESWindows 1021 Kommentare

Guten Abend zusammen, ich versuche momentan Hyper-V auf einem Windows 10 Pro- Rechner zu installieren. Versuche ich es über ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 14 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk13 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...