Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Installation auf HP DX2200 Mikrotower nicht möglich?

Mitglied: torsten-urban

torsten-urban (Level 1) - Jetzt verbinden

07.11.2006, aktualisiert 08.11.2006, 4320 Aufrufe, 1 Kommentar

Rechner hängt sich während der Softwareinstallation immer wieder auf.

Hallo! Ich habe folgendes Problem:

Wir haben 3 nagelneue HP DX2200 Mikrotower PCs bekommen. Auf denen soll nun eigentlich Windows 2000 installiert werden. Das kriege ich aber nicht hin. Ich verwende eine Installations-CD mit integriertem SP4, der Rechner bootoet die CD, erkennt auch die Platte und installiert das System. Nach der Installation muss ich die Hardwaretreiber installieren, da W2K weder Chipsatz, noch Grafikkarte oder die Soundhardware kennt. Leider bietet HP für diesen Rechner anscheinend keinerlei Treiber oder Informationen zu Windows 2000 an. Eine Suche bei HP fördert immer nur XP Treiber zutage.

Ich habe daher bei ATI die Catalyst Treiber heruntergeladen und bei Realtek die HDA-Soundtreiber (WDM). Laut Datenblatt, dass ich mal kurz gefunden hatte arbeitet der Rechner mit dem XPRESS200 Chipsatz von ATI und hat RealTek HDA Audio.

Die Treiber lassen sich auch installieren und die Hardware funktioniert. Danach mache ich Windows Update bis zum IE6.

Im Anschluss daran beginnt die Installation der Druckertreiber, Systemsoftware und Anwendersoftware. Dabei passiert immer wieder dasselbe: Nach einem Reboot bleibt die Maschine im weissen Windows Bildschirm stehen. Soll heissen, der dunkle Startscreen mit der gestrichelten Linie kommt noch, dann wechselt das Bild auf den hellen Windows 2000 Professional Bildschirm mit dem kleinen blauen Laufbalken und dem blauen Farbverlauf darüber. Der blaua Balken füllt sich bis etwa 2 drittel, dann bleibt der Farbverlauf plötzlich stehen und der Rechner ist eingefroren.

Allerdings ist der Fehler nicht genau einzugrenzen. Mal passiert es nach der Installation der letzten Anwenderapplikation, beim nächsten mal bereits nach der Installation von MS Office. Der nächste Rechner macht dasselbe, aber bereits nach der Zuordnung des PC zur Domäne, da hatte ich mit Anwendersoft aufspielen noch gar nicht angefangen.

Bin völlig ratlos, HP sagt nur "auf diesem Rechner ist nur XP supportet" - mehr nicht. Google hilft nicht. Ein Start im abgesicherten Modus geht auch nicht. Die Maschine bleibt immer bei MUP.SYS stehen.

Das einzige, was ich kenne, was irgendwie in diese Richtung geht wäre ein alter Fehler auf ASUS Boards vor 3 Jahren. Da lief W2K ganz sauber, und nach einem Neustart meldete der Rechner plötzlich "no system". Ursache war hier der VIA Chipsatz, der beim herunterfahren schlicht Müll auf die Platte schrieb. Beim nächsten boot ist dann natürlich Feierabend.

BIOS der Rechner ist 1.05 - kann mir irgendjemand helfen?

Mfg
Torsten Urban
Mitglied: torsten-urban
08.11.2006 um 20:04 Uhr
So - Problem gelöst bzw. wenigstens Ursache gefunden:

Hallo!

Weitere Basteleien haben die Ursache des Problems ans Licht gebracht. Der Rechner hängt sich immer dann beim Bootvorgang auf, wenn man vorher im Gerätemanager die USB-Schnittstellen deaktiviert. Scheint ein Problem des ATI Catalyst Treibers zu sein in Kombination mit dem BIOS dieses Rechners. Bei anderen Systemen hatte ich das Phänomen noch nie beobachtet.

Wenn man zusätzlich im BIOS den Onboard-USB-Controler deaktiviert fährt Windows wieder hoch.

Dies als Info für alle, denen dasselbe passiert.

Mfg
Torsten Urban
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

HP CP1025 Installation auf Windows Server 2012

Frage von gmblimarDrucker und Scanner8 Kommentare

Hallo Hallo ich habe einen HP CP1025nw gekauft und auf einem Printserver Windows 2012 R2 installiert. Auf dem Client ...

Windows Installation

Windows 2012 Server Installation auf HP ML10 Gen9

gelöst Frage von itmax13Windows Installation24 Kommentare

Folgendes Problem: Habe hier einen komplett neuen HP ML10 Gen9 Server stehen und versuche Windows Server 2012 R2 via ...

Windows 7

Installation von Windows 7 auf einem HP Pavillion dv9000

Frage von Peter30Windows 77 Kommentare

Hallo Ich hätte eine Frage an euch. Ich habe mir von einem Freund ein HP Pavilion dv9000 mit Windows ...

Windows 7

Wie bekomme ich "HP-Branding" bei Windows 7 Installation?

Frage von brutzlerWindows 713 Kommentare

Hi, ich habe hier einen HP-Rechner ohne OS. Dazu habe ich mir eine W7-Lizenz im Internet gekauft. Dabei war ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...