Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000: Maus springt bei Eingabefeldern

Mitglied: dsf1284

dsf1284 (Level 1) - Jetzt verbinden

14.04.2006, aktualisiert 19.04.2006, 3570 Aufrufe, 4 Kommentare

Hi!

Ich habe ein gaaanz seltsames Problem. Hab sowas noch nie gesehen bzw. gar selber gehabt.

Situation:
Habe ein ziemlich altes NB neu mit Win 2000 versorgt. Das NB hat einen P1 mit 266MHz und 32 MB RAM. Weiß, dass ist sehr wenig. Aber die Kollegin wollte es so...
Nun, Installation lief problemlos; anschließend Service Pack 4 aufgespielt.
Kann leider nicht sagen, ob das Problem vorher auch schon da war, aber jetzt passiert folgendes:
Gehe ich mit der Maus (egal ob Maus oder Touchpad) auf eine Eingabezeile (wie z.B. im Ausführen Dialog oder Pfadangaben bei Installationen; die Adressleiste...), dann springt die Maus davon weg! Müsst ihr euch so vorstellen: Ich fahre mit der Maus von unten auf die Zeile und schwups, ist sie darüber. Ich komme ums verrecken nicht da hin! Mit der Tastatur geht es problemlos.

Was zum Teufel kann das sein?
Mitglied: gnarff
14.04.2006 um 21:51 Uhr
check mal die maus, mach sie ggf. sauber und ueberpruefe den treiber...

saludos&frohe ostern
gnarff
Bitte warten ..
Mitglied: dsf1284
14.04.2006 um 22:10 Uhr
Treiber ist Windows Standard (anderer nicht verfügbar);
Maus ist ok;
Touchpad ist ok;

noch weitere Vorschläge?
Bitte warten ..
Mitglied: gnarff
15.04.2006 um 19:39 Uhr
ja, hab ich:
1. grafikkarten-treiber hat probleme mit SP4 -> neuesten aufspielen
2. grafikarte - gpu hat ein thermikproblem -> ueberpruefen
3. manche schadprogramme zeitigen ein absonderliches verhalten des mauszeigers, so wie du das hier geschildert hast -> system auf schadprogramme scannen
4. wackelkontakt im geraeteinneren -> ueberpruefen
5. bei externer maus zb. kabelbruch (angebrochen), wackelkontakt in der geratebuchse bzw. an der steckerbasis..

frage: zieht der mauszeiger streifen auf dem bildschirm oder oszilliert er oder zeichnet balken ( |||||||||||) so wie hier in klammern als beispiel gezeigt ?

saludos
gnarff
Bitte warten ..
Mitglied: dsf1284
19.04.2006 um 00:06 Uhr
Hehe... wisst ihr, was es war???
Ich kanns selber noch nicht ganz glauben.
Es lag an der Auflösung! Anstatt der üblichen 1024x768 hab ich Depp 1024x600 eingestellt gehabt. Irgendwie kam das alte NB damit nicht klar. Habs allerdings erst nach der Neuinstallation gemerkt.

Danke für eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Powershell Maus in Eingabefeld
gelöst Frage von PeterzBatch & Shell4 Kommentare

Hallo, ich habe ein kleines Powershell Script gebastelt, in dem eine Inputbox mit zwei Eingabefelder aufgerufen wird. Nun wäre ...

HTML
HTML: Eingabefeld mit Vorauswahl
Frage von schneerunzelHTML1 Kommentar

Hallo zusammen, ich ärgere mich gerade an einem kleinen Problem mit einer selbstgebauten Webanwendung herum. Die Anwender sollen zur ...

LAN, WAN, Wireless

Anderes Tastaturlayout im WLAN-Passwort-Eingabefeld

gelöst Frage von eraiserLAN, WAN, Wireless2 Kommentare

Hallo miteinander, ich habe inzwischen auf mehreren neu installierten Rechnern mit Windows 10 1607 festgestellt, dass das Tastaturlayout im ...

Windows 10

MSTSC springt nicht ins Passwortfeld

gelöst Frage von cseWindows 106 Kommentare

Hi zusammen, kurze Fragestellung in die Runde: Wenn man über MSTSC eine Verbindung aufbaut kommt ja dann der Loginpromt, ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server13 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...