Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2000 Server - Userenv (1753) und DCOM (10010) Probleme

Mitglied: inquisitor

inquisitor (Level 1) - Jetzt verbinden

17.01.2007, aktualisiert 23.01.2007, 13327 Aufrufe, 7 Kommentare

Probleme treten alle 5 Minuten im Anwendungs- und Systemprotokoll auf

Hallo!

Wir haben eine Serveranlage bestehend aus 3 Servern, DC (inkl.DNS) Windows 2000 Server SP4, BDC Windows 2000 Server SP4 und FileServer (inkl. DHCP) Windows 2000 Server SP4. Auf den Clients ist Windows 2000 prof. SP4 und Windows XP prof. SP2 installiert.

Nach einiger Zeit treten folgende Probleme auf dem DC auf:

Anwendugsprotokoll:

userenv ID: 1000
Der Benutzer oder der Computername kann nicht ermittelt werden. Zurückgegebener Wert (1753).
(alle 5 Minuten)

EventSystem ID:4097
Das COM+-Ereignissystem entdeckte einen fehlerhaften Rückgabecode während der internen Verarbeitung. HRESULT war 80070005 von Zeile 42 von .\eventsystemobj.cpp. Wenden Sie sich an den Microsoft Software Service, um diesen Fehler zu melden.
(unregelmässig)

Systemprotokoll:

DCOM ID:10010
Der Server "{1BE1F766-5536-11D1-B726-00C04FB926AF}" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.
(unregelmässig)

Auf dem FileServer:

Anwednugsprotokoll:

userenv ID: 1000
Der Benutzer oder der Computername kann nicht ermittelt werden. Zurückgegebener Wert (1753).
(unregelmässig)

Perflib
(unrgelmässig)

--- Nach einem Neustart sind die Probleme behoben und treten erst wieder nach einigen Stunden auf. Das Problem trat auch schon auf als nur ein Server zur Verfügung stand, bevor er durch drei neue Server ersetzt wurde. Vielleicht kann mir jemand weiterhelfen, da ich der Verzfweiflung langsam nahe bin.
Mitglied: cykes
17.01.2007 um 09:57 Uhr
Hi,

lass auf den Servern - insbesondere auf dem primären DC - mal "dcdiag" auf der Kommandozeile
durchlaufen (musst Du eventuell nachinstallieren) und poste die Ausgabe hier.

Es könnte sich nur um ein Zugriffsproblem einer DCOM Komponente handeln, eventuell mal
in der DCOM Konfiguration anch der ID "{1BE1F766-5536-11D1-B726-00C04FB926AF}"
suchen und auf was sich die ID bezieht.

Gruß

cykes
Bitte warten ..
Mitglied: inquisitor
17.01.2007 um 10:40 Uhr
Hi!

Also dcdiag sagt auf dem DC:

01.
Domain Controller Diagnosis
02.

03.
Performing initial setup:
04.
   Done gathering initial info.
05.

06.
Doing initial required tests
07.

08.
   Testing server: Standardname-des-ersten-Standorts\RF01SDCS601
09.
      Starting test: Connectivity
10.
         ......................... RF01SDCS601 passed test Connectivity
11.

12.
Doing primary tests
13.

14.
   Testing server: Standardname-des-ersten-Standorts\RF01SDCS601
15.
      Starting test: Replications
16.
         [RF01SDCS602] DsBind() failed with error 1753,
17.
         In der Endpunktzuordnung sind keine weiteren Endpunkte verf³gbar..
18.
         ......................... RF01SDCS601 passed test Replications
19.
      Starting test: NCSecDesc
20.
         ......................... RF01SDCS601 passed test NCSecDesc
21.
      Starting test: NetLogons
22.
         ......................... RF01SDCS601 passed test NetLogons
23.
      Starting test: Advertising
24.
         ......................... RF01SDCS601 passed test Advertising
25.
      Starting test: KnowsOfRoleHolders
26.
         ......................... RF01SDCS601 passed test KnowsOfRoleHolders
27.
      Starting test: RidManager
28.
         [RF01SDCS601] DsBindWithCred() failed with error 1753. In der Endpunktz
29.
uordnung sind keine weiteren Endpunkte verf³gbar.
30.
         ......................... RF01SDCS601 failed test RidManager
31.
      Starting test: MachineAccount
32.
         ......................... RF01SDCS601 passed test MachineAccount
33.
      Starting test: Services
34.
         ......................... RF01SDCS601 passed test Services
35.
      Starting test: ObjectsReplicated
36.
         ......................... RF01SDCS601 passed test ObjectsReplicated
37.
      Starting test: frssysvol
38.
         Error: No record of File Replication System, SYSVOL started.
39.
         The Active Directory may be prevented from starting.
40.
         ......................... RF01SDCS601 passed test frssysvol
41.
      Starting test: kccevent
42.
         ......................... RF01SDCS601 passed test kccevent
43.
      Starting test: systemlog
44.
         ......................... RF01SDCS601 passed test systemlog
45.

46.
   Running enterprise tests on : <<unsere-domain.local>>
47.
      Starting test: Intersite
48.
         ......................... <<unsere-domain.local>> passed test In
49.
tersite
50.
      Starting test: FsmoCheck
51.
         ......................... <<unsere-domain.local>> passed test Fs
52.
moCheck

Wegen DCOM habe ich mal in der Registry geschaut. Da gibt es zwei Schlüssel

1. HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{1BE1F766-5536-11D1-B726-00C04FB926AF}
- Standard-Schlüssel mit Wert EventSystemTier2
- AppID-Schlüssel mit Wert {1BE1F766-5536-11D1-B726-00C04FB926AF}

2. HKEY_CLASSES_ROOT\AppID\{1BE1F766-5536-11D1-B726-00C04FB926AF}
- LocalService-Schlüssel mit Wert EventSystem
Bitte warten ..
Mitglied: cykes
17.01.2007 um 10:48 Uhr
Hi,

überprüfe mal Deine einstellungen bezüglich des DNS Servers in den TCP/IP Eigenschaften der Netzwerkkarte. Steht da nur der lokale DNS Server drin oder noch andere?

Alternativ könnte es noch an den Netzwerkkartentreibern liegen, eventuell mal neue Treiber
vom Hersteller besorgen und installieren.

Gruß

cykes
Bitte warten ..
Mitglied: inquisitor
17.01.2007 um 10:57 Uhr
In der Netzwerkkarte ist nur der lokale DNS eingetragen, also er selber.

Netzwerkkartentreiber sind ok, da es ein neuer Server ist wo das Problem auftritt.

Ich denke es liegt bestimmt am rpc, denn eh die Fehler auftauchen kommt davor einmalig die Meldung im Systemprotokoll:

Service Control ID:7031

Der Dienst "Remoteprozeduraufruf (RPC)" wurde unerwartet beendet. Dies ist bereits 1 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 0 Millisekunden durchgeführt: Kein Vorgang.

Find aber leider keinen Ansatz das anzugehen.
Bitte warten ..
Mitglied: cykes
17.01.2007 um 11:04 Uhr
Hi,

läuft der RPC Dienst auf dem Server? Schau mal in die Verwaltung->Dienste.
Falls nicht, mal die Einstellungen es RPC Dienstes überprüfen.

Der RPC Server ist von einer ganzen Reihe Diensten abhängig und eine ganze Reihe Dienste
vom RPC Server, geh am besten mal die komplette Liste der Dienste durch, ob noch irgendein
anderer Dienst nicht gestartet wird.

wie sieht denn die Hardwareaustattung (CPU, Speicher etc.) des Servers aus?

Gruß

cykes
Bitte warten ..
Mitglied: inquisitor
17.01.2007 um 12:06 Uhr
Also das ist ein Fujitsu Siemens Primargy RX300 S2 mit 2 Intel Xeon Prozessoren 2,8GHz. 3GByte RAM und 1,4 TByte HDD's. 2 GBit Ehternet Lan Adapter.

Alle Prozesse sind gestartet. Merkwürdig ist nur das beim Remoteprozeduraufruf die Felder Star Beenden und Neustart grau hinterlegt sind.
Bitte warten ..
Mitglied: inquisitor
23.01.2007 um 17:01 Uhr
Das Problem scheint behoben zu sein, nachdem ich den DNS Server mal neu konfiguriert habe, ich glaube der DNS hatte arge Probleme Anfragen in AD richtig aufzulösen. Danke für die Hilfen.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Ereignis 10010, DistributedCOM
Frage von gwitzigWindows 72 Kommentare

Bekomme seit längerem täglich diesen Fehler im systemprotokoll: Der Server "{E10F6C3A-F1AE-4ADC-AA9D-2FE65525666E}" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht ...

Windows 10
Fehler: 10016: DCOM
Frage von WunschnameWindows 1014 Kommentare

Hallo Leute, es handelt sich nicht um mein Laptop sondern von einem bekannten. Habe ein Problem undzwar friert das ...

Exchange Server
Exchange DCOM Fehler
Frage von CloudyExchange Server7 Kommentare

Hallo, Ich habe schon wieder Probleme mit meinem Exchange 2016 (auf einem 2012R2 Standard Server installiert). Dort verabschiedet sich ...

Windows XP
Problem mit PonyProg 2000
Frage von airlineWindows XP7 Kommentare

Hallo und guten Tag, so langsam verzweifle ich. Ich brauche Hilfe. Mein Rechner hat eine serielle und parallele Schnittstelle ...

Neue Wissensbeiträge
Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 19 StundenWindows 106 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 1 TagSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 4 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 4 TagenHumor (lol)6 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware22 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Windows Server
Eingeschränkte Gruppen - Spezielle Benutzergruppe hinzufügen
Frage von killtecWindows Server17 Kommentare

Hallo, ich möchte gerne folgendes Realisieren: Ich habe bei mir Eingeschränkte Gruppen via GPO aktiv und möchte nun der ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...

Microsoft Office
Videodateien auf Windows Server 2008 R2 öffnen schlägt fehl
Frage von SchroediMicrosoft Office14 Kommentare

Hallo zusammen, wir haben das Problem das embedded Videos in PowerPoint (O365) auf unserer Citrix Farm (6.5) nicht abgespielt ...