Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 TerminalServer Anmeldeprobleme RPC Server nicht verfügbar

Mitglied: wannabe

wannabe (Level 1) - Jetzt verbinden

05.12.2006, aktualisiert 24.04.2008, 20713 Aufrufe, 5 Kommentare

Windows 2003 Server TerminalServer auf NT4 Domäne - teilweise keine Anmeldung mehr möglich

Tach!
Ich hab hier ein Problem mit mehreren Windows 2003 Servern.

Fangen wir mit dem ersten an:

Windows 2003 Server, darauf ein TerminalServer. Alles soweit kein Problem, das Gerät ist seit mehreren Monaten problemlos im Einsatz. Seit gestern Mittag allerdings kommt beim Anmelden von Usern die Fehlermeldung, dass der RPC Server nicht verfügbar wäre und der Login-Vorgang wird abgebrochen. Wenn der User es noch einige male versucht, kommt Zeitweise ein Login zustande.
Zeitweise ist das Problem auch ganz behoben. Testweise hab ich also mal den Server aus der Domäne genommen, sein Domänenkonto gelöscht und neu angelegt. (Die Domäne läuft unter NT4/ SP6a) Danach ging es einige Zeit, bis das Problem erneut auftrat.

netdiag liefert folgendes:

Computer Name: SV-SQL-SERV
DNS Host Name: SV-SQL-SERV
System info : Windows 2000 Server (Build 3790)
Processor : x86 Family 15 Model 2 Stepping 9, GenuineIntel
List of installed hotfixes :
[die Hotfixes erspar ich euch]

Netcard queries test . . . . . . . : Passed
GetStats failed for 'Parallelanschluss (direkt)'. [ERROR_NOT_SUPPORTED]
[WARNING] The net card 'WAN-Miniport (PPTP)' may not be working because it has not received any packets.
[WARNING] The net card 'WAN-Miniport (PPPOE)' may not be working because it has not received any packets.
[WARNING] The net card 'WAN-Miniport (IP)' may not be working because it has not received any packets.
GetStats failed for 'WAN-Miniport (L2TP)'. [ERROR_NOT_SUPPORTED]



Per interface results:

Adapter : LAN-Verbindung

Netcard queries test . . . : Passed

Host Name. . . . . . . . . : SV-SQL-SERV
IP Address . . . . . . . . : xxx.xxx.xxx.xxx
Subnet Mask. . . . . . . . : xxx.xxx.xxx.xxx
Default Gateway. . . . . . : xxx.xxx.xxx.xxx
Primary WINS Server. . . . : xxx.xxx.xxx.xxx
Dns Servers. . . . . . . . : xxx.xxx.xxx.xxx


AutoConfiguration results. . . . . . : Passed

Default gateway test . . . : Passed

NetBT name test. . . . . . : Passed
[WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names is missing.

WINS service test. . . . . : Passed


Global results:


Domain membership test . . . . . . : Passed
Dns domain name is not specified.
Dns forest name is not specified.


NetBT transports test. . . . . . . : Passed
List of NetBt transports currently configured:
NetBT_Tcpip_{B6D55286-E630-4A4B-B5B1-F1F70FAA6C07}
1 NetBt transport currently configured.


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Passed


NetBT name test. . . . . . . . . . : Passed
[WARNING] You don't have a single interface with the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names defined.


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Passed


Redir and Browser test . . . . . . : Passed
List of NetBt transports currently bound to the Redir
NetBT_Tcpip_{B6D55286-E630-4A4B-B5B1-F1F70FAA6C07}
The redir is bound to 1 NetBt transport.

List of NetBt transports currently bound to the browser
NetBT_Tcpip_{B6D55286-E630-4A4B-B5B1-F1F70FAA6C07}
The browser is bound to 1 NetBt transport.


DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Passed


Trust relationship test. . . . . . : Passed
Secure channel for domain '[Doänenname]' is to '[\\PDC]'.


Kerberos test. . . . . . . . . . . : Skipped


LDAP test. . . . . . . . . . . . . : Passed
DC '\\SVNT3' isn't running the DS. Cannot test LDAP.


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully

soweit so gut.

Hat jemand eine Ahnung woran das liegen kann?





Gleichzeitig tritt folgendes auf:
zwei andere Windows 2003 Server haben das Problem, dass sämtliche Shares, sowie Druckerpipes, nichtmehr anprechbar sind...
"Es stehen keine Anmeldeserver zur Verfügung"
PDC sowie die Secondary sind aber verfügbar und laufen. Gleiches Spiel - Raus aus der Domäne - Rein in die Domäne und schon wurde mir geholfen. Seitdem läuft das... (ein Server-Neustart hat nicht geholfen...)
sämtliche anderen Windows 2003 Server haben dies Problem allerdings nicht.

hat jemand eine Ahnung?

Bedanke mich im Vorraus
Mitglied: SOMMERsoft
22.04.2008 um 21:47 Uhr
Hallo wannabe!
Habe einer seit Jahren stabil laufenden SBS 2003 Domaine
einen weiteren Memberserver hinzugefügt und diesen mit Terminallizenzen (WTS) versehen und eingerichtet.
Alles lief einige Tage wunderbar.
Plötzlich kann sich keiner mehr anmelden.
Es erscheint folgende Fehlermeldug:
Das System kann sich aufgrund des folgenden Fehlers nicht anmelden:
Der RPC-Server ist nicht verfügbar.

Startet man den WTS neu funktionierts zunächst für kurze Zeit. Dann kommt beim Anmelden wieder obige Fehlermeldung.

Was kann das sein?
Wie Hast Du 2006 das Problem gelöst?
Bitte warten ..
Mitglied: wannabe
24.04.2008 um 11:24 Uhr
Hi

Du, ich kann mich beim besten Willen nichtmehr erinnern, wie ich das damals gelöst habe - und habe danke Jobwechsel auch keinen Zugriff mehr auf die Datenbank, in der das hinterlegt wurde ;)

Aber: was steht denn im Eventlog?
Mal ein Schuss ins blaue: Laufen deine DNS-Server richtig? Ist dein TS da richtig hinterlegt?

Cheers
Bitte warten ..
Mitglied: PetraK
20.02.2009 um 07:20 Uhr
Hallo Sommersoft,
da bei uns gestern ebenfalls dieser und der von wannabe beschriebene Fehler auftrat, bin ich auf der Suche nach der Ursache! Hast Du vor einem Jahr Deinen Fehler näher untersuchen können bzw. die Ursache herausgefunden?
Mfg
PetraK
Bitte warten ..
Mitglied: wannabe
20.02.2009 um 09:17 Uhr
Hi Petra,

ich hattte das "Vergnügen" dieses Problem bei einem Kunden nochmals vorzufinden, diesmal allerdings auf einem unter VMWare ESX virtualisierten Windows 2003 Server.

In dem Fall lag es daran, dass eine Anwendung (Spezialsoftware, beim Kunden entwickelt) unter bestimmten Umständen 100% CPU load verursachte, da sie in eine "Endlosschleife" geriet, die aber intern nach ca. 60 Sekunden abgefangen wurde. Diese "Endlosschleife" in Verbindung mit einem zu klein dimensionierten Arbeitsspeicher und einer ebenfalls lächerlichen Auslagerungsdatei hat dann den RPC Service gehimmelt.

Die Lösung war in dem Fall: Der VM genügend RAM zur Verfügung zu stellen und die Auslagerungsdatei anzupassen. Seitdem trat dieses Problem nichtmehr auf.

Ich hoffe bei dir liegt es auch an soetwas, allerdings ist das schon schwer rauszufinden, grade wenn derartige Programmierschwächen nur sporadisch bei gewissen Aktionen auftreten, die der eigentliche Operator garnicht mitbekommt, denn der ist ja bereits auf dem TS angemeldet.

Ich kam letztendlich über den VMWare VI-Client darauf, der natürlich die Lastspitzen und den bis zum Anschlag gefüllten RAM registrierte.

Hoffe geholfen zu haben.

Gruß
wannabe
Bitte warten ..
Mitglied: PetraK
20.02.2009 um 09:54 Uhr
Vielen Dank für die schnelle Antwort! Den neuen Anhaltspunkt werden wir untersuchen ...
Gruß
Petra
Bitte warten ..
Ähnliche Inhalte
Windows Server
Anmeldeproblem nach DC-Umzug
Frage von meinsmWindows Server24 Kommentare

Hallo zusammen, habe ein kleines Problem. Wir haben einen unserer DCs virtualisiert und jetzt haben wir ein Problem mit ...

Windows Netzwerk
Anmeldeproblem am RODC in anderer Site
gelöst Frage von thaefligerWindows Netzwerk8 Kommentare

Hallo zusammen Es ist heiss und/oder mir steht einer gewaltig auf der Leitung Ich habe eine Filiale, die andere ...

Windows Server
RPC Server ändern
Frage von DerNeueITlerWindows Server2 Kommentare

Hallo Community, ich habe folgende Problem. mir ist am Wochenende ein Server gestorben was ansich nicht weiter schlimm ist, ...

Windows Server
RPC-Dienst funktioniert vermutlich nicht
Frage von NicolaasWindows Server21 Kommentare

Hallo zusammen, ich betreibe Privat ein Netzwerk mit einem DC + Hyper-V für WSUS (S1) und einem Hyper-V-Host (S2). ...

Neue Wissensbeiträge
Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 22 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 1 TagMicrosoft Office4 Kommentare

Hallo, Microsoft ersetzt "Skype for business" durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Heiß diskutierte Inhalte
Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs23 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...