Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2012 auf 1Blu Rootserver 2P Inetverbindung Probleme!

Mitglied: f1r3b1rd

f1r3b1rd (Level 1) - Jetzt verbinden

29.12.2013 um 14:59 Uhr, 3804 Aufrufe, 10 Kommentare

Hallo zusammen!

ich habe von 1Blu einen „Rootserver 2P“ auf den ich testweise Windows 2012 R2 installiert habe. Natürlich auch mit den neusten VirtIO Treibern. Ethernet Treiber habe ich auch installiert und IP Adressen laut 1Blu eingetragen!

Er sagt mir jedoch immer dass er keine Verbindung ins Internet hat.
Jedoch, sobald ich die Adressen wieder auf Automatisch (DHCP) stelle bekommt er IP Adressen (inkl. der IPv6 IP, aber keine anderen v6 IP‘s). Diese sind aber nicht Identisch mit denen die mit 1Blu vorgibt. Angeblich bekommt er auch eine Internetverbindung Laut dem Status. Es gehen auch Pakete ein/aus! Aber weder mit Ping, Tracert oder IE bekomme ich irgendwohin eine Verbindung. Habe auch schon die Firewall komplett Deaktiviert.

Hoffe Ihr könnt mir helfen!
Mitglied: MrMobbing
01.03.2014 um 15:22 Uhr
Hallo,

hattest Du dafür bereits eine Lösung?
Ich stehe gerade vor dem gleichen Problem...
Ich denke nur Einstellungssache - aber die sind schon was anders bei 1blu...
Bitte warten ..
Mitglied: penner
05.05.2014 um 20:07 Uhr
Hallo,
ich komme gar nicht erst so weit wie ihr!:/
Wenn ich den Server über die boot.iso starte kann ich nicht per VNC connecten... Was mache ich falsch?!
Bitte warten ..
Mitglied: MrMobbing
05.05.2014 um 20:19 Uhr
VNC muss im Admin Panel aktiviert werden. Also bei 1blu einloggen und VNC aktivieren.
Bitte warten ..
Mitglied: penner
05.05.2014, aktualisiert um 20:33 Uhr
okay danke dies habe ich gemacht aber es klappt trotz aktivierung nicht :/
bei dem VNC gebe ich nur die IP-Adresse ein oder?

Bearbeitet:
gut okay ich habe es jetzt mit einem anderen VNC versucht und jetzt geht es! ich installiere Win7 gleich mal und schaue wie weit ich komme
Bitte warten ..
Mitglied: penner
05.05.2014 um 21:55 Uhr
Wenn ich einstelle das er die IP automatisch ermitteln soll findet er erst gar keine und wenn ich die IP-Adressen etc. von 1blu in das IPv4/6 eintragen will sagt er mir immer ungültige IP-Adresse :/
Bitte warten ..
Mitglied: MrMobbing
05.05.2014 um 22:16 Uhr
Die automatische IP Adresse funktioniert nicht. Wirklich die IPs aus dem Control Center verwenden.
Allerdings sollte bei der Eingabe keine Meldung aufgrund falscher IPs erscheinen....
Lediglich der Verbindungsaufbau intern - extern funktioniert nicht. (Seite kann nicht aufgerufen werden / anpingen nicht möglich)
Solltest Du dennoch keinen Zugriff über Server aufs Internet haben, so hilft nur der Kontakt zu 1blu. In meinem Fall wurde meine virtuelle Windows Instanz auf einen anderen Server geschoben - und der Zugriff auf Inet, sowie von extern war erledigt. Die angegebenen IP Adressen ließen sich allerdings einfügen und es erfolgte lediglich keine Verbindung ins Netz.
Es ist natürlich schade das es so umständlich funktionieren muss. Ich habe mich ebenfalls Stundenlang belesen, probiert und Foren durchstöbert... Schöner wäre es gewesen wenn 1blu direkt abfragt welches BS installiert wird - so könnte man sich diesen ganzen Part sparen.
Bitte warten ..
Mitglied: MrMobbing
05.05.2014 um 22:17 Uhr
Hast Du die Treiber mit installiert?
Bitte warten ..
Mitglied: penner
06.05.2014, aktualisiert um 15:56 Uhr
Beim IPv4 kann ich die ja auch ohne Probleme eintragen nur beim IPv6 klappt das nicht, da sagt er mir immer das die DNS ungültig sei.
achja und was muss ich bei Subnetzpräfixlänge eingeben?

Meinst du die von Virtio?
Bitte warten ..
Mitglied: JinRed
10.10.2014 um 10:58 Uhr
Hallo

gibt es hierfür eine Lösung?
habe im Moment das selbe Problem

VirtiO Treiber sind installiert und IP Settings ausm Controlcenter.
Bitte warten ..
Mitglied: trilias
30.04.2015 um 14:03 Uhr
Ja ich hatte diese Problem auch habe denn 1blu Support kontaktiert und jetzt geht es.

Der Auslöser: In einzelnen Fällen kann es vorkommen, dass Windows die MAC-Adresse des Gateways
nicht korrekt ermitteln kann. Dies führt dazu, dass das Netzwerk nicht erkannt
wird und somit keine Internet-Verbindung hergestellt werden kann.

Hier die Lösung: - Öffnen Sie eine Eingabeaufforderung als Administrator.
- Prüfen Sie bitte mit dem Befehl "arp -a" ob ein Eintrag für die IP-Adresse Ihres Gateways besteht.

- Sollte dies nicht der Fall ein, fügen Sie diesen bitte hinzu:

netsh interface ipv4 add neighbors "LAN-Verbindung" "IP-Adresse des Gateways" "MAC-Adresse des Gateways"

Bei einen englischen Windows ist es nicht "LAN-Verbindung" sondern "Local Area Connection" die MAC-Adresse des Gateways müsst ihr bei Support erfragen die stand bei mir in der Email vom support.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2012 - Remote Login Problem

gelöst Frage von LoginfriekWindows Server2 Kommentare

Hallo zusammen, ich habe vor kurzem ein zuvor geklontes System-Drive mit Windows Server 2012 Standard R2 in meinen Server ...

Windows Server

Windows Server 2012 r2 Update Problem

gelöst Frage von bindan110Windows Server4 Kommentare

Hallo Admins, ich habe ein großes Problem mit einem Win 2012 r2 Foundation Server der keine Updates mehr macht.Stand ...

Windows Update

Windows Server 2012 R2 - WSUS Problem

gelöst Frage von aladin.inderWindows Update1 Kommentar

Hallo zusammen, ich stehe hier vor einem Problem und weiß leider nicht mehr weiter! Ich habe einen Windows Server ...

Windows Server

Windows Server 2012 R2 Standard Remotedesktop problem

Frage von aracaracWindows Server4 Kommentare

Hallo, Ich habe ein sehr nerviges Problem. Ich habe bei mir einen HP Server mit Windows Server 2012 R2 ...

Neue Wissensbeiträge
Internet

Verlag protestiert gegen Artikel 13 (jetzt Artikel 17) der geplanten EU-Verordnung

Information von Dilbert-MD vor 2 StundenInternet

Leider etwas spät, aber immerhin hat auch der heise-Verlag eingesehen, dass die Umsetzung der Urheberrechtsreform - so wie sie ...

Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 3 TagenDatenschutz4 Kommentare

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 4 TagenSicherheit2 Kommentare

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 4 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Heiß diskutierte Inhalte
Voice over IP
Mikrotik: Voip mit SIP Phones in verschiedenen Subnetzen mit FritzBox
Frage von SpartacusVoice over IP14 Kommentare

Hallo, ich habe das Problem, dass ich verschiedene SIP-Clients in unterschiedlichen Subnetzen habe, die mit meinem Server FritzBox7412 keine ...

Grafik
Viele Fotos organisieren - Windows Dateisystem zu lahm bzw. überfordert
Frage von augustaparkGrafik12 Kommentare

Hallo und Guten Morgen, hat einer eine Idee, wie man viele Fotos sinnvoll und effizient organisieren kann? Wir haben ...

Windows Server
Windows 2012 R2 - Skript um Druckerkonfiguration auszulesen und zu setzen
gelöst Frage von Der-PhilWindows Server11 Kommentare

Hallo! Kennt ihr eine Möglichkeit, per Skript die Konfiguration eines Druckers auszulesen und auf einen anderen anzuwenden? Hintergrund: Ich ...

Windows 10
22 Notebooks automatisch konfigurieren und Software installieren - womit?
gelöst Frage von ipzipzapWindows 1010 Kommentare

Hallo, ich habe für ein Projekt 22 nagelneue Notebooks mit Windows 10 bekommen, die ich alle im Großen und ...